Posez votre question Signaler

Configuration d'un routeur adsl menara

lkbih25 32Messages postés vendredi 18 avril 2008Date d'inscription 30 avril 2012 Dernière intervention - Dernière réponse le 26 janv. 2015 à 18:31
Bonjour,
s'il vous plait aidez moi, j'ai un routeur modem(cisco 800 SERIES) que je dois le configurer pour que trois utilisateurs puissent se connecter à internet(menrara adsl). j'ai deja une ligne téléphonique. donc je dois brancher la cable console avec mon ordinateur pour le configuer, sauf que c'est la première fois que je configuere un routeur modem. svp donnez moi les lignes de commande à utiliser. et merci d'avance.
Lire la suite 
Réponse
+11
moins plus
Bonsoir
Tu dois surement avoir un cd D' installation , installe le
Ajouter un commentaire
Réponse
+4
moins plus
pour être clair, chui en stage dans une entreprise, mon patron ma donnée un routeur cisco 800 SERIE, et il ma demandé de le configurer pour que 3 utlisateurs puissent se connnecter à internet. il ma dit aussi ke ce routeur va remplacer le routeur de menara kils ont deja
Ajouter un commentaire
Réponse
+3
moins plus
Insere le cd et suis ce tuto qui est ic : http://www.menara.ma/abonne/assistance/Configurer.asp
Ajouter un commentaire
Réponse
+3
moins plus
hostname xxxxxxxx
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
ip cef
!
multilink bundle-name authenticated
!
!
username xxxxxxxxxxxx password xxxxxxxxxx

archive
log config
hidekeys
!
!
!
interface fast 0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1452
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
atm vc-per-vp 64
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap
ppp chap hostname xxxxxxxxxxxxx@xxxxxxxxx
ppp chap password 0 xxxxxxxxxxxxxxxxxxxxx
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
no ip http secure-server
!
ip nat inside source list 101 interface Dialer0 overload
!
ip nat inside source static tcp 192.168.1.10 12000 interface Dialer0 12000
ip nat inside source static tcp 192.168.1.10 16000 interface Dialer0 16000
ip nat inside source static tcp 192.168.1.10 23 interface Dialer0 23
ip nat inside source static tcp 192.168.1.10 21 interface Dialer0 21
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password xxxxxxxxxxxxxxxxx
login local
transport input all
!
scheduler max-task-time 5000
end
!
soufiane.boujda3- 27 nov. 2013 à 12:29
ohh je ne sais pas comment le faire démarrer ADSL menara !
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
RE
Comment ca , "tu ne pense pas "
Si il est neuf ,Soi ya un cd sois yen a pas
Tu l'as acheté neuf ?
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour!
Je pense que tu dois d'abord raccorder ton ordinateur au modem ( par câble Ethernet de préférence). Ensuite vérifies l'adresse ip du modem, c'est en général renseignée par la documentation qui vient avec le modem ( la plupart des adresses ip est 192.168.1.1). Ouvres une page web avec ton navigateur et tapes l'adresse ip du modem seulement au niveau de la barre d'adresse et valides par la touche "entrée". A cette étape tu dois avoir l'interface du modem (souvent il y a un user + password), renseignes les paramètres de ton compte d'accès à internet (user + password) et changes les paramètres VPI et VCI en fonction de ton débit et de ton FAI. Tu peux aussi activer le wifi ( si c'est un routeur WIFI), les serveurs dhcp et dns, puis enregistres les données sur le modem.
Ajouter un commentaire
Réponse
+1
moins plus
il n'ya pas de modem, le modem est intégré au routeur, ce routeur doit directement être lié à la ligne téléphonique via l'interface RJ11
Ajouter un commentaire
Réponse
+0
moins plus
merci pour votre réponse, mais je ne pense pas que je dois utiliser un cd parce que ce routeur n'est pas fourni avec menara. et en plus de ca c'est un routeur non pas un modem.
Ajouter un commentaire
Réponse
+0
moins plus
slt, donc je vois qu'il n'ya pas de solution à mon problème.
Ajouter un commentaire
Réponse
+0
moins plus
configuration d'un retour adsl (sur windows vista
Ajouter un commentaire
Réponse
+0
moins plus
je viens de finir mes études en informatique je cherche un aide ; je veux un cour claire et les images à l'appui sur la configuration des routeurs et comment sécuriser un routeur
xenapp- 24 oct. 2011 à 15:17
Salut ESSO Edwyn, si tu viens de finir tes études en "informatique" et que en gros tu demandes une doc NEUNEULANDE pas a pas... baaa un conseil retournes en étude :x mais cette fois ci VRAIMENT en informatique !

Non mais serieux ...
Répondre
mouad- 16 juil. 2012 à 23:58
mais je n'ai pas le cd d'installation ou je peux le telecharger
Répondre
ami- 20 oct. 2013 à 19:02
Comment savoir notre adresse ip ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Il suffit tout simplement d'ajouter des access-list:

vous devez se connecter tout dabord au routeur via un cable , sur l'invite de commande taper la commande suivante: Telnet 192.168.1.1 (l'@ IP de l'interface Lan de routeur)
Enable
conf t
access-list 101 permit tcp host (l'@ ip du premier utilisateur) any eq 80
access-list 101 permit tcp host (l'@ ip du premier utilisateur) any eq 443
access-list 101 permit tcp host (l'@ ip du deuxiéme utilisateur) any eq 80
access-list 101 permit tcp host (l'@ ip du deuxiéme utilisateur) any eq 443
access-list 101 permit tcp host (l'@ ip du troisiéme utilisateur) any eq 80
access-list 101 permit tcp host (l'@ ip du troisiéme utilisateur) any eq 443
access-list 101 deny any any eq 80
access-list 101 deny any any eq 443
write memory ( pour sauvegarder )
informatix- 26 janv. 2015 à 18:31
il parle du routeur , et c'est une belle solution des access-liste , mtn si on as un modem adsl maroc telecom , on fais comment pour donner l access et refusé l acces sur certain interface du modem ?
Répondre
Ajouter un commentaire
Ce document intitulé «  configuration d'un routeur adsl menara  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.