Si cellule A1 égale B1 remonter A2 [Résolu]

Excel - 27 nov. 2017 à 17:31 - Dernière réponse :  Excel
- 28 nov. 2017 à 15:54
Bonjour,

si cellule A1 égale B1 remonter A2

Quelqu’un aurait la solution ?
Merci

Afficher la suite 

4 réponses

Répondre au sujet
Vaucluse 20831 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 8 décembre 2017 Dernière intervention - 27 nov. 2017 à 17:40
+1
Utile
Bonsoir
remonter A2 oui, mais ou?

Commenter la réponse de Vaucluse
0
Utile
1
Effectivement dessolé

si cellule A1 égale B1 remonter A2 en C2
Vaucluse 20831 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 8 décembre 2017 Dernière intervention - 28 nov. 2017 à 12:26
Bonjour
alors en C2:
=SI(A1=B1;A2;"")
crdlmnt
Commenter la réponse de Excel
0
Utile
Merci, cela fonctionne sur la première ligne mais pas les suivantes. je vais essayer d'être plus précis.

Dans une colonne C (C2 à C772 onglet 2) j'ai des valeurs qui sont égales à une autre colonne sous un autre onglet (colonne E onglet 1 E2 à E169), si une concordance est trouvée, je dois remonté la valeur correspondantes d'une autre colonne D(D2 à D169 onglet 1) sous colonne K onglet 2.

Merci
Commenter la réponse de Excel