Signaler

Ubuntu 16.04 ne séteint pas

Posez votre question Debutant en webmastering 341Messages postés lundi 6 juin 2011Date d'inscription 24 août 2017 Dernière intervention - Dernière réponse le 24 août 2017 à 00:17 par Judge_DT
Bonjour,

depuis que j'ai repris un PC vérolé, formaté le disque pour faire une installation propre de ubuntu 16.04, le shutdown ne s'effectue pas.
En recherchant sur le net, j'ai essayé plusieurs solutions telles que :
sudo swapoff -a && systemctl poweroff
le téléchargement des options de développeur
dpkg --get-selections | grep linux-image
apt-get purge linux-image-4.4.0-31-generic (en gardant uniquement la plus récente)
sudo apt-get install setserial
gedit /etc/default/grub
#line
#GRUB_CMDLINE_LINUX_DEFAULT="i8042.reset quiet splash"
#replaced by
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
ainsi que la màj de mes pilotes mais sans résultat

Voici 2 photos de mon écran lorsque j'essaie de shutdown
la 1ère concerne mon installation sur le HDD
la seconde concerne la clé live au shutdown






Utile
+0
plus moins
Salut,

shutdown -h now


Ca doit fonctionner :)

A plus dans l'bus
Debutant en webmastering 341Messages postés lundi 6 juin 2011Date d'inscription 24 août 2017 Dernière intervention - 22 août 2017 à 19:45
oublié de préciser, mais c'était tellement implicite, c'est la première commande que j'ai essayé, dommage mais pas si simple =)
Répondre
Exileur 1127Messages postés mercredi 31 août 2011Date d'inscription 14 septembre 2017 Dernière intervention - 22 août 2017 à 19:57
Ton systeme est bien à jour ?

sudo apt update
sudo apt list --upgradable


J'ai vu un mec sur un forum qui avait le même probléme; il la résolu en reinstallant system d..

Un autre en mettant à jour son kernel.

Sinon j'ai aussi lu que ça pouvait arriver sur certaine vielle machine (rapport avec ACPI)

Je vais pas pouvoir t'aider plus pour le coup :/
Répondre
Debutant en webmastering 341Messages postés lundi 6 juin 2011Date d'inscription 24 août 2017 Dernière intervention - 24 août 2017 à 00:12
désolé pour le retard, oui j'ai bel et bien fait les màj (en même temps que les pilotes), quant à une réinstallation, étant parti d'un disque dur vierge, je ne pense pas que ça change quoi que ce soit (car même sur le boot live usb le shutdown ne s'effectue pas).
Pas grave, je vais continuer à prospecter sur différents forums, en tout cas merci pour l'intérêt porté à ce post, si je trouve une réponse, je viendrais évidemment poster ici.
Répondre
Judge_DT 18806Messages postés vendredi 5 février 2010Date d'inscription ModérateurStatut 10 octobre 2017 Dernière intervention - 24 août 2017 à 00:17
Salut,

Peut-être une idée/piste, mais voir du côté du "FAILED" sur le unmount de cdrom0 ...

sinon, essayer avec un "halt -p" ? ;-)

Un peu radical, mais ça devrait sûrement faire le taff.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !