Signaler

Pixels verts sous Win10 et PAS sous Win7

Posez votre question ALSOR 2Messages postés samedi 20 mai 2017Date d'inscription 20 mai 2017 Dernière intervention - Dernière réponse le 20 mai 2017 à 13:16 par ALSOR
Bonjour,

Je viens de retourner tous les forums possibles pour trouver solution à mon problème mais impossible...

Voilà la situation, j'ai changé d'OS je suis passé de Win7 a Win10 et maintenant apparaissent des pixels verts sur les zones noires/zones d'ombre sur le bureau. Tout le matériel est neuf sur mon PC je ne comprends pas d'où ca peut venir.

Je le répète encore, sous Win7 il n'y avait aucun problème d'affichage, et maintenant sous Win10 il y en a.

Voici ma config, tous les drivers sont à jour, pour l'écran aussi.

Gigabyte GA 990X SLI
AMD FX 9590
AMD RX 480 (crossfire x2)
32gb ddr3 1866mhz
Ecran Dell E1910H

Merci...
Afficher la suite 
Utile
+0
plus moins
Bonjour,

Ce problème vient des pilotes graphiques. Il suffit de réinstaller les pilotes compatibles avec Windows 10.
ALSOR 2Messages postés samedi 20 mai 2017Date d'inscription 20 mai 2017 Dernière intervention - 20 mai 2017 à 13:16
C'est fait, et ca ne change rien... Pilotes graphiques a jour :/
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !