Upload impossible [Résolu]

gorby1980 5 Messages postés mardi 26 octobre 2010Date d'inscription 12 mai 2017 Dernière intervention - 10 mai 2017 à 13:55 - Dernière réponse : gorby1980 5 Messages postés mardi 26 octobre 2010Date d'inscription 12 mai 2017 Dernière intervention
- 12 mai 2017 à 10:46
Internet / Réseaux sociaux Posez votre question Signaler Répondre au sujet
Bonjour,

Depuis quelques jours, j'ai le problème suivant : il m'est impossible d'uploader des fichiers sur le net, excepté des très petits fichiers (quelques kilooctets).

Que ce soit en pièces jointes dans mon mail ou pour charger directement sur un site (Facebook ou un site de boîte de placement), l'upload se lance et reste perpétuellement en chargement sans se terminer. Et ce quelque soit le navigateur (Explorer, Firefox, etc.)

Je précise que je n'ai ce problème que dans un sens. Je n'ai aucun problème à télécharger (downloader) des fichiers sur mon ordinateur, quelque soit leur taille.

Si j'en crois Avast et Malwarebyte, je n'ai aucun problème de virus ou de malware. Les paramètres du pare-feu me semblent inchangés. Je ne vois pas d'où vient le problème.

Autre précision : j'ai ce problème sur mon fixe, mais pas sur mon portable. J'en déduirais que le problème ne vient pas de la connexion internet.

Est-ce que quelqu'un a une idée ? Merci d'avance !
Afficher la suite 

4 réponses

Répondre au sujet
leberry76 76 Messages postés mardi 28 avril 2015Date d'inscription 19 mai 2017 Dernière intervention - 10 mai 2017 à 14:17
0
Utile
Bonjour,

Un premier test : Essayer de désactiver temporairement les antivirus.

Un deuxième test : Faire tout de même un test de débit Internet sur un site dédié pour (Juste pour vérifier)

Un troisième test : Peut-être tenter une restauration système à une date antérieure (avant que le souci n'apparaisse)

J'imagine que vous avez bien essayé de redémarrer routeur (box) et PC.

Merci de votre retour.
Commenter la réponse de leberry76
gorby1980 5 Messages postés mardi 26 octobre 2010Date d'inscription 12 mai 2017 Dernière intervention - 10 mai 2017 à 15:05
0
Utile
1
Bonjour.

Merci pour la réponse. Effectivement, ça marche beaucoup mieux quand l'antivirus est désactivé. Ce serait ça, apparemment.

Mais, du coup, qu'est-ce qu'il faut changer pour que l'antivirus cesse de bloquer les uploads ?

C'est Avast Antivirus Gratuit 17.4.2294.
leberry76 76 Messages postés mardi 28 avril 2015Date d'inscription 19 mai 2017 Dernière intervention - 10 mai 2017 à 22:21
Essayez de désinstaller Avast puis de le réinstaller

Sinon solution temporaire le temps du transfert : désactiver l'agent web dans "protection active" le temps du téléchargement. Cependant, faut pas oublier de réactiver juste après.

Après faut regarder dans les paramètres Avast et essayer de décocher chaque case pour voir laquelle bloque les uploads.
Commenter la réponse de gorby1980
gorby1980 5 Messages postés mardi 26 octobre 2010Date d'inscription 12 mai 2017 Dernière intervention - 12 mai 2017 à 10:46
0
Utile
Bon, le problème est réglé. C'était le composant Agent Web d'Avast qui bloquait les uploads.

En comparant les paramètres du composant entre le portable (où ça fonctionnait) et le fixe (où ça bloquait), j'ai trouvé une différence : la case "Activer le scan du contenu Web" était décochée sur le fixe. Je l'ai cochée et ça refonctionne normalement.

Merci pour tout !
Commenter la réponse de gorby1980