Pilote de carte réseau realtek pcie familly [Résolu]

vitalkomba 1 Messages postés vendredi 5 mai 2017Date d'inscription 5 mai 2017 Dernière intervention - 5 mai 2017 à 18:08 - Dernière réponse : kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention
- 10 mai 2017 à 17:28
Bonjour,

J'ai le même problème que les autres pour la carte reseau realtek pcie familly
Aidez- moi à résoudre ce problème, svp ..
Voici mon numéro d'identification:
PCI\VEN_10EC&DEV_8136&SUBSYS_FF001179&REV_02
Sous Win7 32 bits

Merci.
Afficher la suite 

15 réponses

Répondre au sujet
kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 6 mai 2017 à 11:45
0
Utile
Bonjour,

Essaie celui-ci --> Realtek
Commenter la réponse de kaneagle
vital komba - 8 mai 2017 à 13:42
0
Utile
bonjour
je viens d'essaie le pilote , ça n'a pas donnée. en cours d'installation il y'a un message qui apparaît (findfile faillid) je Click OK l'installation continue jusqu’à la fin mais le problème n'est pas resoulu.
aide moi svp je n'accede pas sur cable
Commenter la réponse de vital komba
kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 8 mai 2017 à 19:51
0
Utile
Télécharge et installe --> 7Zip

Fais clic droit sur le pilote --> Install_Win7_.....zip
Choisis --> 7Zip
Choisis --> extraire vers "Install_Win7_....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> Install_Win7_....
Dossier --> win7
Sélectionne le dossier --> 32
OK, suivant
Redémarre

Commenter la réponse de kaneagle
vital komba - 10 mai 2017 à 12:49
0
Utile
bonjour,
merci pour votre assistance, je viens de faire tout ce que vous m'avais indiquer ça me donne le msg telle que :
le meilleur pilote pour votre périphérique est déjà installé
Windows à déterminé que le pilote de votre périphérique est à jour

mais la carte n'est pas toujours corriger ,
est ce que je peux restaurer le système jusqu'au jour ou j'avais installé le pilote wlan qui m'a causé ce préjudice?
Commenter la réponse de vital komba
kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 10 mai 2017 à 13:04
0
Utile
Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Va dans cartes réseau
Fais clic droit sur --> Realtek pcie familly
Désinstaller (incluant les pilotes)

Va dans démarrer
Panneau de configuration
Programmes et fonctionnalités
Désinstalle --> Realtek family ethernet
Redémarre le pc

Essaie de nouveau le pilote realtek.
Installe-le manuellement.
Commenter la réponse de kaneagle
vital komba - 10 mai 2017 à 13:41
0
Utile
je viens de désinstallé la carte comment indiqué mais après le redémarrage la carte apparaît encore a la gestionnaire de périphérique, j'ai du installé quant même le pilote realtek que vous avez envoyé mais ça donne le message comme suit:
cette version est exclusivement destinée à Windows Vista
Commenter la réponse de vital komba
kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 10 mai 2017 à 13:49
0
Utile
Le pc est probablement un Toshiba ?
Si oui, c'est quoi le no. du modèle ?
Commenter la réponse de kaneagle
vital komba - 10 mai 2017 à 14:00
0
Utile
oui ce TOSHIBA Satellite L500-1PV,
avant il y'avait un problème de la carte wifi, j'ai installé un logiciel wlan et le wifi passe très bien mais il a interrompu la carte Realtek PCIe FE familly
donc se ça le problème, j'ai installé plusieurs Realtek mais sans succès
Commenter la réponse de vital komba
kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 10 mai 2017 à 14:10
0
Utile
Essaie ce pilote --> Realtek

Fais clic droit sur --> lan-20091110114619.zip
Choisis --> 7Zip
Choisis --> extraire vers " lan-20091110114619\"

Va dans le dossier du pilote dézippé --> lan-20091110114619
Fais clic droit sur --> TC40049900C.exe
Choisis --> 7Zip
Choisis --> extraire vers " TC40049900C\"

Va dans le dossier --> TC40049900C
Lance le setup.exe




Commenter la réponse de kaneagle
vital komba - 10 mai 2017 à 14:59
0
Utile
sans succès, j'ai fait tout le procédure mais la carte ne pas toujours réparer
Commenter la réponse de vital komba
kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 10 mai 2017 à 15:19
0
Utile
Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Tu as quoi dans cartes réseau ?
Aucune alerte ?

Commenter la réponse de kaneagle
vital komba - 10 mai 2017 à 15:26
0
Utile
sa defini la carte avec un triangle jaune
Commenter la réponse de vital komba
kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 10 mai 2017 à 15:33
0
Utile
Essaie cette procédure:

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique Realtek pcie family
Choisis --> Mettre à jour le pilote
Choisis --> Rechercher un pilote sur mon ordinateur
Clique sur --> Choisir parmi une liste de pilotes...
Clique sur --> Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> lan-20091110114619
Dossier --> TC40049900C
Dossier --> Win 7
Dossier --> 32
Sélectionne le fichier --> netrtx32.inf
Redémarre.

Commenter la réponse de kaneagle
vital komba - 10 mai 2017 à 15:55
0
Utile
wooooohhhhhh tu es formidable
merci
merci
merci
merci beaucoup
Commenter la réponse de vital komba
kaneagle 75941 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 janvier 2018 Dernière intervention - 10 mai 2017 à 17:28
0
Utile
De rien.
Bonne journée.
Commenter la réponse de kaneagle