Réseau Hébergé [Résolu/Fermé]

darkazeron 72 Messages postés dimanche 24 février 2013Date d'inscription 17 avril 2017 Dernière intervention - 19 déc. 2016 à 23:34 - Dernière réponse : darkazeron 72 Messages postés dimanche 24 février 2013Date d'inscription 17 avril 2017 Dernière intervention
- 17 avril 2017 à 03:34
Bonjour,

Je viens vers vous car je suis un peu perdu. J'ai remarqué que dans liste des connexions réseaux un "Microsoft wifi direct virtual adaptater". Je détecte ce dernier dans la wifi list des autres appareil de la maison. La connexion m'y est impossible car je ne connais pas le mot de passe. Après avoir essayé de me renseigner je suis tombé sur des forums expliquant le système de réseau héberge sensé donné internet à d'autres machines à la manière d'un relais et que cela était lié. Heureux hasard, j'ai besoin de ce système dans la configuration actuelle de ma chambre et de celle de mes frères. Après avoir effectué la manipulation citée :
netsh wlan set hostednetwork mode=allow ssid=nom_du_resau key=clé_du_reseau keyusage=persistent
Je l'active puis vois apparaître un nouveau réseau apparaître avec la mention "Microsoft hosted network virtual adaptater" puis partage la connexion wifi que je possédais vers le nouveau réseau créé mais au moment de m'y connecté depuis un autre appareil ce dernier me dit que le mot de passe est invalide alors qu'après vérification celui ci correspond bien à la clé que j'ai renseigné lors de la configuration du réseau.

Je suis donc hébété avec deux réseaux qui sont inaccessibles.
Est ce possible de retrouver le mot de passe du réseau avec la mention "Wifi direct virtual adaptater" ?
Pourquoi est ce que le réseau configuré n'est pas accessible avec le bon mot de passe ?
Quelle est la différence entre ces deux connexions réseau ?
Et était ce nécessaire de créer ce nouvelle connexion réseau ?

Merci d'avance pour vos réponses :)
Afficher la suite 

1 réponse

darkazeron 72 Messages postés dimanche 24 février 2013Date d'inscription 17 avril 2017 Dernière intervention - 17 avril 2017 à 03:34
+1
Utile
J'ai trouvé que cela provenait de la possibilité d'activer l'option de point d'accès mobile dans les paramètre Widows 10. Quand celui n'est pas activé cela rend Wifi direct virtual adaptater inaccessible mais visible. Lorsqu'on l'active celui si devient accessible avec les paramètre renseignés.
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de darkazeron