Signaler

Driver MATSHITA BD-MLT UJ260B [Résolu]

Posez votre question micheldupuis4103 5Messages postés jeudi 17 novembre 2016Date d'inscription 3 janvier 2017 Dernière intervention - Dernière réponse le 22 nov. 2016 à 16:03 par kaneagle
Bonjour,

Depuis l'installation de WINDOWS 10 à la place de WINDOWS 8 pré-installé sur mon portable TOSHIBA SATELLITE P850-31T, le lecteur DVD-CD-ROM " MATSHITA BD-MLT UJ260B" n'est plus lisible sur le poste de travail, alors que je l'entends tourner.
Dans le gestionnaire de périphériques on m'indique:
"Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le registre) sont incomplètes ou endommagées (Code 19)"
D'autre part j'ai bien vérifié que le pilote était à jour.

Merci de m'indiquer si je dois désinstaller le pilote, puis le réinstaller, mais avec quel Driver ?
Michel
Utile
+0
plus moins
Bonjour,

Peut-être supprimer les Upper et Lower filters ?
Télécharge ceci -->> Suppression Filters.inf <<--
et met-le sur le bureau.

Fais clic droit sur le fichier
Choisis --> Installer
Redémarre le pc.

Donnez votre avis
Utile
+0
plus moins
Bonjour,
j'ai téléchargé "suppression filters.inf" qui s'affiche une page bloc-notes
donc je ne peux pas le mettre sur le bureau.
merci de m'indiquer s'il y a une anomalie dans ce fichier
Michel
Donnez votre avis
Utile
+0
plus moins
Il ne faut pas l'ouvrir !
Il faut le télécharger et enrégistrer sur le bureau ou dans les documents.

Fais clic droit sur le fichier
Choisis --> Installer
Redémarre le pc.

micheldupuis4103 5Messages postés jeudi 17 novembre 2016Date d'inscription 3 janvier 2017 Dernière intervention - 19 nov. 2016 à 15:45
bonjour,merci pour les infos que j'ai cette fois-ci suivies à la lettre:
-j'ai téléchargé " suppression filters.inf
-j'ai cliqué droit : installer
-puis j'ai redémarré, malheureusement sans succès, donc sans accès au lecteur DVD
as tu une autre solution ?
merci
michel
Répondre
Donnez votre avis
Utile
+0
plus moins
Regarde la méthode 4 --> ici
Donnez votre avis
Utile
+0
plus moins
encore merci pour ton dernier mail
j'ai appliqué la méthode4 sans résultat !
Donnez votre avis
Utile
+0
plus moins
Ferme le pc
Déconnecte le pc du secteur mural
Enlève la batterie
Maintient le bouton on/off en tenant enfoncé 20 sec. environ
Remet le batterie
Connecte le pc dans le secteur mural
Démarre le pc.
Donnez votre avis
Utile
+0
plus moins
bonsoir,
j'ai effectué les instructions ci-dessus (enlèvement de la batterie...)
au redémarrage toujours pas de lecteur DVD affiché sur le poste de travail.
merci d'avance pour une autre solution
Donnez votre avis
Utile
+0
plus moins
Va dans le gestionnaire des périphériques
Déroule le menu --> Lecteurs de DVD/DC
Fais clic droit sur le DVD-CD-ROM
Désinstaller.

Clique sur Action
Rechercher les modifications sur le matériel.
Donnez votre avis
Utile
+0
plus moins
Merci kaneagle,
suivant tes conseils, en faisant à deux reprises: désinstaller le lecteur,
puis "rechercher les modifications sur le matériel" je lis à nouveau mes DVD.
A bientôt pour d'autres sujets;
Michel
Donnez votre avis
Utile
+0
plus moins
De rien.
Bonne journée.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !