Signaler

Problème je n'ai pas nvidia shadowplay

Posez votre question HisoGum - Dernière réponse le 5 nov. 2016 à 19:03 par HisoGum
Bonjour, j'ai acheté un pc sans carte graphique, et après j'ai ajouter la Gt730, j'aurai aimer pouvoir filmer avec nvidia shadowplay, mais je l'ai pas, HELP!
Utile
+0
plus moins
Bonjour,

De mémoire il vous faut télécharger Geforce Expérience.

Vous trouverez le logiciel facilement en tapant le nom sur google.
Donnez votre avis
Utile
+0
plus moins
Je sais, normalement il y a un boutton sur le côté, mais la, il n'y est pas ;(
Hiluziion 308Messages postés mardi 1 janvier 2013Date d'inscription 11 août 2017 Dernière intervention - 5 nov. 2016 à 18:54
Regardez dans les programmes installé si celui-ci l'est.

Dans le cas contraire, faites un petit tour sur le site de Nvidia (ou autre), téléchargez le et installez le.
Le problème sera résolu.
Répondre
HisoGum- 5 nov. 2016 à 19:00
J'ai fait un copier coller dans un shortcut : "C:\Program Files (x86)\NVIDIA Corporation\NVIDIA GeForce Experience\GFExperience.exe" -shadowplay

et ça dit qu'il y est pas.
Répondre
HisoGum- 5 nov. 2016 à 19:03
Et, la je vois l'icone de shadowplay sur geforce experrience, et ya ecrit not ready
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !