Signaler

Plantages en rafale

Posez votre question Tessel75 - Dernière réponse le 23 sept. 2016 à 17:41
Bonjour,
Depuis hier Mozilla n'arrête pas de planter; quelqu'un aurait-il les mêmes soucis?
J'ai tout nettoyé avec ZHP_Cleaner, MalwareBytes-AntiMalware, AdwCleaner, et CCleaner et une inspection avec MS_Defender; mais rien, pas un seul indésirable. J'ai désinstallé et réinstallé, mais toujours rien; le même problème continue.
Je ne sais plus où donner de la tête.
Pour écrire maintenant je suis passé par Opera; j'utilise habituellement 2 navigateurs, Mozilla ou Opera, et de temps à autre Chrome
Merci de votre aide.
Afficher la suite 
Utile
+0
moins plus
Bonjour,

Lance Firefox
Dans la barre d'adresse, tape --> about:support
Clique sur --> Réparer Firefox.
Ajouter un commentaire
Utile
+0
moins plus
Merci pour ta réponse.
J'ai relancé Mozilla-Firefox comme tu dis? ==> Après qq secondes. Plantage!

Essai à nouveau . ==> Juste le temps de supprimer mon moteur de recherche associé, et Plantage encore

Relance encore ==> Pas trouver de bouton Réparer dans About:Support. Le temps de rechercher => Plantage.

Relance encore ==> Réponse:"Ne répond plus" , Après plusieurs minutes d'attente: Obliger de passer par Ctrl+Alt+Suppr
Et toujours rien.

Juste pour info, actuellement je passe par Opera
Tessel75- 18 sept. 2016 à 00:02
Et puis relance encore: et après 5 ou 6 minutes: Re-Plantage!
Je laisse tomber pour le moment.
Merci
Répondre
HDU 2058Messages postés mardi 11 février 2003Date d'inscription ContributeurStatut 27 septembre 2016 Dernière intervention - 18 sept. 2016 à 01:40
Bonjour,

Et avec les autres navigateurs, souci ou pas ?

A+
Répondre
HDU 2058Messages postés mardi 11 février 2003Date d'inscription ContributeurStatut 27 septembre 2016 Dernière intervention - 18 sept. 2016 à 01:44
Retires toutes les extensions, il se peut qu'une mise à jour de l'une d'entre-elles se soit mal passée. Et réactives les une par une, testes, jusqu'à trouver la coupable.

Si sous windows, fais une restauration à avant hier, et surveilles les maj, pour repérer ce qui fout le boux..
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Désinstalle Firerox et réinstalle-le proprement.

Va dans le panneau de configuration
Options des dossiers
Onglet affichage
Coche --> afficher les fichiers et dossier cachés
Appliquer et OK.

Par la suite, Programmes et fonctionnalités
Désinstalle --> Mozilla Firefox
Redémarre le pc.

Va supprimer le dossier mozilla dans ces 2 répertoires:
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Roaming
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Local

Ensuite, va dans --> C\programmes ou program files (X86)
Supprime le dossier --> Mozilla Firefox

Supprime les raccourcis Firefox sur le bureau.

Réinstalle --> Firefox
Ajouter un commentaire
Utile
+0
moins plus
Salut tout le monde,
J'ai exactement le même problème, et c'est depuis la dernière mise à jour de Windows 10, sur deux de mes PC.
J'ai réussi à bloquer les MaJ windows sur le pc de ma femme, sinon elle aurait crisé.
Mais, de mon côté, obligé de passer à Opera.
Donc, ça ne vient pas de Firefox.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour, Grincheux! Ta remarque me rassérène un peu parce que je me demandais si je n'avais pas récupéré une merde bien que je sois ultra-prudent dans les sites visités et que j'ai plusieurs filtres anti-pubs et autres trucs foireux.
Bon! Maintenant si il y a ne incompatibilité système entre W10 et MFF, je préfère attendre un peu; mes différentes tentatives se sont toutes terminées par l'envoi d'un rapport de plantage, une bonne 20taine. Peut-être suis-je naïf, mais j'aurais tendance à penser que les rédacteurs des codes vont chercher à résoudre le problème.

Bonjour, Kaneagle, Merci de ta réponse. Le problème est aussi que j'ai désinstallé plusieurs fois et réinstallé aussi proprement qu'il m'est possible, mais MFF plante si rapidement que je n'ai même pas le temps d'aller ouvrir les paramètres pour supprimer les extensions. J'avais aussi supprimer mon moteur de recherche associé (Ixquick), mais rien n'y a fait, plantage de même. En reprenant le post de Grincheux, peut-être a-t-il trouvé l'origine du problème, les MàJ de W10; mais je n'ai pas trop envie de bloquer ces MàJ. Je préfère rester sur Opera qui marche bien, pour le moment.
Salut et merci à tous.
Ajouter un commentaire
Utile
+0
moins plus
Et paf ! Maj Windows sur le portable : plantages !
Sur trois PC, ça fait beaucoup...
J'ai réussi à virer les dernières mises à jour sur le portable : FF refonctionne.Mais rien à faire sur lePC principal.
En revanche, souvent, j'ai quelques minutes avant plantage, juste le temps de récupérer quelques marque-pages.
Je ne compte plus les rapports de plantage.
J'espère que l'équipe de Mozilla va faire quelque chose rapidement.
Tessel75- 19 sept. 2016 à 14:57
"J'espère ... etc.. ", Moi idem !
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Hi,

En désactivant l'accélération matérielle dans les paramètres (onglet Avancé) de Firefox... ça ne fonctionne pas?
Tessel75- 19 sept. 2016 à 14:59
Bonjour, Merci. Mais quel paramètre (son nom technique anglais)?
Répondre
Judge_DT 12608Messages postés vendredi 5 février 2010Date d'inscription ModérateurStatut 27 septembre 2016 Dernière intervention - 19 sept. 2016 à 15:15
"Hardware acceleration" ou quelque chose dans ce genre là ;-)
Répondre
Ajouter un commentaire
Utile
+0
moins plus
mais MFF plante si rapidement que je n'ai même pas le temps d'aller ouvrir les paramètres pour supprimer les extensions

Tu n'as pas à ouvrir Firefox ??

As-tu bien suivi la procédure sans sauter une étape ?

Relis et suis bien la procédure.
Ajouter un commentaire
Utile
+0
moins plus
J'ai démarré en mode sans échec, donc sans les extensions, et ça a planté quand même.
Ce n'est qu'en supprimant les dernières mises à jour Windows et en désactivant le service Windows Update que j'ai réussi à régler le problème, au moins provisoirement.
Ça ne vient donc pas de FF...
Judge_DT 12608Messages postés vendredi 5 février 2010Date d'inscription ModérateurStatut 27 septembre 2016 Dernière intervention - 19 sept. 2016 à 17:27
Ça peut a priori provenir d'une incompatibilité entre une MAJ que Windows fait... et l'accélération matérielle. De mon côté en l'ayant désactivé ça a réglé le souci.... en tout cas.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
C'est gênant de désactiver l'accélération matérielle ?
Sinon, on peut attendre que Mozilla sorte un correctif.
Judge_DT 12608Messages postés vendredi 5 février 2010Date d'inscription ModérateurStatut 27 septembre 2016 Dernière intervention - 19 sept. 2016 à 22:34
Gênant sur le principe, non.

Mais ça permettrait de voir si c'est elle qui pose souci ou pas... et pouvoir la ré-activer après la prochaine mise à jour.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir à tous.
J'ai repris à la lettre les indications données par Kaneagle. ça passe. C'est assez lent, et MFf demande souvent à se remettre à jour (MFf ne répond pas), mais au moins ça ne plante pas. Il faut admettre que j'ai pas mal d’extensions filtrantes. Cela dit, MS a envoyé bcp de Màj ces derniers jours. Ceci explique peut-être cela, comme le soupçonne Grincheux.
Bon, j'attendrai un peu pour en faire mon navigateur par défaut, contrairement à ce qui était auparavant. Je reste sur Opera pour le moment.
Dernière question: Quelqu'un sait il le paramètre pour définir la page nouvel onglet, pas la page de démarrage, je dis bien page Nouvel Onglet.
Merci encore à Kaneagle.
Ajouter un commentaire
Utile
+0
moins plus
Essaie cette extension --> New Tab Homepage
Ajouter un commentaire
Utile
+0
moins plus
N'empêche, l y a quelques utilisateurs de FF qui sont em....és, mais pas beaucoup.
Pourquoi pas tout le monde ?!
Ajouter un commentaire
Utile
+0
moins plus
Bonjour à tous,
Merci Kaneagle, l'extension "NewHomePage" passe bien
@Grincheux "Pourquoi pas tout le monde ?!". Je viens de passer une heure à regarder le site du Monde, beaucoup d'articles sur la question des discriminations, LOL!
Après, j'ai réessayé en désactivant les extensions filtrantes, la vitesse a l'air d'être normale.
Pour finir, Je te conseille de reprendre la réinstallation de M-Ff selon la procédure donnée par Kaneagle, astreignante mais apparemment efficace.
Bonne journée à tous.
Ajouter un commentaire
Utile
+0
moins plus
Réinstallation complète, oui, mais perte de tous les marque-pages, mots de passe, etc.
Je crois que je vais attendre un peu.
Tu as le lien vers la page du Monde ?
Ajouter un commentaire
Utile
+0
moins plus
Tu peux attendre la mise à jour.
Sinon la version 49 vient de sortir --> Firefox

Ajouter un commentaire
Utile
+0
moins plus
Merci kaneagle.
Ça me parait out de même bizarre qu'ils ne parlent pas de ce bug...
Ajouter un commentaire
Utile
+0
moins plus
Bizarre, bizarre! Avant-hier ils invitaient à charger la version 48.0.2 et aujourd'hui ils lancent la version 49. Je vais attendre demain pour installer ça. Peut-être avons nous été entendus et exhaussés.
Salut

Les liens du Monde :http://www.lemonde.fr/religions/article/2016/09/18/une-enquete-de-l-ifop-offre-un-portrait-nouveau-des-musulmans-de-france_4999468_1653130.html?xtmc= islam&xtcr=6
http://www.lemonde.fr/religions/article/2016/09/19/rapport-de-l-institut-montaigne-des-informations-precieuses-sur-les-valeurs-des-musulmans-vivant-en-france_5000249_1653130.html?xtmc=islam&xtcr=7
http://www.lemonde.fr/religions/article/2016/09/19/les-musulmans-entre-secularisation-et-rigorisme_4999880_1653130.html?xtmc=islam&xtcr=9
Bonne journée
Tessel75- 20 sept. 2016 à 23:18
Et puis, je me rends compte qu'il y a le même problème que l'année dernière avec CCM, à savoir me demande de m'inscrire pour accepter mes posts. Donc obligé de passer par Opera
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bizarres, tes liens, Tessel...
En tout cas la V49 de FF a semble-t-il réglé le problème : plus de plantages...
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !