Signaler

Convertir 1 en 1(heure)

Posez votre question yanistelo 161Messages postés mardi 27 mars 2007Date d'inscription 9 janvier 2017 Dernière intervention - Dernière réponse le 10 oct. 2013 à 14:28 par melanie1324
Bonjour à tous,
si le jour de la semaine est un samedi ou dimanche, la cellule sera vide
sinon on affichera 1 (qui correspond à 1 heure)
ma question : comment afficher le 1 au format horaire
pour que l'on puisse faire le calcul Heure début - heure Fin - Pause

je joins mon fichier

http://cjoint.com/?CJklviB0Vzs

merci pour les réponses
Afficher la suite 
Utile
+0
moins plus
Bonjour

modifier ainsi la formule :
=SI(JOURSEM(B3;2)>5;"";1/24)

car pour excel 1 = 1 jour ou 24 h, 1/2 ou 0,5= 12 h etc

Cdlmt
Donnez votre avis
Utile
+0
moins plus
Bonjour,

Remplace ta formule par :

=SI(JOURSEM(B4;2)>5;"";"01:00")
Donnez votre avis
Utile
+0
moins plus
Merci beaucoup,
ça marche
Donnez votre avis
Utile
+0
moins plus
mets le sujet en résolu stp (en dessous du titre).
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !