Menu

Problème Netgear wg311v3 windows 7 [Fermé]

Z3ll 3 Messages postés dimanche 11 novembre 2012Date d'inscription 11 novembre 2012 Dernière intervention - 11 nov. 2012 à 03:10 - Dernière réponse :  Z3ll
- 11 nov. 2012 à 16:32
Bonjour,

Ayant un Ordinateur HP pavillon qui était sur "vista", j'ai installé "windows 7 édition familial" mais le problème c'est que sur "windows 7" ma carte graphique ne marche plus (périphérique : Netgear wg311v3 avec un triangle jaune) après avoir installé le driver 5.0.0.5 mais quand je lance l'installation cela charge et rien ne se passe donc je voudrais bien savoir qu'elle serais le soucis s'il vous plait.

Merci d'avance,
Cordialement

Afficher la suite 

6 réponses

Robin des boitiers 1795 Messages postés vendredi 20 novembre 2009Date d'inscription 9 décembre 2016 Dernière intervention - 11 nov. 2012 à 03:16
0
Utile
Bonsoir

Ce n 'est pas la carte graphique c'est la carte wifi.

Cordialement.
Z3ll 3 Messages postés dimanche 11 novembre 2012Date d'inscription 11 novembre 2012 Dernière intervention - 11 nov. 2012 à 03:18
0
Utile
Oui excusé moi j'ai confondu...
Oui donc je parle pour la carte wifi
Robin des boitiers 1795 Messages postés vendredi 20 novembre 2009Date d'inscription 9 décembre 2016 Dernière intervention - 11 nov. 2012 à 03:25
0
Utile
Bonsoir

Tentez de faire une recherche automatique du pilote en clickant droit sur le
triangle jaune et proprietes /pilotes.


Si la recherche ne donne rien (avec un cable ethernet bien sur) vous devrez telecharger le pilote et s'il n'existe pas installer le pilote prevu pour vista.

Donnez le nom complet et la serie de votre pc ainsi que le systeme d'exploitation utilisé.

Cordialement.
Z3ll 3 Messages postés dimanche 11 novembre 2012Date d'inscription 11 novembre 2012 Dernière intervention - 11 nov. 2012 à 03:37
0
Utile
Bonsoir,

La série et le nom complet de mon pc se situe ici "http://h10025.www1.hp.com/ewfrf/wc/product?cc=fr&lc=fr&dlc=fr&product=3726391"
et le système d'exploitation utilisé de base est Windows Vista home mais j'viens de changé en windows 7 édition familial et c'est à ce moment là que ma carte wifi a un soucis.
Robin des boitiers 1795 Messages postés vendredi 20 novembre 2009Date d'inscription 9 décembre 2016 Dernière intervention - 11 nov. 2012 à 10:34
0
Utile
Bonjour

Telechargez et installez le pilote
http://firmware.netgear-forum.com/index.php?produit=WG311v3

C'est un pilote en mode compatibilité vista qui doit fonctionner avec votre carte wifi peripherique.

Ce pilote n'est pas disponible sur le site HP parceque la carte wifi ne doit pas etre native.

Cordialement.
0
Utile
Bonjour,

J'ai toujours le même soucis malgré que j'ai fais toutes les mises à jours de windows 7 et ainsi téléchargé la version vista du driver netgear wg311v3..

Cordialement