Signaler

Pipette photoshop, arriere plan [Résolu/Fermé]

Posez votre question Chrissart - Dernière réponse le 30 août 2017 à 21:12 par Ryu
Bonjour ! voilà alors aujourd'hui mon problème est le suivant :
je suis sur photoshop cs5 et j'ai besoin d'accéder rapidement à la pipette et au sélecteur de couleur alors j'utilise des raccourcis clavier
( Alt+clic droit pour la pipette et Shift+alt+clic droit pour le sélecteur de couleurs flottant )
mon problème est que ma pipette bug et sélectionne des couleurs arrière plan (soit le deuxième carré de couleur) et bug de la même façon quand je fais le raccourci clavier pour avoir le sélecteur de couleur flottant.
j'aimerai savoir comment remédier à ça, en revenant a la pipette normal qui selectionnait la couleur de premier plan même quand je fait le raccourci clavier pour avoir le sélécteur de couleurs flottant ! merci



Utile
+76
plus moins
J'avais le même problème et beaucoup d'autres l'ont et personne ne poste de réponse alors que le problème est facilement résoluble.

En haut à droite, dans la fenêtre des couleurs il y a les deux carrés de couleurs.
Il suffit de cliquer le carré du "premier plan" pour le rendre actif.

En effet, le carré "arrière-plan" est actif, donc la pipette rendra active la couleur de l'arrière plan et non du premier !
Cette réponse vous a-t-elle aidé ?  
Merci- 29 sept. 2016 à 15:01
Han merciiii <3
Luigi- 31 mars 2017 à 12:08
Merci, réponse plus efficace que n'importe quel didactitiel
Répondre
coraline- 31 mai 2017 à 12:48
Super merci c'est tellement bête mais impossible à trouver si personne ne nous le dit ^^
Répondre
Ryu- 30 août 2017 à 21:12
waaa merci !!! combien de fois j'ai cherché en vain et finalement du utiliser la touche x pour inverser les couleurs de premier et d'arrière plan à chaque coup de pipette XD
Répondre
Utile
+4
plus moins
OK alors j'ai trouvé ! pour les personne qui cherche :
il s'agit juste de faire :la palette couleur et active d'un simple click la couleur de premier plan.

-F6 pour la fenetre couleur.
-select couleur premier plan par click.
-fenêtre sélecteur de couleurs, simple ok.
-maintenant, utilise ta pipette, ça marche
Utile
+1
plus moins
Salut,

Ah il est passé là le raccourci clavier pipette.. Avant c'était "i" tout simplement.

Regardez qu'avec shift ça ne change pas l'outil, éventuellement rétablissez la pipette dans le panneau des outils.
Enfin je sait plus comment j'ai eu ce problème aussi(depuis je clique sur l'outil pour la pipette) et j'inversai les couleurs 1er et 2plan, touche 'x', pas plus lent quand on a la main gauche sur le clavier.
Utile
+1
plus moins
bonjour je veux faire une photoshop deriere une plante
Utile
+0
plus moins
Merci d'avoir répondu, mais mon problème persiste... sachant que même en utilisant simplement l'outil pipette, la couleur sélectionnée se met directement en arrière plan( soit sur le deuxième carré) .. si quelqu'un à une solution..
Utile
+0
plus moins
merci beaucoup, ça faisait longtemps que je cherchais à résoudre se problème.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !