Posez votre question Signaler

RAID 0 sur Asus P5B deluxe [Résolu]

nerickg - Dernière réponse le 7 nov. 2009 à 12:33
Bonjour,
J'aimerais créer un raid 0 avec mes 3 raptors et je n'y arrive pas....Donc j'ai bien remis mon bios a jour car il faut le faire, ensuite je créer mon raide dans le bios ( en apuyant sur ctrl+i)
ensuite je lance l'installe de windows Xp, j'appui sur F6, je met les drivers RAid, l'install continue et quand il faut choisir le disque dure pour l'emplacement de windows il me dit qui n'y a aucun dique dure de trouver....
Comment faire pour qu'il me trouve ce disque dure????
Merci beaucoup de m'aide, en attente d'une reponce le plus vite..
Lire la suite 
Réponse
+2
moins plus
Bonjour,

pour le RAID, il te faut préparer une disquette avec les drivers ICH8 RAID.
Pour cela, boot sur le CD d'ASUS, tu auras un menu pour faire cette disquette, ensuite durant l'install d'XP, tape F6, à la fin de la copie, il te demandera un driver (touche S), donne lui ta disquette, et il va charger le bon driver pour poursuivre la copie et l'install d'XP.

Pour ma part, j'utilise une P5B Deluxe avec 2 disques en RAID0 Seagate 250Go SATAII.
j'ai 2 partitions (1 systeme et 1 donnée) sur le disque de 500Go
et je fais mes Backup avec TruImage
Tout fonctionne impec
Ajouter un commentaire
Réponse
+1
moins plus
Je n'avais pas vu que ton lecteur CD/DVD est SATA aussi.

Le soucis des controleur Intel, c'est qu'il n'est pas possible de désigner tel ou tel port SATA pour activer le RAID (comme c'est le cas chez Nvidia): Le raid s'active pour tous les ports.

Pour monté un RAID sous ICHx, il faut que seul les unitées destinées au RAID soit branchées.

Il te faut un lecteur IDE, c'est indispensable.

Ajouter un commentaire
Réponse
+0
moins plus
Monte la grappe avec deux disques , pas avec trois.

Le RAID 0 ne fonctionne qu'avec deux.

nerickg- 1 oct. 2006 à 16:44
C bon j'ai trouver tout seul, ct juste une histoire de drivers, il fallais les pilote Intel et non ceux qui son fournis avec la carte mére ce qui est abérant.... enfin bref ca marche au faite un RAID0 fonction avec plus de 2 disque dure moi j'en est 3...
Bis
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Les controleurs RAID/SATA fonctionne en paire, tu peu en effet monté un RAID 0 avec 3 disques, mais tu va perdre 50% de la bande passante sur le 3° disque relié à la seconde paire.

Avec une carte de la qualité de la tienne et des Raptors, c'est dommage de monté le RAID à 3 disques.

Fait des tests avec des benchs, je ne pense pas que tu sois beaucoup plus performant qu'avec un bon SATA 2 seul.


Ajouter un commentaire
Réponse
+0
moins plus
bonjour...

j'esaie d'installer xp sur un raid0 avec 2western digital 250 sata2
(carte mere asus p5b-e)

le raid est bien effectué mais windows ne le reconnait pas.
j'utilise pourtant un xp avec pilotes sata intégré.

si j'utilisie la disquette, il n'arrive pas a chager les pilotes d'intel (en me disant qu'ils sont present sur le cd, je force qd meme, et le chargement echoue).

j'ai d'abord penser a un conflit avec le lecteur cd (sata aussi) et je l'ai donc brancher sur le controlleur jbmicron. mais ca n'as rien changer.
Ajouter un commentaire
Réponse
+0
moins plus
XP n'a aucun pilote RAID en natif.

Seul les pilotes SATA pour chipset nforce sont en natif (hors RAID)

Si XP ne détecte pas le RAID, c'est que les pilotes que tu charge via la disquette (obligatoire, par la touche F6 , en début d'install)
ne sont pas les bons pour le controleur RAID de ta carte.

Ajouter un commentaire
Réponse
+0
moins plus
(pour la version avec sata integre: nlite)

en fait les pîlotes que je cherche a charger via la disquette son ceux fourni par asus sur le cd.

j'ai essayer aussi avec les pilotes de intel.com de mon controlleur sata (ICH8R), et aussi avec ceux du support asus... aucun ne parviennent a se charger.

ce pendant j'ai emprunter une version modifié de xp (4.6 sata integre) mais la l'instal marche et il plante au 1er boot. BSod:
0x00000007 (0xF78A2524, 0xC0000034, 0x00000000, 0x00000000
et la pas moyen de s'en sortir...
pourtant ces meme pilotes fonctionne sur mon autre instal (sur un IDE) et la, sous windows, le raid marche nixkel...

Desolé de ne pas avoir precisé ca au dernier post, mais mon ordi tourne sur un ide en attendant.

merci
Ajouter un commentaire
Réponse
+0
moins plus
bon d'abord, je doit m'excuser pour cette presentation de config en pointillé...

j'ai
une asus P5B-e
un proc Core 2 duo 6300
2x1GO de DDR2 800 corsair
une Gforce 7600GS 512
un lecteur dvd liteon 16x Sata
2 DD sata (en raid0: tentative d'instal)
2 ide (dont un tourne sur xp: raid0 reconnu, tout marche ).

le message qui m'est donné lors du plantage des pilotes depuis la diskette est un fois sur 2: iastor.sys endommagé, et l'autre : erreur de type 4.

Or ce fichier iastor, je le prend depuis une disquette (bien lisible sous xp, testées plusieurs disquettes, et 2 lecteurs dont un neuf) et cette disquette je l'ai fait depuis le cd d'instal de ma CM, je l'ai fait depuis les fichiers du support asus, et j'ai meme essayé avec les fichiers fourni par intel sur leur support de chipset.

qd j'ai reussi a installer mon raid, windows a planter sur mon ide. j'ai vu que le conrtrolleur d'intel ne separait pas le ports sata, donc j'ai brancher mon lecteur dvd sur le port sata Jmicron de ma carte mere, ce port la qui est defini en ide par le controller jmicron.

et je le repet, l'insall marche bien sur mes anciens IDE, le raid est visible. (d'ailleur j'ai essayé de mettre mes pilotes depuis mon ide dans l'instal du sata... et ben non mais ca ca me paraissait trop facile)
mais je souhaite faire tourner mon systeme sur le raid. je pense m'acheter vista un peu plus tard, mais en attendant...

voila, la je pense ne rien avoir oublié...

ah si merci beaucoup pour ton attention, car si on avait la meme chose du coté des costructeur ca aiderait peut etre.
Ajouter un commentaire
Réponse
+0
moins plus
Il semble que tu ne sois pas le seul :

http://prix.matbe.com/prix/commentaires/lire/47289/

(voir le 3 ° avis de e_mus, il a une solution)

Il est possible que ce genre de problème se règle en flashant le bios de la CM, mais c'est pas sur, à voir avec Asus.

Moi, j'ai épuisé mes options.

J'ajouterai, pour avoir eu aussi des problèmes avec les controleur Intel (d'un autre genre), que je choisi plus que des chipset Nvidia, la gestion du RAID étant bien plus efficace et simple.


Ajouter un commentaire
Réponse
+0
moins plus
bon je n'avais pas trouvé d'autres cas...

merci bcp.

je vais essayer de voir.

Asus m'as repondu qu'ils ne s'occupaient des prob de raid, e t'jattend la reponse d'intel.

si j'obtiens du concret, je dirais quoi.

merci encore.
Ajouter un commentaire
Réponse
+0
moins plus
J'ai eu le meme probleme récement, CAD que lorsque j'installais windows, je press F6 por installer les pilotes SATA ensuite il me demande une disquette (créée avec le cd fourni avec la CM), le pilote est bien reconnu et tout, et lorsque l'installation commence, il me dit imppossible de charger iaStor.sys alors que windows vient tout juste de le prendre sur la disquette.

Mon cd dinstallation est un windows modifié qui est sencé prendre en charge le SATA.

J'ai donc essayé un aute cd windows basique et la ca fonctionne nikel !!!

Par contre j'ai maintenan un autre soucis, au premier demarrage de windows, mon RAID 0 fonctionne a tres bien, mais dès que j'installe les drivers de la carte mere, au redemarrage suivant j'ai une erreur "ERROR OCCUPED (0)" alors que mon premier dique dur est tjrs en volume RAID.
Ajouter un commentaire
Réponse
+0
moins plus
Ce sujet m'a bien aidé, merci ^^ (je coinçais sur l'étape de copie du pilote Intel sur disquette).
Ajouter un commentaire
Réponse
+0
moins plus
bonjour a tous,
desoler de remonter se poste, mais j'ai un petit soucis avec cette meme carte mere sur du RAID0, tous d'abbord, voici ma configs:

P5B deluxes wifi AP
Xeon 3070
2 HDD maxtor 500Gb 32Mo
8800gt
...
Windows 7 Pro

voila, maintenant que le decor est planter, voici le probleme:
j'ai effectuer mon RAID0 sans aucun probleme et tout marche nickel, sauf que lorsque je branche un 3eme disc dur (hitachi 250Go) il n'arrive pas a me le lire et lorsque que je vais dans le gestionnaire de disc il me sors l'un de mes 2 disc de 500Go du RAID0 et ne me le reconnait quant tant que simple disc.

j'ai un peut abreger, mais dans les grande ligne voici mon probleme...

si quelqu'un a une solution je veu bien....
merci d'avance
flo88 18439Messages postés dimanche 15 mai 2005Date d'inscription ContributeurStatut 21 juin 2015 Dernière intervention - 5 nov. 2009 à 22:06
Tu veux l'ajouter au RAID ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bah non justement c'est bien sa le probleme, je veux juste recuperer les donner kil y a dessu.......
flo88 18439Messages postés dimanche 15 mai 2005Date d'inscription ContributeurStatut 21 juin 2015 Dernière intervention - 6 nov. 2009 à 19:34
C'est le problème des chipsets intel de cette génération.
Le controleur SATA, lorsque on le passe sur RAID, affecte tous les ports SATA du controleur au RAID, d'ou l'impossibilité d'ajouter un autre disque en dehors de la grappe.
En principe, les CM sont souvent équipé d'un second controleur, pilotant un ou deux ports SATA, pour contourner ce problème. En général, Jmicron ou Marvell. On reconnait cela à la couleur différente des ports SATA. (4 rouges, 2 noirs, par exemple : 4 sur le controleur principal, 2 sur le secondaire).
C'est sur ce second controleur qu'il faut brancher le disque.

Répondre
Ajouter un commentaire
Réponse
+0
moins plus
exact, j'avais trouver peu de temp avant que tu me reponde, mais... je ne compte pas m'arreter a un seul raid sinon sa ne serai pas drole, je souhaiterai avoir 3 RAID0 indenpandant des uns et et autres, ils doit bien y avoir une solution......non?
Ajouter un commentaire
Réponse
+0
moins plus
Bien sur, il suffit d'ajouter des cartes controleurs RAID à ta config, PCI ou PCIexpress :
http://www.materiel.net/ctl/SATA1/29018-RAID_1430SA.html
Mais attention, comme tu le vois, ces solutions coutent cher, et celle-là n'est pas la plus élevé, loin s'en faut.......
Ajouter un commentaire
Réponse
+0
moins plus
AH ...... et avec quel carte mere pourrait t'on faire se genre de chose sinon????? car je pense eventuellement a changer de config....
Ajouter un commentaire
Réponse
+0
moins plus
Eh bien, si tu veux faire au moin 3 RAID, il faut au minimum 6 disques dur, donc au minimum, autant de port SATA branché sur le controleur RAID....
Ce qui va etre difficle de trouver sur des modèles grand publics, sauf trés haut de gamme ou professionnel, et encore.
ex:
http://www.ldlc.com/fiche/PB00080034.html (et celle-là en a juste 8.....)

A mon avis, sauf à avoir une raison valable de faire (professionnel), il faut oublier.
Ajouter un commentaire
Réponse
-1
moins plus
Bonjour a vous,

je cherche par tout les moyens de connecter sur la meme carte mere deux disque maxtor sata 160go sans utiliser le eSata.

Donc les deux disque en interne, est ce possible?

Avez vous un conseil?
Ajouter un commentaire
Ce document intitulé «  RAID 0 sur Asus P5B deluxe  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.