An error occured, try again later... youtube [Fermé]

Signaler
-
 PA -
Bonjour, Bonsoir

Voilà, mon problème est bête comme "bonjour", mais ... pourtant je ne parviens pas à le résoudre! J'ai tout tenté : désinstaller adobe flash, le réinstaller, désinstaller firefox, réinstaller, idem pour google chrome, j'ai même restauré mon pc à une date antérieure (date à laquelle youtube fonctionnaire) ... et pourtant, aucun changement.

La seule chose que je peux vous dire (et qui en a tué plus d'un je pense), c'est le fameux message "an error occured. Please try again later" qui s'affiche sur mes vidéo youtube avant même que je veuille la lancer.
Si ça peut aider, je suis sous windows 7 (mais je pense que c'est superflu...)


Si quelqu'un à la solution, merci de m'aider. Ma vie est un carnage depuis une semaine (plus de clips, plus de drama, plus de série en ligne plus rien... la fin du monde est pour 2012 ! -non je dramatise là-)

Merci d'avance pour les réponses !

7 réponses

Messages postés
68
Date d'inscription
lundi 30 avril 2012
Statut
Membre
Dernière intervention
30 avril 2013
9
Bonjour,

J'ai résolu ce problème grâce à cela : http://www.commentcamarche.net/faq/34243-le-mode-protege-de-flash-player-pour-firefox

En espérant t'avoir aidé !

Amorc
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 80442 internautes nous ont dit merci ce mois-ci

Bonjour amorc,

Merci pour la solution, moi c'était RealPlayer qui faisait conflit !
Bonjour,

Pour le tuto donné par amorc :

J'ai essayer la deuxième solution celle qui concerne Real Player sans succès.
J'opte donc pour la dernière solution qui concerne le fichier mms.cfg avec ProtectedMode = 0 .
Je viens de faire les manips et j'ai redémarré mon pc.
Je constate la même chose, je peux lire correctement des vidéos avec l'image et le son et d'autres où l'accès est impossible "Cette vidéo est actuellement indisponible" et s'affiche en haut de l'écran -> Des plugins additionnels sont nécessaires pour afficher tous les éléments de cette page.
Et ils me renvoient à la mise à jour de Adobe Flash Player 11.03.....

Donc toujours l'erreur pour ma part.

Si vous pouvez m'aider..

Merci à tous !
Messages postés
4
Date d'inscription
vendredi 6 novembre 2009
Statut
Membre
Dernière intervention
21 janvier 2013
17
Voilà deux mois que je ne pouvais plus utiliser Firefox à cause de ce problème.
Il m'a suffi de désactiver le plugin "Shockwave flash".
J'avais pourtant essayé de désinstaller et réinstaller FF!
Ca Fonctionne Merci Beaucoup
Effectivement ça marche bien!
Le problème est apparu quand je suis passé chez free! J'ai désactivé Shockwave et ça fonctionne!!! Merci beaucoup!!!
Messages postés
68
Date d'inscription
lundi 30 avril 2012
Statut
Membre
Dernière intervention
30 avril 2013
9
Bonjour,
J'ai exactement pareil depuis la mise a jour de flash player !!
Messages postés
1710
Date d'inscription
dimanche 29 juillet 2007
Statut
Membre
Dernière intervention
26 août 2012
194
Essaye sous Microsoft Internet Explorer 9 , tout simplement...
goava
Messages postés
41
Date d'inscription
jeudi 20 juillet 2006
Statut
Membre
Dernière intervention
20 avril 2013
4
Bonjour à tous

Bien aimable de nous proposer Internet explorer en substitut mais en l'occurrence ceci n'est pas une réponse adéquate.

Je créer des pages internet et il y a franchement mieux qu 'Internet explorer en matière de navigateurs, tout les webmaster le savent y compris moi, je fais de la mise en page Css.

Effectivement, j'ai depuis peu le mêmes problème et il serais bon de savoir si d'autres personnes subissent aussi cet état de fait depuis peu, est ce un problème récent du a Youtube lui-même ou bien alors...???
A mon avis il faudrait commencer par là pour établir un diagnostic intelligent de ce disfonctionnement.

J'ai ouvert également une discussion sur developpez.net, ci cela vous interresse veuillez suivre le liens ci dessous.

http://www.developpez.net/forums/d1234857/logiciels/autres-logiciels/internet/firefox/probleme-soudain-streaming-firefox/#post6751137

Merci d'avance.
goava
Messages postés
41
Date d'inscription
jeudi 20 juillet 2006
Statut
Membre
Dernière intervention
20 avril 2013
4
Rebonjour

Bien, après quelques recherches infructueuses j'ai enfin trouvé la source du problème qui en fait vient de la dernière mise à jour de flash players donc la version 11.3.300.257.

Pour solutionner il faut se rendre dans le panneau de configuration, puis dans programmes et fonctionnalités et la, à la deuxième ligne adobe il faut supprimer tout bonnement le plugin qui correspond à cette version corrompue.

Relancer le navigateur et c'est bon.

Bonne journée
Merci pour de la solution, malheureusement ça ne marche pas avec moi. Maintenant j'ai " cette vidéo est actuellement indisponible ".
Erreur de ma part, je n'ai pas vérifié sur tout les navigateurs. Sur Firefox ça marche, sur Opera ça ne marche pas, et IE je ne peux pas essayer.
nosmarties
Messages postés
1710
Date d'inscription
dimanche 29 juillet 2007
Statut
Membre
Dernière intervention
26 août 2012
194
On a livré Windows sans IE...
Quelle mauvaise volonté.
Messages postés
41
Date d'inscription
jeudi 20 juillet 2006
Statut
Membre
Dernière intervention
20 avril 2013
4
Hello salut Grenade

Effectivement il y a certaines vidéos qui ne sont toujours pas lisible mais je ne pense pas que ceci aille à voir avec le bug en question c'est juste qu'elles sont indisponibles à mon avis, enfin je peux me tromper, qui sait...???
Fais d'autres tests...

En tout cas cette solution provisoire fonctionne sous Firefox couplé avec Youtube mais pas avec Daily motion.

Sinon si comme moi Internet explorer ne te convient pas et bien passe à chrome provisoirement pour regarder tes vidéos en attendant la prochaine mise à jour de flash player...

Bonne journée
Messages postés
64
Date d'inscription
mercredi 2 septembre 2009
Statut
Membre
Dernière intervention
22 juillet 2013
1
Bonsoir,

Le même soucis à cause de la MAJ d'après ce que vous dites sur le sujet..
Sa me gonfle moi, je peux pas regardé correctement, un coup sa marche puis un coup sa marche pas, je précise que j'ai supprimé la version 11.. de Flash Player, à quand une nouvelle maj qui supprime ce soucis, et que tout redevienne comme avant ?

Désolé de l'énervement, sinon sur Google chrome par exemple sa marcherait ?

Merci.
Messages postés
64
Date d'inscription
mercredi 2 septembre 2009
Statut
Membre
Dernière intervention
22 juillet 2013
1
Bonjour,

Il y avait précédemment un tutoriel posté par Amorc il me semble et il se trouve qu'il ne figure plus dans le sujet .. Je ne le vois plus moi..
J'ai essayer la deuxième solution celle qui concerne Real Player sans succès.
J'opte donc pour la dernière solution qui concerne le fichier mms.cfg avec ProtectedMode = 0 .
Je viens de faire les manips et j'ai redémarré mon pc.
Je constate la même chose, je peux lire correctement des vidéos avec l'image et le son et d'autres où l'accès est impossible "Cette vidéo est actuellement indisponible" et s'affiche en haut de l'écran -> Des plugins additionnels sont nécessaires pour afficher tous les éléments de cette page.
Et ils me renvoient à la mise à jour de Adobe Flash Player 11.03.....

Donc toujours l'erreur pour ma part.

Si vous pouvez m'aider..

Merci à tous !
amorc
Messages postés
68
Date d'inscription
lundi 30 avril 2012
Statut
Membre
Dernière intervention
30 avril 2013
9
Il faut bien écrire ProtectedMode=0 sans espaces !!
Clemtz
Messages postés
64
Date d'inscription
mercredi 2 septembre 2009
Statut
Membre
Dernière intervention
22 juillet 2013
1
D'accord Amorc.
Merci bien