[dual boot] supprimer un dual boot [Résolu/Fermé]

gorak 16 Messages postés jeudi 4 décembre 2003Date d'inscription 10 janvier 2006 Dernière intervention - 14 mars 2005 à 11:43 - Dernière réponse :  Blacki54
- 26 sept. 2016 à 20:16
Bonjour à vous,

J'ai un portable sur lequel j'ai installé en dual boot plusieurs versions de windows, dont XP pro. Le problème est que ma carte mère est une ASUS et ne supporte pas le SP2 de XP Pro.

J'ai donc dû reformater mon disque dur et j'y ai installé W2K pro.

Mon problème est que le dual boot ne disparait pas (alors qu'un seul OS est installé), que je ne trouve pas de "boot.ini" à la racine de mon disque et que je n'ai pas accès au bios

Pouvez-vous m'aider ?

Merci d'avance

Afficher la suite 
16Messages postés jeudi 4 décembre 2003Date d'inscription 10 janvier 2006 Dernière intervention

13 réponses

+51
Utile
2
salut le plus simple est de taper MSCONFIG et d'aller dans l'onglet démarrer et la tu as tout les boot présent sur l'ordinateur et tu peux les supprimer comme tu veux voila
Cette réponse vous a-t-elle aidé ?  
pmo76 5 Messages postés mardi 9 septembre 2014Date d'inscription 11 septembre 2014 Dernière intervention - 11 sept. 2014 à 18:17
Ca marche, cool!
Merci.
Tuff07 7 Messages postés mercredi 10 février 2010Date d'inscription 10 février 2010 Dernière intervention - 10 févr. 2010 à 08:19
+33
Utile
slt a tous,

le plus simple si vous trouver pas le fichier "boot.ini",

vous allez dans panneau de configuration>systeme, la vous tombez sur les proprietes de votre PC, ensuite vous allez dans l'onglet "Avancé" puis sur paramètre de démarrage et récuperation, une fois là, allez sur l'onglet "Modifier" et supprime ou modifie la ligne du boot de ton choix et n'oubli pas d'enregistré.

ferme tous et redemarre ton PC et là tu n'aura plus l'écran noir qui te demande de choisir entre les deux systeme d'exploitation que tu avait avant de faire cette manip.

bonne chance a tous je pense avoir bien détaillé la chose.


Tuff07.
adiboo67 42 Messages postés mardi 22 février 2005Date d'inscription 20 mars 2005 Dernière intervention - 14 mars 2005 à 12:30
+3
Utile
1
tout d'abord pour enlever SP2 il fallait juste le desinstallé en allant sur ajout suppr programmes.
pour ton fichier boot.ini, fais un copier coller sur ton bloc notes et enregistre sous le nom de boot.ini et redemarre ton pc.
voila le contenu du boot avec win xp pro(pas familial):

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP professionnel" /fastdetect.
gorak 16 Messages postés jeudi 4 décembre 2003Date d'inscription 10 janvier 2006 Dernière intervention - 14 mars 2005 à 13:01
Bonjour,

en fait, je ne pouvais pas enlever SP2 parce que ma bécane ne bootait plus... j'avais un écran superbe dans le style fuseaux horaires...

J'abuse mais est-ce que tu aurais un boot.ini pour Windows 2000 server ?

merci d'avance
georges92 - 14 mars 2005 à 13:01
+2
Utile
"Mon problème est que le dual boot ne disparait pas (alors qu'un seul OS est installé), que je ne trouve pas de "boot.ini" à la racine de mon disque et que je n'ai pas accès au bios "

Si tu ne trouve pas ton fichier boot.ini dans la racine de to disque c'est que tu as p.etre oublié d'afficher les fichiers cachés windows.
Pour cela va dans l'explorateur fichiers -> outils -> options de dossiers -> affichage -> et tu coches afficher les fichiers cachés.

Par la suite tu peux modifier ton fichier boot.ini avec l'editeur ou bien avec notepad pour ne garder qu'une seule entrée de boot.

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP

et voila !
adiboo67 42 Messages postés mardi 22 février 2005Date d'inscription 20 mars 2005 Dernière intervention - 14 mars 2005 à 19:49
+2
Utile
le fichier boot ne se trouve pas dans le bios, et j'ai pas un fichier boot pour windows 2000 server pour le moment. ta essayer de faire le copier coller avec le boot.ini que je t'ai ecris en haut?
le druide 38628 Messages postés vendredi 16 avril 2004Date d'inscriptionContributeurStatut 8 juillet 2016 Dernière intervention - 14 mars 2005 à 20:52
+2
Utile
il ne faut pas chercher plus loint qu'a la racine de c:

le boot.ini ce trouve sur c: pas ailleur. Est-ce que tu as décoché la case "Afficher le contenu des dossiers système"

Pour le formatage tu as pas procéder en mode rapide par exemple ?

le druide sans la potion.
+1
Utile
Hello,

J'ai essayé la solution de adiboo67 en remplaçant le XP par 2000 et ça marche du feu de dieu

Merci pour tout
gorak 16 Messages postés jeudi 4 décembre 2003Date d'inscription 10 janvier 2006 Dernière intervention - 14 mars 2005 à 13:36
0
Utile
Malheureusement j'ai bien affiché les fichiers cachés

... je ne vois pas d'où peut venir le problème. Est-ce que le boot.ini n'apparait que s'il y a un dual boot ? est-ce que le fichier de boot peut être inclu dans le bios (auquel je n'ai pas accès, ASUS en vérouillant bien l'accès...) ?

Je ne sais pas

Merci pour vos réponses
0
Utile
1
merci,même si ce post est ancien je vous remercie;les réponses fournies m'ont bien servies
Moi aussi