Signaler

Problème initialisation pilotes (code 37) [Fermé]

Posez votre question jojo54 2Messages postés dimanche 15 avril 2007Date d'inscription 15 avril 2007 Dernière intervention - Dernière réponse le 13 oct. 2015 à 20:47 par souadyouness
Bonjour,

désolé si message doublé, je ne suis pas sur du premier envoi
J'ai un problème avec mes lecteurs et graveurs CD et DVD. Windows indique ne pouvoir initialiser les pilotes (code37)

Merci de votre aide
Utile
+7
plus moins
J'ai eu un problème de cet ordre, après avoir longtemps cherché, j'ai utilisé cette solution (trouvée sur un forum américain), et ça a marché chez moi.

Menu Démarrer, tous les programmes, Accessoires,
Choisir : "Invite de Commandes" en cliquant avec le bouton droit pour "Exécuter en tant qu'administrateur".

Taper : "sfc /scannow" (sans guillemets).

Le programme recherche des fichiers corrompus et les répare.

Après on redémarre.
Cette réponse vous a-t-elle aidé ?  
benoist- 6 avril 2011 à 22:04
et quand ça ne marche pas quand même
comment faire
benoist- 6 avril 2011 à 22:06
je précise malgré un scannow qui ne détecte aucune erreur
benoist- 6 avril 2011 à 22:09
windows7 trouve que le pilote de ma carte video nvidia geforge GT 220 est à jour mais le système persiste dans son erreur
zouzou- 9 mars 2013 à 15:20
idem , et de plus étant joueur de wow, le jeu ne se lance pas et lui aussi me dis également que ma cg n'est pas a jour !
souadyouness- 13 oct. 2015 à 20:47
Sa Donne le msg la protection des resources Windows n a pas reusing a demarrer le service de reparation
Utile
+4
plus moins
Windows ne peut pas initialiser le pilote de périphérique de ce matériel. (Code 37)

SAUF QUE MOI LE SCANNOW NE MARCHE PAS , "la protection des ressources windows" l'a annulé...
Utile
+4
plus moins
Après avoir beaucoup cherché : J'ai installé un point de restauration antérieur au problème du code 37 sur mes lecteurs DVD et graveurs.
Tout est revenu en ordre. Mais il a fallu plus d'1 heure pour réinstallé toutes les mises à jours depuis ce point de restauration . Mais ca marche...
Utile
+0
plus moins
as-tu regardé dans trucs et astuces en dessous de ton message ?
la réponse s'y trouve ...
jojo54 2Messages postés dimanche 15 avril 2007Date d'inscription 15 avril 2007 Dernière intervention - 15 avril 2007 à 13:27
où trouves tu trucs et astuces, j'ai seulement "résourdre le problème"
j'ai desinstallé, installé, activé désactivé, rien n'y fait

Merci

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !