Menu

Carte graphique non-détectée par Windows [Résolu]

- - Dernière réponse : kaneagle
Messages postés
81203
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 juillet 2019
- 26 mars 2019 à 13:20
Bonjour,

J'ai récemment acheté une nouvelle carte graphique (GeForce GTX 1060 6GB) et elle n'est pas détectée par windows.

Points probablement importants :

Le nom de la carte s'affiche sans soucis au démarrage. Elle apparait dans le board explorer du BIOS et mon écran est branché dessus en HDMI. Elle est détectée par DriverCloud.

Elle n'apparaît pas dans le gestionnaire des périphériques, la carte "de base" intel VGA standard apparaît à la place.

J'ai bien vérifié dans le BIOS que la carte graphique doit être utilisée en priorité (PGE au lieu de IGD).

J'ai essayé d'installer les drivers NVIDIA de plusieurs manières différentes, toutes ont échouées étant donné que le launcher NVIDIA ne détecte pas la carte.

J'ai tenté de débrancher / rebrancher la carte en la nettoyant entretemps.

J'ai tenté de désactiver / d'installer les pilotes de la carte "de base" intel VGA standard.


Ma config :


Windows 7 Edition Intégrale ‎(X64)

Intel Core i5 4670K

MSI Z87-G45 GAMING

Barrette G.Skill de 4 Go x2
Barrette Kingston de 4 Go

SSD KINGSTONSH103S3120G de 111.79 Go SATA II
Disque dur ST1000DM003-1CH162 de 931.51 Go SATA III

Merci d'avance pour toute aide fournie...
Afficher la suite 

6 réponses

Meilleure réponse
Messages postés
81203
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 juillet 2019
8427
2
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> nVidia

Fais clic droit sur --> 419.67-desktop.....exe
Sélectionne --> 7Zip
Choisis --> extraire vers "419.67-desktop......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur la carte graphique VGA standard
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> 419.67-desktop......
Sélectionne le dossier --> Display.Driver
OK, suivant
Redémarre.

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 54171 internautes nous ont dit merci ce mois-ci

Ca a marché ! Un grand merci, ça faisait 20h+ que je galérais sur ce problème ! Merciiiiiiii !
Commenter la réponse de kaneagle
Messages postés
26
Date d'inscription
vendredi 19 août 2016
Statut
Membre
Dernière intervention
26 mars 2019
1
1
Merci
Rendez-vous dans le panneau de configuration pour désactiver la carte Intel et normalement si tous se passe bien la carte NVIDIA devrait prendre la relève. Bien évidemment sur les sorties vidéo de la carte mere il faut rien de brancher même pas un adaptateur.
Il est possible que les pilotes pci expres soit manquants du à une mauvaise installation de Windows.
La désactiver en passant par Panneau de Configuration --> Gestionnaire de périphériques ? J'ai essayé (en mode normal et sans échec), cela ne change rien malheureusement. Juste après avoir effectué la manipulation / au redémarrage, la carte intel est toujours affichée comme étant la seule carte graphique présente, même si l'écran est uniquement branché sur ma GTX 1060.

Sur les pilotes pci : j'ai mis à jour tous les pilotes possibles avant de poster ici et CloudDriver ne me propose aucun drivers plus récents.
Commenter la réponse de Valentinci
1
Merci
Panneau de Configuration --> Gestionnaire de périphérique et désactiver la carte intel. Et dans action faire rechercher les modifications sur l"appareil.
Normalement la carte nvidia ou carte générique (sans nom) doit apparaitre.
Testé plusieurs fois, sans résultat malheureusement :( La seule chose qui s'affiche après avoir effectué la recherche de modifications sur l'appareil reste "Carte graphique VGA standard".

Je ne comprends pas comment le pc peut utiliser ma carte graphique pour afficher sans la détecter...
> Ynead -
C’est la carte nvidia qui est détectée en vga standard. Il faut la desinstaller et refaire recherche de matériel
Ah oui, logique en effet !

Par contre, j'ai bien désinstaller la carte (Gestionnaire de périphériques --> clic droit sur la carte VGA standard ---> désinstaller) puis "Rechercher les modification sur le matériel" et...Rien ne change.

J'ai effectué la manip une fois après avoir redémarré le pc, et une fois sans redémarrage.

Au démarrage, le pilote VGA s'installe automatiquement. Peut-être démarrer en mode sans échec..?
Solution trouvée par kaneagle un peu plus bas ! Merci beaucoup pour votre aide :)
Commenter la réponse de Ciborg
Messages postés
8432
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
10 juillet 2019
1592
1
Merci
bonjour, désactivez la carte intel dans le bios ?
Je ne peux pas la désactiver dans le bios, seulement définir la carte à utiliser en priorité (PEG au lieu de IGD).
Commenter la réponse de jjpot
Messages postés
81203
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 juillet 2019
8427
1
Merci
Bonjour,

Donne le no. d'identification de matériel de la carte graphique VGA standard
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Avec plaisir ! Voilà le numéro d'identification de la CG VGA :


PCI\VEN_10DE&DEV_1B83&SUBSYS_12D910DE&REV_A1
PCI\VEN_10DE&DEV_1B83&SUBSYS_12D910DE
PCI\VEN_10DE&DEV_1B83&CC_030000
PCI\VEN_10DE&DEV_1B83&CC_0300
Commenter la réponse de kaneagle
Messages postés
81203
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 juillet 2019
8427
0
Merci
De rien.
Bonne journée.

Commenter la réponse de kaneagle