Soluce synchronisation horloge Windows :-) [Résolu/Fermé]

Almongrad 51 Messages postés jeudi 23 novembre 2006Date d'inscription 23 octobre 2014 Dernière intervention - 26 janv. 2008 à 19:55 - Dernière réponse :  sc
- 4 oct. 2017 à 12:11
Bonjour, bonsoir!

Je me suis retrouvé comme beaucoup d'utilisateurs avec ce problème énervant de Windows qui ne parvient plus à synchroniser l'horloge avec un serveur de temps (message d'erreur: une erreur s'est produite lors de la lecture de l'état de la dernière synchronisation. Le serveur RPC n'est pas disponible). Je n'ai pas trouvé de solution avec les trucs classiques; pour ma part, c'est la service Appel de Procédure distante (RPC) qui a un gros souci: impossible d'en modifier les paramètres, de le stopper ou de cahnger son mode de démarrage.

Bref, en attendant la prochaine réinstallation complète du système, ce qui ne saurait tarder, je me suis mis à la recherche d'un logiciel (gratuit!) qui permette de faire à la place de Window$ ce que celui-ci est censé faire.

Voilà celui (parmi la demi-douzaine testés) qui correspond parfaitement à mes attentes: FG TimeSync

http://freestone-group.com/fg-time-sync.htm

Interface en anglais uniquement, mais très simple d'emploi. Compatible toutes versions de Windows, y compris Vista.
Fonctionne aussi comme serveur de temps internet.

Possibilités: - lancement optionnel au démarrage de Windows
- ajout manuel possible de serveurs
- synchonisation automatique toutes les heures
- synchro qui tient compte automatiquement du fuseau horaire
- synchro effectuée même si la date et/ou l'année système est fausse.

Utilisation: après l'installation, une icône apparait dans la zone de notification.
Click droit sur l'icône, => Synchronisation, apparemment les serveurs par défaut fonctionnent impec: que du bonheur! ;-)

Dès lors qu'on utilise ce programme, on peut désactiver la synchro Windows.
Afficher la suite 
51Messages postés jeudi 23 novembre 2006Date d'inscription 23 octobre 2014 Dernière intervention

27 réponses

PiF68 2 Messages postés vendredi 23 septembre 2011Date d'inscription 11 octobre 2011 Dernière intervention - 23 sept. 2011 à 18:36
+72
Utile
11
Le service s'appelle "Temps Windows" dans windows 7.
Il est arrêté par défaut.
Il doit être activé.
Le mettre en démarrage automatique.

Pour cela :
Démarrer, panneau de configuration, Outils d'administration,
Services,
Temps Windows

Type de démarrage : Automatique

Cliquez Démarrer pour le lancer sur le champ,
puis OK.

La montre est déjà à l'heure.

Pour les paramètres du côté de la montre,
Date et heure, Temps Internet, Modifier les paramètres,
j'ai mis : www.metas.ch
indiqué par ZeSaitPas, il est certainement plus disponible que les horloges américaines.
Cette réponse vous a-t-elle aidé ?  
merci pour la reponse celafonctionne a merveille
aider moi svp je ne peut pas changer le type de démarrage et j'ai le message site non certifié a chaque fois que j'ouvre une page google facebook gmail outlook ect ... je déespère cela dure depuis 3 jours !!! :@
Répondez moi vite svp !!!
Mille fois merci, sur mon réseau cpl, je n'arrivais plus à me connecter à mon pc (administrateur) pour lire mes films en réseau; problème réglé, super.
Merci j' ai programmé automatique il ne me reste plus qu'à vérifier en éteignant le pc et le rallumer dans quelques instants.
A plus
+15
Utile
Vérifier que le service "Horloge Windows" est démarré en mode automatique après quoi la synchronisation devrait se faire correctement
+9
Utile
Bonjour,
Il est possible de changer de serveur de temps sans aller toucher directement la base de registre. Ouvrir la fenêtre Propriété de date et heure (double click sur l'horloge de la barre de notification en bas à droite de l'écran en général) --> onglet Temps Internet . Taper directement le nom du serveur dans le champ Serveur.
Pour varier des serveurs Américains, il y a celui de l'Office de métrologie de Suisse : taper www.metas.ch, ça marche, je l'utilise sous XP et Vista. Bonne synchronisation
+9
Utile
Je sais que ce topic date depuis lontemps, mais j'ai une solution pour les personnes qui ont encore ces problèmes de synchronisation de l'heure.


Voici un programme à télécharger qui est gratuit (que en anglais mais simple à utiliser):

http://www.karenware.com/powertools/ptsync.asp

ou encore sur ce lien:

http://www.commentcamarche.net/download/telecharger-34076225-karen-s-timesync


Une fois installer:
- Exécuter le programme
- Onglet "Auto Sync"
- Choisir sa région dans le monde
- Cliquer sur "Sync Now"
Et voilà ! l'heure ET la date sont à jour.


Il est aussi possible de configurer le programme pour qu'au démarrage de Windows, il s'exécute, synchronise l'heure et la date, et tout de suite il se ferme tout seul.

Pour ça:
- Exécuter le prgramme
- Cliquer sur "Setting"
- Cocher sur les cases suivantes
"Launch This Program When Windows Starts"
"Sync My l When This Program is Automatically Lauched"
"Then Exit This Program"

- A la droite de la fenêtre, vous cliquez sur "Apply"

Maintenant à chaque démarrage de Windows, c'est automatiquement synchronisé.
parfait merci!!
j'avais essayé plein de c hoses sans succès avant
TriskaidekaPiT 53 Messages postés jeudi 15 avril 2004Date d'inscription 10 juin 2010 Dernière intervention - 26 janv. 2008 à 22:28
+2
Utile
Ok ?

Merci...
+2
Utile
merci a Almongrad
0
Utile
4
merci mille fois je me cassais la tete dessus depuis des jours!!!!!
il faut desactiver puis réactiver le service horloge windows puis redémarrer ce service après la synchro refonctionne normalement sans prob de RPC
megamousse > cce28 - 23 nov. 2008 à 12:45
(je sais que le post est pas nouveau mais sa peu aidé quelque personne alors je le fait)

Voila si vos serveur ne sont plus valide vous avez la possiblité de faire cette manipulation très simple a la porté de tt le monde


# Aller dans Démarrer / Exécuter"
# Taper regedit, puis cliquer sur OK
# Aller dans HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\W32Time\TimeProviders\NtpClient
# Clic droit modifier sur SpecialPollTimeRemaining
# Modifier l'adresse qui est avant la virgule (.gov pour moi ) (et laissé les chiffre et lettre qui suit comme elle sont)

ce qui évite de retaper l'adresse a chaque fois dans panneau de configuration

voila quelque serveur :
time-a.nist.gov
utcnist.colorado.edu
time.nist.gov
time-nw.nist.gov
nist1.symmetricom.com
nist1-dc.WiTime.net
nist1-ny.WiTime.net
nist.netservicesgroup.com

(les adresse sont pour les etat uni mais j'en ai testé plusieur et cela ne change rien temps que l'on prend le bon fuseau horaire)
Merci beaucoup ca m'a aider !
MEttez ce serveur la time.windows.com
messimania - 31 oct. 2010 à 11:35
0
Utile
merci beaucoup almongrad
top_nullus - 28 juin 2013 à 21:03
0
Utile
Pour que la synchro fonctionne, il faut que la date soit exacte, ensuite l'heure sera mise à l'heure
sandrac1 6 Messages postés vendredi 25 janvier 2013Date d'inscription 26 mai 2014 Dernière intervention - Modifié par sandrac1 le 26/05/2014 à 12:43
0
Utile
J'ai le même problème de synchronisation.
J'ai changé la pile de la carte mère mais ça ne change rien.

C'est le premier PC qui me fait ça.

Il se décale quand je l'éteins ou si je le mets en veille prolongée.

Je viens d'ouvrir FG Time Synchro, il s'est remis à l'heure.
Il n'y a pas un moyen de le paramétrer pour qu'il s'ouvre automatiquement au démarrage ?
Actuellement, je suis obligé d'aller le chercher et le lancer pour que le PC se mette à l'heure.

J'ai un HP que j'ai gardé en secours que j'avais acheté en 2010.
Il avait Windows 7, je suis passé à Windows 8. Ce PC reste toujours à l'heure.

Alors pourquoi le HP reste à l'heure et pas celui que j'utilise actuellement ?