Signaler

Impossible de désactiver le secure boot dans l' UEFI [Résolu/Fermé]

Posez votre question Phililppe 11Messages postés mercredi 29 janvier 2014Date d'inscription 10 février 2014 Dernière intervention - Dernière réponse le 9 août 2017 à 22:37 par tyty
Bonsoir,

je vous invite à m'aider pour trouver une solution à mon problème.

J'ai acheté un nouvel ordinateur avec le système d'exploitation windows 8 (oem)
Après avoir installer toutes les mises à jours pour windows 8, le windows store me permet de télécharger windows 8.1 mais c'est à ce moment que les problèmes commence.

Le téléchargement de la mise à niveau de windows 8 vers windows 8.1 ce télécharge correctement, mais lorsque l'ordinateur doit redémarrer, l'installation ce bloque avec pour code erreur "0x80004005"

Après avoir parcouru google pendant des heures... J'ai trouvé plusieurs solutions qui suppose que le problème provient du fameux secure boot.

Pour ce faire je redémarre le pc, je vais dans l' UEFI, icone démarrage, et je vois la fameuse option secure boot grisé (autrement dit, il ne m'est pas possible de la désactivé)

J'ai d'ores et déjà effectué une réinstallation de windows... mais l'erreur est toujours présente. J'ai également entré un mot de passe dans l' UEFI mais cela ne change pas le problème. Toujours impossible de désactiver le secure boot


Voici les caractéristiques de mon pc

Processeur Intel® Core(TM) i7-4770K (4,2 Ghz) (4 coeurs) - Chipset Intel Z77 - Disque dur 2 To + 128 Go SSD - Mémoire vive 16384 Mo - Carte graphique NVIDIA GeForce GTX 690 - Mémoire graphique 4 Go - Lecteur-Graveur Blu-Ray - Lecteur de carte 16 en 1 - LAN 10/100/1000 Mbps - Wi-Fi - Port USB 3.0 - Port HDMI - Carte son Xonar Phoebus - 20 Kg - Windows® 8 (64 bits)

Si vous avez besoin de renseignement n'hésitez pas et merci d'avance de votre aide :)
Utile
+7
plus moins
Bonjour à tous,
De
mon côté j'ai trouvé une solution pour désactiver le security boot sur un PC Acer.
Mon but était d'installer windows 7 à côté de windows 8.1.
Pour désactiver le security boot j'ai simplement mis un mot de passe d'accès au bios, ce qui déverrouille ensuite les fonctionnalités grisées et m'a permis de désactiver le security boot.
Cette réponse vous a-t-elle aidé ?  
Niko- 21 oct. 2015 à 19:29
merci mec, même si je detere tu me sauve la mise pour se soir !
jina- 20 févr. 2016 à 20:30
merci pour la repose
tyty- 9 août 2017 à 22:37
merci a toi angel
Répondre
Utile
+2
plus moins
Bjr,

En ce qui concerne le secure boot, j'aurais plutôt conseillé d'activer le "csm". C'est d'ailleurs ce que semble dire le site ubuntu et la doc Asus

Au démarrage, restez appuyé sur la touche F2 pour entrer dans le BIOS puis sélectionnez "Boot" puis réglez "Launch CSM" sur Enabled (activé). Sélectionnez ensuite "Security" et réglez "Secure Boot Control" sur Disabled (désactivé). Appuyez sur F10 pour sauvegarder et sortir du BIOS. Pendant que l'ordinateur redémarre, maintenez la touche ESC pour ouvrir le menu de démarrage.

Reste à voir ce qu'il se passe ensuite lorsqu'on désactive le "csm"


Quant au problème d'installation de W81, je ne pense pas qu'il soit lié à cela. Mais comme je n'ai pas fait personnellement de migration vers W81, je préfère ne pas être trop affirmatif. Sache tout de même que certains sites parlent:

- de problème avec l'antivirus (il suffit de l'enlever provisoirement)
- d'incompatibilité de W81 avec la carte mère (insoluble)
- de pilotes non reconnus (j'y crois assez peu).
Utilisateur anonyme - 4 févr. 2014 à 15:25
Ces gens-là sont vraiment des rigolos.... pourquoi y aurait-il une option si elle n'était pas modifiable?

En tout cas, ça confirme ce que je ne cesse de répéter autour de moi: "regarder de près le bios d'un pc avant de l'acheter". Ça fait râler les vendeurs (qui ne savent même pas y entrer), mais au moins, on sait ce qu'il est possible de faire.

J'en reviens à cette image...

http://imageshack.com/a/img837/6084/lmfp.png

Essaie toutes les combinaisons possibles... puisqu'il semble que des "variantes" soient prévues, si j'en crois la partie droite de l'image.

Essaie aussi de poser la question sur ce site (par ex, ce sujet semble proposer une solution):

http://www.republic-of-gamers.fr/Forum/showthread.php/10549-UEFI-Boot-impossible-sur-USB-probl%C3%A8me-secure-boot?p=185477&viewfull=1#post185477
Flogger 1601Messages postés samedi 29 décembre 2007Date d'inscription 17 février 2017 Dernière intervention - 4 févr. 2014 à 17:40
Asus a fait une réponse "bateau" en effet.......

Pourtant il s'agit d'une carte mère ROG, le haut de gamme.

@Philippe
Le nom de la carte mère que tu m'as donné, c'est celui du pc lui-même.
C'est CPUZ qui te donnes cette info ?
En fait, ce que je voulais chercher de mon coté, c'est le manuel de la carte mère, les options du bios y sont expliqué, c'est cela que je voulais voir.
Mais pour cela , il faut le nom précis de la carte, au pire, ouvre le boitier et regarde ce qui est noté sur la carte mère, en général, c'est ce qui est écris en gros.
Phililppe 11Messages postés mercredi 29 janvier 2014Date d'inscription 10 février 2014 Dernière intervention - 6 févr. 2014 à 00:37
@ikewdu

J'ai beaucoup bidouiller et au final j'ai trouvé comment faire pour désactiver le secure boot (mais MALHEUR !!) la mise à niveau vers windows 8.1 ne fonctionne toujours pas !!

Histoire d'aider qq'un qui tomberait sur ce forum pour désactiver le secure boot j'ai :
a. Accéder le Bios par la touche Suppr dès le démarrage
b. Aller dans l'onglet « Démarrage », en Secure Boot paramètres
c. « OS Type » sur Windows 8
d. On dessous vous devez avoir « Key Management»
e. J'ai effacé les Key Management, qui correspondent (certainement ?) aux ordres appliqués à secure boot
f. L'onglet secure boot après cette opération est désactivé
g. Tapez une fois F10 - « Sauvegarde et Réinitialiser le pc»

@Flogger
Oui, c'est le nom de la carte mère que CPUZ m'a donné.
Etant donné que j'ai réussi à trouver comment désactivé le secure boot, j'imagine qu'il n y a plus d'intérêt à ce que je cherche le nom de ma carte mère.

Prochaine étape, car le SAV d'Asus m'a répondu (un E-mail plus personnalisé, et bien plus complet) que je dois essayer de réinstaller mon système aux valeurs d'usine à l'aide de la partition de restauration (pas directement par Windows) et ensuite d'essayer d'effectuer cette mise à niveau sans installer d'autres logiciels en suivant les étapes d'écrites.

Je vous tiens au courant lorsque j'aurai trouvé le temps d'effectuer cette procédure
Utilisateur anonyme - 6 févr. 2014 à 06:04
Merci pour la procédure "secure boot".
Flogger 1601Messages postés samedi 29 décembre 2007Date d'inscription 17 février 2017 Dernière intervention - 6 févr. 2014 à 10:00
Ok, non, le nom de la carte n'a plus d'importance.
L'idée d'Asus de faire la mise à niveau sur un w8 "vierge" de toutes MAJ, oui pourquoi pas.
Utile
+1
plus moins
Bonjour
Mais je ne vois pas pourquoi on devrais désactiver le Secure boot pour installer le Win 8.1 sur un Win 8 alors que la Cm sur ce nouvel ordinateur est en UEFI.

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
Flogger 1601Messages postés samedi 29 décembre 2007Date d'inscription 17 février 2017 Dernière intervention - 6 févr. 2014 à 10:59
C'est une solution qu'on trouve sur divers forum ou cela à marché pour certain.
L'auteur l'a précisé dans sa question et en effet quand on cherche on trouve des explications de ce genre qui s'en approche.
http://answers.microsoft.com/fr-fr/windows/forum/windows8_1-windows_install/secure-boot-nest-pas-configur%C3%A9-correctement/4d78677a-4169-4714-8aba-bd5dfc455377

De toute façon, il risquait rien d'essayer. Au moins on sais comment le configurer sur ce modèle de carte mère, cela pourrait servir.
Phililppe 11Messages postés mercredi 29 janvier 2014Date d'inscription 10 février 2014 Dernière intervention - 10 févr. 2014 à 21:16
Bonjour,
je vais créer un nouveau topic concernant le problème de la mise à niveau de windows 8, vers windows 8.1 et mettre ce topic en résolu étant donné que le problème du secure boot est réglé.

Encore merci à vous :)

Ps : lien vers le nouveau topic

http://www.commentcamarche.net/forum/affich-29682927-mise-a-niveau-windows-8-8-1-impossible-erreur-0x80004005
Utile
+1
plus moins
J'ai trouvé le moyen de désactiver le secure boot state depuis l'UEFI bios utility sur une ASUS B85M-G. J'ai remis les paramètres d'usine, et dans le menu "Boot" l'option Key management est apparue (elle n'y était pas avant), j'ai donc pu faire "Delete PK", et ainsi j'ai eu enfin ce secure boot state à "disabled" !
Utile
+0
plus moins
Salut

Il manque la marque et modèle de la carte mère.

Je ne suis pas sur, mais je pense qu'il faut désactiver le CSM (Compatibility Support Module) car si le CSM est activé pas de Secure Boot. Ce qui explique que l'option soit grisé ou "non disponible".
Utile
+0
plus moins
Et quand tu as pas accés a booter dans le bios uefi ?
Donnez votre avis
Utile
-1
plus moins
Salut, merci pour la réponse.

La marque de la carte mère est Asus, le modèle c'est G50AB

J'ai désactivé le CSM mais il n'y a pas de changement. Le Secure Boot est toujours activé et grisé.

J'ai essayé d'installer à nouveau la mise à niveau vers windows 8.1 en désactivant le CSM, mais sans surprise, toujours le même résultat.
Flogger 1601Messages postés samedi 29 décembre 2007Date d'inscription 17 février 2017 Dernière intervention - 30 janv. 2014 à 16:29
C'est un pc assemblé complet Asus. ?
Tu as un moyen de restaurer à l'état sortie usine, donc avec w8 tout court, as-tu essayer la restauration complète ?
Si sa marche, ne met pas à jour vers 8.1.
Phililppe 11Messages postés mercredi 29 janvier 2014Date d'inscription 10 février 2014 Dernière intervention - 30 janv. 2014 à 22:20
Oui, c'est un pc complet assemblé par Asus.

J'ai déjà effectué une réinstallation complète de windows (Paramètres => Modifier les paramètres du pc => Général => Tout supprimer et réinstaller windows)

Après le seul "problème" (malgré que mon ordinateur fonctionne super bien), c'est que j'aurai aimé profité de cette mise à niveau vers windows 8.1 ainsi que les mises à niveau futur.

Je suis peut-être trop exigeant..
Flogger 1601Messages postés samedi 29 décembre 2007Date d'inscription 17 février 2017 Dernière intervention - 31 janv. 2014 à 10:41
Non, pas trop exigeant, c'est normal, il n'y a pas de raison de ne pas profiter des amélios d'un OS.
Le problème de w8.1 c'est que c'est une réinstallation plus qu'une mise à jour.
Essaye de passer par le SAV de Asus en l'interrogeant via le net, il y a peut-etre une réponse sur ce problème dans leur FAQ, tu n'es peut-etre pas le seul à avoir eu le problème.
De mon coté, je vai poser la question à une personne du forum qui connait bien w8
Phililppe 11Messages postés mercredi 29 janvier 2014Date d'inscription 10 février 2014 Dernière intervention - 31 janv. 2014 à 15:54
Merci de comprendre mon point de vue.
J'ai déjà essayé le S.A.V d'Asus avant de venir vous exposer mon problème, leur réponse :

"Malheureusement, je suis navré de vous informer que nous pouvons vous offrir le support technique pour le système d'exploitation d'origine, Windows 8, pas pour la mise à niveau vers Windows 8.1, ceci étant hors nos compétences techniques et logistiques. Je peux vous conseiller uniquement de consulter les informations qui se trouvent sur le lien ci-dessous de Microsoft :

http://windows.microsoft.com/fr-fr/windows-8/update-from-windows-8-tutorial
Veuillez m'excuser pour toute gêne occasionnée."

En gros ils veulent rien savoir pour windows 8.1.

J'ai également contacté Microsoft qui m'envoie bouler tout simplement car mon windows est un OEM. Très commercial de leur part d'ailleurs...

Merci de te renseigner pour m'aider, c'est vraiment génial !!

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !