Menu

warckfar

Membre
Inscription
21 mars 2019
Dernière intervention
9 mai 2019
Interventions
36

Aide formule

Bonjour, J'ai un souci avec cette formule : SI(N322="IRU";OU(N322="LOC";AV322+AW322*O322+AY322*O322+AZ322+BA322+BB322;"")) Je doit calculer le Chiffre d'affaire, sauf que dans la casse AV et AW j'ai une formule aussi du coup celle que je vous ai montrez ne marche pas :( Merci d'avance pour votre aide

Excel petite formule [Résolu]

Bonjour a tous !! Voila mon petit problème. J'ai effectuer cette formule ci-dessous car j'aimerai si cela et possible que si la celulle H69 et I69 son vide ben que dans la cellule par ex P69 ben que sa me marque rien .. et t-il possible de la faire ça ? =SIERREUR(SI(NB(H69:I69=0;"";DATEDIF(H69;I69;"ym")&"mois et"&DATEDIF(H69;I69;"...

Erreur Formule 1 [Résolu]

Bonjour, Pourquoi quand je marque cette formule : =SIERREUR(si(AV8+AX8)+((AU8/N8)+AW8);"") Ben ce validée ? SVP merci d'avance

Problème excel [Résolu]

Bonjour, J'ai un soucie avec cette formule : =(AV5*N5)+(AU5*N5)+(AX5*N5)+AY5+AZ5+BA5 Cette formule doit me calculer mon CA sauf que j'ai une cellule qui et IRU et l'autre LOC ! Ce que j'ai mis en gras c'est le loc et iru sauf que forcement il ne peuvent pas avoir ecrir en même temps dans les deux cellules c'est sois l'une ou...

excel Formule VRAI [Résolu]

bonjour, J'aimerai s'avoir pourquoi quand j'écrit cette formule ca me marque VRAI ? : =SIERREUR(SI(P293=0;M293="IRU";L293*P293*1000);"") Merci d'avance !!

Excel | Dernière réponse : ccm81
3 réponses

formule #valeur! [Résolu]

bonjour, j'aimerais s'avoir comment enlever le #VALEUR! quand les cellules son vide, j'ai ça comme formule : =SI(J9=0;"";DATEDIF(I9;J9;"ym")&"mois et"&DATEDIF(I9;J9;"md")&"jours") merci d'avance

excel - Formule [Résolu]

Bonjour j'aimerais s'avoir deux petite choses :) Tous d'abord je voulais 'avoir si c'était possible d'avoir une formule du style, que quand il y a marquer tel mot, elle fait le calcul, mais si ce mot en question n'est pas marquer rien ne ce passe la case reste vide : J'ai fait ça comme formule : =SI(ET(M248="IRU");L248*P248*100...

excel formule [Résolu]

Bonjour je voulais savoir si c'est possible de copier une cellule (feuil1) dans une autre feuil (ex : 2)? J'ai fait cette formule : =SI(ET('Synthèse cotation'!$AW$306=80;OU('Synthèse cotation'!D306=4;'Synthèse cotation'!D306=9));'Synthèse cotation'!A306;"") j'aimerai tiré cette formule jusqu'à 1000, sauf que par exemple A307 - ne ...

=si formule [Résolu]

RE-Bnojour je suis vriament en galère desoler pour tous c'est poste.. =SI('Synthèse cotation'!AS307=80;SI(OU('Synthèse cotation'!C307="Devis";"Travaux");'Synthèse cotation'!A307;"")) Je vais bien expliquer mon problème : J'ai 2 tableau 1 et 2. Dans le tableau 1 j'ai des probabilité (20-80%). Du coup dans le tableau 2 j'ai créee ...

=si problème [Résolu]

bonjour, j'ai fait ça comme formule mais sa ne marche pas .. : =SI(ET('Synthèse cotation'!$AS$83=20;'Synthèse cotation'!A83="Devis";'Synthèse cotation'!A83="Travaux");"'Synthèse cotation'!A83;""") Merci d'avance pour votre aide!!!

Formule =SI [Résolu]

Bonjour, Comment fait on pour mettre plusieurs contrainte a cette formule : =SI('Synthèse cotation'!$AS$305=80;'Synthèse cotation'!A306;"") J'aimerais que juste a coter du 80 il y est marquer Devis et Travaux , mais tout en gardant le 80. J'ai fait ça mais sa ne marche pas .. :( EX: =SI('Synthèse cotation'!$AS$305=80;"De...

Comment supprimer une ligne automatiquement [Résolu]

Bonjour, Existe t-il une formule pour supprimer automatiquement toute une ligne en fonction de sa valeur (ex: si la ligne a 0 -80 ou 100 elle ce supprime sinon si elle a 20 elle reste ) SVP help merci d'avance ;)

Excel | Dernière réponse : bazfile
1 réponses

Besoin d'aide excel :) [Résolu]

Bonjour , Je voulais s'avoir pour j'ai une erreur : #NOMBRE! alors que j'ai mis cette formule : =SI(ET(X4="";R4="";S4="");"";DATEDIF(S4;X4;"ym")&" mois et "&DATEDIF(S4;X4;"md")&" jours") Sa me le fait que sur une colonne, pas sur les deux.. Voir image ci-dessous : j'aimerais que dans les deux dernier case qu'il n'es...