Menu

via55 1 286

Membre
Inscription
16 janvier 2013
Dernière intervention
25 mai 2019
Interventions
10 630
Sexe
Homme

compteur temps

Bonjour, Mon entreprise met en place un compteur temps sur mes heures supplémentaire. Les 7 premières heures vont pour la journée de solidarité et la 8ème heures jusqu'à la 35 heures sur le compteur temps. Mais par semaine il prenne que les 2 premières heures pour alimenter ce compteur je bloque pour le calcul de ce compteur merci... Lire la suite

Planning automatique Excel

Bonjour, J’ai besoin d’aide pour créer un planning qui se remplisse tout seul grâce aux informations remplis dans le document ci joint, rendant alors visible qui est présent à quel moment? j'aimerais que ce planning puisse s'afficher au jour, à la semaine, au mois ou à l'année, et qu'il m'indique le nombre d'heure enregistrées en fonct... Lire la suite

Format date

Bonjour Est-il possible qu'en tapant uniquement le jour (ex 15) il inscrit 15 + je mois en cours et l'année. Si je tape 15 dans ma cellules, je souhaiterais avoir le résultat 15 mai 2019. J'en demande peut être un peu trop à excel et/ou je deviens fainéant. Merci malgré tout, qui ne tente rien n'a rien ! A+ Cordialement Lire la suite

tableau de référence

Bonjour, Mon poste Précédant n'était pas visuellement claire alors j'ai essayé de faire mieux afin de mieux voir. jai besoin de votre aide afin de me permettre de faire un tableau du genre VLOOKUP mais lorsque je fait un choix dans mon menu déroulant, je dois par la suite choisir une autre valeurs dans une autres cellule, donc si ... Lire la suite

cellule vide avec plusieurs conditions

Bonjour, voici ma formule =SI(E6="E";60;SI(E6="V";60;SI(E6="C";60))) Elle fonctionne, mais je désire avoir la cellule du résultat vide quand il n y a pas les conditions E; V; C. j'ai essayé de mettre "" après chaque condition E; V; C mais cela ne fonctionne pas apparemment avec plusieurs conditions. J'ai une autre formule =SI(E6="U";... Lire la suite

Attribuer une date à une période et calculer un prix

Bonjour à tous, Après des mois de casse-tête j'arrive à la conclusion que ce n'est pas possible. Mais comme je sais que tout es possible avec Excel, vous êtes mon dernier espoir en espérant qu'un crack va me sortir de la. Voila j'ai un tableau de prix (nuits d'hôtels) qui dépend de périodes de voyage. Example ci dessous. Il y a donc... Lire la suite

Calcul des heures supplémentaires

Bonjour, ci joint un fichier me permettant de gérer les heures supplémentaires de mes salariés. -Heures normales jusqu'a 35H du lundi au samedi -Heure a 25% de35H a 43H du lundi au samedi -Heure a 50% au dela de 43H du lundi au samedi -Heure a 100% de nuit de 20H a 7H -Heure a 100% les dimanches et jours fériés Problème sur mo... Lire la suite

Modification d'une macro [Résolu]

Bonjour, j'ai une macro dont je masque la ligne 46. Dans un autre document, je dois masques les lignes 37-39-46-48 et je ne sais pas comment les formuler dans mon code car j'ai essayé de le faire avec des ; mais aucun succès. Quelqu'un peut m'aider svp ? Merci à l'avance Sub Macro1() ' ' Macro1 Macro ' Afficher les colonnes H / I... Lire la suite

formule sur les alertes

Bonjour, prière s'il vous plait de bien vouloir m'aider si l'on peut programmer une formule sous excel qui fait une alerte quand (telle qu'elle soit) quand une réponse obéit à une formule qu'on aura expressément traité en amont. je joint à cet effet un tableau de gestion d'avancement automatique sous excel dont on veut que l'alerte nous... Lire la suite

Excel enlever la virgule quand le nomre est entier [Résolu]

Bonjour, Je n'arrive pas à faire un format personnalisé d'une cellule excel. Je voudrais tout simplement ajouter "V" à la fin d'un nombre car il s'agit de volts ! J'ai essayé plusieurs format dont (par exemple) celui ci : #,# "V" Le problème c'est qu'il ajoute une virgule après les nombres entiers. Moi je voudrai que que ch... Lire la suite

Compléter une formule Excel [Résolu]

Bonsoir à tous cher collègues, J'ai un blocage dans une de mes formules et je fais appel à votre sciences pour m'aiser svp : Alors dans Excel, pour le suivis de mes actions avec des dates, je souhaiterai afficher celles qui sont en retard par rapport à la date du jour et par rapport aux dates attendues (objectif) : Je m'explique ... Lire la suite

selectionner par plage de date

Bonjour je suis débutant en VBA et je travaille sur une macro pour selectionner des donnés d'une table en fonction de la durée saisie ( ex : date du jour début (23/02/2019) , date du jour fin(03/03/2019) ) , le code doit me permettre de selectionner les données dans cette plage et de generer un tableau avec les donnés relatives à chaq... Lire la suite