Inscription
16 décembre 2015
Dernière intervention
7 novembre 2019
Interventions
339
Sexe
Homme
Date de naissance
28 janvier 1955

mettre le nom d'un onglet dans une formule de calcul [Résolu]

Bonjour, J’ai des onglets dans mon classeur qui ont comme noms des années de 2005 à 2016 par exemple. Dans un onglet, bilan, je fais des calculs, par exemple là sur l’onglet 2015 : =SOMMEPROD(('2015'!$D$3:$D$215>DATEVAL($C$3))*('2015'!$H$3:$H$215=E6)*('2015'!$G$3:$G$215=F5)*('2015'!$I$3:$I$215)) Ma question: Y a-t-il une solution po... Lire la suite

Gestion des caractères spéciaux dans ComboBox d’un UserForm [Résolu]

Bonjour, Après avoir déjà eu de l’aide du Forum pour faire avancer mon projet j’ai encore des petits problèmes que je n’arrive pas à solutionner seul : Je parle par rapport à mon fichier joint : Voici mon fichier : http://www.cjoint.com/c/FBcvfx3L4ot Modif à 22h28 erreur il faut utiliser ce fichier qui a des cas fusionnées: htt... Lire la suite

Automatisation d'une fonctionnalité sur Excel 2003 [Résolu]

Bonjour à tous, Peut-on arriver à automatiser une mise en forme des colonnes suivant les critères définis ci dessous a) Si dans la colonne je détecte un zone de 1 et 2 (qui se suivent) je ne fait rien, b) Si dans la colonne je détecte deux ou plus de zones de 1 et 2, - je conserve uniquement la première zone de 1 et 2, mais ... Lire la suite

Automatisation d'une fonctionnalité sur Excel 2003 [Résolu]

Bonjour à tous, Peut-on arriver à automatiser une mise en forme des colonnes suivant les critères définis ci dessous a) Si dans la colonne je détecte un zone de 1 et 2 (qui se suivent) je ne fait rien, b) Si dans la colonne je détecte deux ou plus de zones de 1 et 2, - je conserve uniquement la première zone de 1 et 2, mais ... Lire la suite