Inscription
16 décembre 2015
Dernière intervention
7 novembre 2019
Interventions
339
Sexe
Homme
Date de naissance
28 janvier 1955

pb erreur Chemin d’accès introuvable [Résolu]

Bonjour à tous, Mon PC sous W10 a grillé. J’ai donc changé de PC toujours avec W10. Je vient de remettre en marche un fichier sous Excel 2003 avec des macros, et là, beaucoup de problème de fonctionnement. Je cherche donc petit à petit à les résoudre mais en voici un ou je ne trouve pas la solution : Sur le lancement d’un formul... Lire la suite

pb avec formule sommeprod [Résolu]

Bonjour à tous, J’utilise une formule dans une feuille qui marche très bien (feuille1) : =SOMMEPROD(($G$4:$G$183=C187)*($D$4:$E$183)) J’ai créé une deuxième feuille identique (feuille 2) et j’ai donc copie cette formule pour la mettre dans une la feuille 2 et là le résultat est #VALEUR ! Toutes mes cellules où il y a les nombres... Lire la suite

Récupérer les données d’un disque dur [Résolu]

Bonjour à tous Je souhaité récupérer les données du disque dure de mon ancien PC qui était sous Windows XP. Je l’ai raccordé sur un PC via un port USB et là surprise !!! Je ne vois que des dossiers Dir00000 à Dir 00226 Chaque fichier Dir comportent des fichiers fil0000. dat à file 0127.dat chacun de 8192 ko Ce qui sur l’ense... Lire la suite

Capture film camera DV, pas de son sur la capture [Résolu]

Bonjour, Petit problème de capture image/son avec camera DV. Voici ma configuration ; Camera JVC-GR-DX28E PC HP Pavilion sous Vista avec port expressCard/34 sur le quel j’ai placé une carte IEEE1394 2 ports Câble de liaison 6 broches. Logiciel de capture Magix vidéo deluxe 2013 Mon problème : Lorsque je lance la captu... Lire la suite

mettre le nom d'un onglet dans une formule de calcul [Résolu]

Bonjour, J’ai des onglets dans mon classeur qui ont comme noms des années de 2005 à 2016 par exemple. Dans un onglet, bilan, je fais des calculs, par exemple là sur l’onglet 2015 : =SOMMEPROD(('2015'!$D$3:$D$215>DATEVAL($C$3))*('2015'!$H$3:$H$215=E6)*('2015'!$G$3:$G$215=F5)*('2015'!$I$3:$I$215)) Ma question: Y a-t-il une solution po... Lire la suite

Manipulation copier coller excel / word /excel en auto [Résolu]

Bonjour, Voici ce que je fais manuellement et que je cherche à faire en automatique si possible. J’ai référencé Word dans Excel et j’ai essayé l’auto apprentissage VBA mais ça ne fonctionne pas. Le code n’est pas enregistré pour toutes les séquences. Je suis sous Excel 2003 les actions que je fais : a) copie des cellules sur ... Lire la suite

Afficher bon si trois conditions sont remplies dans une colonne [Résolu]

Bonjour, Je souhaiterais trouver la formule Excel pour : Dans une colonne A1/A50 : Si la dernière cellule qui est renseignée contient bien la valeur 2 et si la première cellule renseignée contient bien la valeur 1. Il peut y avoir, dans les autres cellules, les mêmes valeurs. La première cellule renseignée n’est pas obligat... Lire la suite

Trouver les adresses des cellules avec une valeur définie [Résolu]

Bonjour, Je souhaiterai mettre en place une solution pour trouver dans une colonne s’il y a plusieurs fois une valeur définie dans « numéro » ainsi que les coordonnées de ces cellules sous la forme (L/C). Après je souhaite pouvoir effacer les cellules avant ou après la détection de la 1,2 ou x détection du « numéro » trouvé en util... Lire la suite

Trouver des mots en commun entre 2 colonnes

Bonjour, Je vais vous exposer mon problème ci-après en espérant que quelqu'un aura la gentillesse de m'apporter la réponse. J'ai dans ma première colonne le numéro que nous avons attribué à chaque client. Dans ma deuxième colonne, j'ai la liste des clients enregistrés dans notre base de données qui correspond à leur raison social... Lire la suite

recherche du nombre de lignes et colonnes [Résolu]

Bonjour à tous, Y a-t-il une fonction ou une astuce pour trouver le nombre de colonnes et lignes utilisées dans un tableau qui aurait les coordonnées, par exemple : G8 : GB125 Je suppose que pour les lignes, il faut faire 125-8, mais comment récupérer ces informations ? Et pour les colonnes, comment faire ? Merci d’avance pour v... Lire la suite

Faire évoluer l’emplacement d’une ligne de référence après un co [Résolu]

Bonjour, a) Sur un classeur A dans un onglet devis J’ai une ligne avec un nom défini qui est utilisé dans le code d’une macro. (insertion/nom/définir) Ex : ligne_ref = Devis !$12 :$12 b) Sur un classeur B dans un onglet devis Idem, mais la ligne ref n’est pas au même emplacement. Ex : ligne_ref = Devis !$14 :$14 Ma... Lire la suite

demande d’avis sur la création d’un programme devis [Résolu]

Bonjour, J’ai réalisé, avec l’aide du Forum, un petit programme en VBA pour réaliser des devis. Je pratique aujourd’hui comme il suit : a) J’ouvre mon programme à l’onglet DEVIS que je renseigne. b) Je sauvegarde l’onglet Devis créé, avec un nom spécifique au devis créé (par exemple A) c) Si je souhaite modifier ce devis, j... Lire la suite

Positionnement des commandbars [Résolu]

Bonjour, Je n’arrive pas à trouver une solution pour deux actions : a) Positionner mes commandbars en ligne et non l’une sous l’autre b) Avoir un fond de couleur différent pour chaque commandbars Voici mon fichier : http://www.cjoint.com/c/FDyq2i24yXt Merci de votre aide Cordialement Lire la suite