Inscription
26 septembre 2019
Dernière intervention
30 septembre 2019
Interventions
9

Raccourcir un formule

Bonjour a tous, Est-il possible de raccourcir cette formule : =SI(A1="ADISTA";CURATIVE!C3;SI(A1="AXIONE";CURATIVE!C4;SI(A1="BLUE COM";CURATIVE!C5;SI(A1="BOUYGUES";CURATIVE!C6;SI(A1="BRISTISH";CURATIVE!C7;SI(A1="CELESTE";CURATIVE!C8;SI(A1="CM'IN";CURATIVE!C9;SI(A1="COVAGE";CURATIVE!C10;SI(A1="FREE";CURATIVE!C11;SI(A1="GIGALIS";CURA...

Excel | Dernière réponse : Vaucluse
4 Réponses

Problème formule SI [Résolu]

Bonjour à tous, Voilà j'ai un souci avec ma formule qui est : =SI(A1="ADISTA";B2) Juste pour précision dans la cellules A1 il y a un menu déroulant avec une dizaine de mots. J'aimerai que la formule marche avec ce menu déroulant car la ça me mets faux... Je veux quand fonction du mots que je séléctionne dans mon menu déroule ben ...