Inscription
14 juin 2009
Dernière intervention
24 juillet 2019
Interventions
1 839
Signature
Pour qu'il ait le moins de mécontents possible il faut toujours taper sur les mêmes.  (comme vous l'avez reconnu : proverbe shadocks)

accès base de données

Bonjour, Je ne sais plus où j'en suis. J'ai une base de données avec plusieurs tables. Aujourd'hui je ne peux pas m'y connecter via phpmyadmin et je ne peux pas plus depuis mon site web Tout est donc en "rade" !

PHP | Dernière réponse : giheller
3 Réponses

wi-fi pas de configuration IP valide [Résolu]

Bonjour, Je suis obligé de réactiver ce problème. Depuis deux jours je navigue parmi les propositions de solution à ce problème. (maj pilote, modification gestion alimentation, netsh et bien d'autres) Mais rien n'y fait je suis obligé de réactiver ma carte via la résolution de problème très très très fréquemment ainsi cela refonc...

WiFi | Dernière réponse : giheller
16 Réponses

windows update plante [Résolu]

Bonsoir, Depuis trois jours windows update n'arrive pas à installer une mise à jour. J'ai tenté d'installer manuellement cette mise à jour, cela se termine parle message comme quoi cela n'a pas été installé en automatique j'ai 8 janvier 2019 - KB4480966 (build du système d’exploitation 17134.523) Certains fichiers de mise à jour...

envoi d'un message vers une adresse yahoo.com

Bonjour, Quleque soit l'adresse de l'émetteur du message vers une adresse yahoo.com j'ai : ----------------------------------------------------------------------------- Nous sommes desoles de vous informer que votre message n a pas pu etre remis a un ou plusieurs de ses destinataires. Ceci est un message automatique genere par l...

EasyPhp 12.1 [Résolu]

Bonjour, J'ai perdu TOUTES mes données sur mon disque dur. Je me vois donc obligé de tout refaire et éternel problème avec la configuration de EasyPHP. J'ai consulté plein de conseil et bien entendu rien ne fonctionne ! (la connexion au serveur a échoué) La configuration d'apache est peut être en cause. listen est initialisé avec 12...

suppression de dossiers impossible [Résolu]

Bonjour, je suis connecté avec un compte administrateur local je souhaite supprimer des dossiers MAIS j'ai toujours des messages vous devez disposer d'une autorisation pour . ou vous devez avoir des droit d'administration j'ai essayé toutes les modifications proposées (sécurité, propriétaire controle total) rien ne fonctionne...

applications ne répondent pas [Résolu]

Bonjour, Tous les périphériques fonctionnent correctement d'après le gestionnaire MAIS toutes les applications se plantent dès qu'on fait une action avec l'imprimante. la réinstallation de l'imprimante ne peut se faire le setup du CD ne démarre pas. pour résoudre les pb d'impression avec firefox, l'aide dit d'aller dans about.config...

libre office 5.1.6.2 [Résolu]

Bonjour, Il m'est impossible d'utiliser libre office. Après désinstallation, réinstallation, Libre office ne répond pas et j'ai un écran blanc quand je veux le lancer. Quand je veux ouvrir un fichier existant (double clic) il ne s'affiche que le logo de la version 5 je précise également que cela fonctionnait encore hier. Merci pou...

perte d'une partition

Bonjour, Aie aie aie, je ne trouve plus ma partition D dans la gestion des disques. il semble que le disque dur soit réduit à la taille de la partition C Je ne vois pas le disque dans le Bios. Merci d'avance pour m'aider à trouver une solution. JLR ps : Testdisk ne me donne rien Configuration: Windows / Firefox 46.0

affichage de flash player

Bonjour, L'affichage des archives départementales utilise Flash Player (version 18) Depuis quelques jours je n'ai plus l'affichage de toutes les pages. J'ai essayé avec MSIE; c'est la même chose J'ai ré installé Flash Player sans succès Je ne sais pus où chercher, merci pour toute aide J-L R Configuration: Windows / Fir...

Couleurs dans select & option [Résolu]

Bonjour, Ce code fonctionne bien mais ... L'item sélectionné ne prend pas la couleur ... (voir image jointe) ███ noir ███ blanc ███ jaune ███ bleu ███ vert ███ rouge ███ sienne Une idée, une piste serait la bienvenue Merci J-L R

HTML | Dernière réponse : giheller
6 Réponses

w 8.1 et Mysql

Bonjour, Y a-t-il incompatibilité entre mysql avec easyphp 5.3.2i et windows 8.1 Les codes qui fonctionnent sous XP, chez free, chez OVH ne fonctionnent pas en local. au niveau config j'ai repris les fichiers qui sont OK sous XP. Quelqu'un a-t-il une idée sur mon problème ? Merci d'avance J-L R Configuration: Windows / Fir...

MySQL | Dernière réponse : giheller
3 Réponses

Pas de connexion à ma base de données ==> time out [Résolu]

Bonjour, Je cherche à savoir pourquoi je ne peux me connecter à ma base de données locale. J'ai le message suivant Warning: mysql_query() [function.mysql-query]: [2002] Une tentative de connexion a échoué car le parti connecté n'a pa (trying to connect via tcp://localhost:3306) in ... Une tentative de connexion a échoué car le part...

Mysql local ne démarre pas [Résolu]

Bonjour, Au démarrage d'EasyPhp 5.3.2i (sous w8.1) j'ai ce message : 141214 14:40:44 [Note] Plugin 'FEDERATED' is disabled. C:\EASYPH~1.2I\MySql\bin\mysqld.exe: La table 'mysql.plugin' n'existe pas 141214 14:40:44 [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it. 141214 14:40:44 InnoDB: Started; ...

Xnview

Bonjour, Des amis sont venus avec une tablette. La connexion de cette tablette sur le pc n'a pas posé de problème; Mais pour visionner les photos Xnview voyait la tablette, les dossiers et les sous dossiers mais pas les images (nous avons dû le consulter une à une avec psp 4) Quelqu'un a-t-il une idée du problème ?

A Flash Player 13, W8 et radeon graphic HD 8670M

Bonjour, Pour ma généalogie, Flash Player est utilisé par les archives départementales pour afficher les actes d'état civil en ligne (archives du 41 par exemple) L'affichage commence puis la résolution s'affine pour enlever le flou. tout va bien sur mon vieux HP sous XP Un nouveau HP, W8 et beurk que du flou. D'autres collègues...

extension xls avec libreoffice et thunderbird [Résolu]

Bonjour, je dispose de libreoffice qui fonctionne bien quand je double clique sur un fichier qui a une extension xls il me l'ouvre bien. quand j'ai une PJ dans thunderbird, il n'y a pas ouverture du fichier merci de me donner une piste de résolution. JLR. Configuration: Windows 8 / Firefox 26.0 Pour qu'il ait le moins ...

page vierge à l'ouverture d'un nouvel onglet [Résolu]

Bonjour, La question déjà posée a été notée comme résolue. elles ne l'est pas pour moi puisque ni le changement (bien pris en compte) par about;config, ni le module complémentaire ne règlent le problème. firefox 26.0 sous windows 8 merci de votre aide Pour qu'il ait le moins de mécontents possible il faut toujours taper...

libre office a cessé de fonctionner [Résolu]

Bonjour, Quand je fais un copier coller dans calc , libre office 3.4 se plante et se ferme avec le message libre office a cessé de fonctionner quelle galère !je n'avais pas tous ces soucis avant windows 8 Configuration: Windows 8 / Firefox 3.6

easyphp-5.3.2i [Résolu]

Bonjour, easyphp fonctionnait. j'ai dû sur les conseils de HP réinitialiser windows 8. mal m'en a pris. j'ai dû tout réinstaller en perdant beaucoup de données. easyphp-5.3.2i ne fonctionne pas suite aux message de port ou de pare feu j'ai décoché la case de vérification du port Mais il reste en attente de démarrage. certi...