Menu

gbinforme 3 574

Contributeur
Inscription
18 octobre 2004
Dernière intervention
26 juillet 2018
Interventions
15 076

Excel erreur 1004 en VBA [Résolu]

Bonjour, J'ai lu plusieurs forum trouvant cette erreur mais je n'ai pas réussi à identifier mon erreur .. voila j'ai besoins d'utilisé excel comme base de donné car acces est inaccessible a mon travail . Et à chaque excussion de mon code , j'ai l'erreur 1004 qui apparait :/ Voici mon code : Sub Personnel() 'aller sur la pag... Lire la suite

Extraction de caractères dans excel [Résolu]

Bonjour, j'aurais souhaité savoir si dans excel il y aurait la possibilité d'extraire une valeur d'une série de caractères se suivant. Par exemple dans un numéro de série d'un véhicule composé de 17 chiffres écrit à la suite ex. VF644AGL000001612, je voudrais extraire le 6ème caractère automatiquement soit le "A"; puis un autre: le 10è... Lire la suite

[Excel] Formule Cellule avec chiffre et texte [Résolu]

Bonsoir, Je me permets de vous solliciter parce que je n'ai pas réussi à trouver une réponse à mon problème. Je vous explique tout ça : - La colonne A peut contenir soit un chiffre soit du texte (qui est variable) - La colonne B contient un nombre - La colonne C (c'est là que tout se gâte) doit contenir : dans le cas où A=un chif... Lire la suite

Excel Formule SI avec du format texte [Résolu]

Bonjour, J'ai crée un fichier excel et j'aimerai que des données se remplissent automatiquement en fonction de ce qui a été inscrit précédemment. Pour cela j'ai pensé à la formule logique SI mais je n'arrive pas à l'appliquer à des cellules contenant du texte. Formule du genre =SI(A1=congé;"1") Pour mieux vous expliquer voici mon fic... Lire la suite

fichier excell

bonjour sur les fichiers existants excel, la touche "tri" ne fais plus son travail. si je crée un nouveau fichier, et que je trie cela ne pose pas de soucis... savez vous de quoi cela peut venir et comment résoudre le problème merci Lire la suite

Icône

Bonjour , voilà quand je clic sur les icones de mes dossiers sur mon bureau ils ne veulent plus s'ouvrir,merci pour votre réponse...

Filtre auto trie Alphabétique + Masquer ligne [Résolu]

Bonjour, Je souhaiterais une macro automatique afin de trier un tableau par ordre Alphabétique et masquer les lignes avec ou ce trouve une cellule vide en colonne A. Les données du tableau sont récupérer sur une autre feuille. J'ai réussi à trier automatiquement le tableau par ordre alphabétique mais je n'arrive pas à masquer les l... Lire la suite

probleme de copie de formule [Résolu]

bonjour, je n arrive pas a copier ma formule en descendant et garder ma cellule referente de base. b1 etant ma cellule de base je veux ecrire ((B1*B2)-(B1*A2)/100) ensuite en fesant un copier coller, je n arrive pas a conserver ma cellule de base B1 , ell part en B2 .....

Fonction Si

Bonjour, je cherche un moyen d'afficher le résultat du test logique sans saisir à nouveau la formule du test logique. Je m'explique dans ma formule SI il y à une recherche V et H avec d'autre feuilles de calcul impliqué donc je veux éviter sa répétition pour ne pas compliqué la modification plus tard (Ex : SI(recherchev()=0;"ABS";r... Lire la suite