Inscription
13 août 2012
Dernière intervention
15 novembre 2015
Interventions
17

display:block capricieux [Résolu]

Bonjour, L'ai créé un menu composé d'éléments contenant un lien vers les diverses pages de mon site. Afin de rendre la totalité de la surface du div réactive, j'ai défini la propriété de la balise sur display:block. Problème: cela ne fonctionne pas sur la page d'accueil, mais ben sur les autres pages. Voici mon code. Sur chaque... Lire la suite

boucle while(!feof($fichier)) infinie [Résolu]

Bonjour, Je bloque depuis hier sur un problème lié semble-t-il à une boucle while infinie. J'ai le message suivant qui s'affiche : Fatal error: Maximum execution time of 60 seconds exceeded in C:\wamp\www\Chrisvia\www\GFH\InsereActes.php on line 140 voici mon code. $file=$_POST["actes"]; if (file_exists($file)) { $lecture... Lire la suite

lier un nom de domaine à un hébergement [Résolu]

Bonjour, Bonsoir, j'ai un site technoliebrty.com, qui es hébergé chez OVH. Puis un nom de domaine bik-blog.com, lui aussi chez OVH. Je voudrai faire en sorte que le domaine bik-blog quand on le tape ouvre le site technoliberty.com. Comment dois-je procéder ? Bien amicalement Boulama K. Configuration: -Compaq Presario CQ71, Wind... Lire la suite

La requete n'affiche pas la premièreligne [Résolu/Fermé]

Bonjour, Je trtavaille sur un projet de base généalogique à mettre en ligne avec php et mysql. J'ai une requête qui sélectionne les entrées de ma table sur le nom de l'individu, qui fonctionne apparemment, sauf qu'à l'affichage, il manque la première ligne. je bataille là-dessus depuis hier! Quelqu'un pourrait-il m'aider? Voi... Lire la suite