Inscription
5 février 2008
Dernière intervention
28 janvier 2016
Interventions
495
Sexe
Homme

De Linux à Windows.

Bonjour, lors de mon entrée en Seconde, j'ai acheté un ordinateur portable grâce au plan POP Réunion, du coup il est sur linux et bridé (et sur une version obsolète d'ubuntu depuis 2013, car l'ordinateur ne m'a jamais prévenu de l'arrivée de nouvelles versions d'ubuntu et/ou le besoin de le mettre à jour). Je suis maintenant en Terminal... Lire la suite

PdfMaker plante en mode publipostage [Résolu]

Bonjour, J'ai un problème que je n'arrive, malgré le nombre de fois où le sujet a été traité, pas du tout résoudre! J'ai un document en publipostage, créé sous Word 2007 (sous Win7). Une ancienne macro pour créer des Pdf fonctionne toujours à merveille... Créer un Pdf directement de l'onglet "Acrobat" fonctionne aussi... Mais lorsqu... Lire la suite

Ajout d'une virgule sur Excel [Résolu]

Bonjour, J'ai besoin de vos précieuses lumières, J'ai dans une seule et même cellule un nom et un prénom,écrit au format : DUPONT Alain et j'ai besoin de modifier cette donnée par : DUPONT, Alain. Comment puis-je faire sans avoir à le faire manuellement sur plus de 5000 noms et prénoms ? Merci d'avance ! Céline Configuratio... Lire la suite

asus + kubuntu: pas de son

Bonjour, Voilà un petit moment maintenant que je cherche une solution à mon problème. J'ai installé Kubuntu 14.04 sur un portable Asus M51A. Mais je n'arrive pas à avoir de son. J'ai bien le petit son au démarrage du pc, donc la sortie fonctionne. Une fois sous Kubuntu, le matériel est bien reconnu: Intel Hd Audio, chipset Acl663 (... Lire la suite

Changement de domaine, en gardant l'ancien "actif" [Résolu]

Bonjour, Je "gère" le site d'une association depuis quelques temps sur OVH. Tout se passe nickel! Depuis l'ouverture des nouvelles extensions, nous en avons achetée une. Je l'ai donc bien commandée "sans hébergement", comme on m'avait dit de le faire. Mais depuis, plus de réponse de leur part (je suppose qu'ils sont débordés?)... Donc ... Lire la suite

Kubuntu 14.04: Kioexec, quezako? [Résolu]

Bonjour, J'ai récemment installé Kubuntu 14.04... aucun problème... sinon... la lecture de cd audio! Je suis allé sur différents forums, déjà, et n'ai vu personne qui ai déjà eu ce souci: Lorsque je lance un cd (avec Amarok, Audacous, VLC, Klementine), kioexec se met à copier le tout dans un cache... et ensuite: "impossible de lire d... Lire la suite

récupérer le html de la case d'à côté [Résolu]

Bonjour, J'ai un souci avec la récupération du html d'une case dans un tableau html. voici déjà comment est fait le tableau html: ICI LE TITRE ICI L ECRIVAIN 1 2012 ainsi de suite... en fait, je veux afficher tous les genres des livres parus en 2012. dans mon script java, j'en... Lire la suite

Dates, mois... [Résolu]

Bonjour et bonne année! Je cherche à changer la langue pour les mois dans excel. Un truc tout bête: lorsque j'écris "01-13" dans une case, ça s'affiche "janvier-13"... C'est ça que je veux, mais dans une autre langue (régionale). Pour ce faire, j'ai créé une liste avec les mois dans cette langue, mais je ne sais pas comment la faire s... Lire la suite

envoi de mail depuis un serveur

Bonjour, Je suis en train de construire un site, où il est possible d'envoyer des mails à différentes personnes. Mais les mails, quand ils arrivent, mettent très longtemps!!! Je ne sais pas d'où ça peut venir. Peut-être du décalage horaire (le serveur est aux états-unis)? Je suis chez x10.hosting. Je ne sais pas trop quelles informati... Lire la suite

un petit up....

dvd ne reconnait plus les films originaux

Bonjour, Je me retrouve face à un problème très très embêtant!! Mon lecteur dvd ne reconnaît plus les dvd (films) ORIGINAUX!!! Les films que j'ai pu graver avant, pas de problème... les dvd-rom, pas de problème... les cd de tous genres, pas de problème!! Seuls les films originaux ne sont pas reconnus, et j'ai tout essayé: _ Désinstall... Lire la suite

retire les antislash

Bonjour, je suis en train de rentrer des données dans ma base, par formulaire et j'ai remarqué que parfois (pas tout le temps), le serveur met des antislashs devant les apostrophes (parfois même plusieurs antislash!!). j'aimerais les enlever, mais j'ai beau chercher d'où vient l'erreur, je ne comprends pas!! voici mon code: $nb_modi... Lire la suite

vérifier si "file" existe déjà [Résolu]

Bonjour, J'avais fait un code il y a quelques temps, pour mon site, pour vérifier, au moment de l'envoi d'une image dans la BDD, si le nom n'existe pas déjà... J'avais souvenir qu'il fonctionnait, mais apparemment, je viens de me rendre compte que non... voici le code, je ne vois pas où ça pêche: // Test si le nom n'existe pas déjà ... Lire la suite

Affichage de deux écrans: igp + carte [Résolu]

Bonjour, J'essaye d'afficher mon ordi sur la télé... à priori rien de bien grave... sauf que ma carte graphique (hd 5770) n'a pas de sortie vga. j'ai activé le surround view. de cette façon, je peux utiliser ma carte graphique + la sortie vga en IGP... pas de souci quand je branche un deuxième écran VGA en IGP. mais lorsque je mets l'ad... Lire la suite