Inscription
2 février 2019
Dernière intervention
4 septembre 2019
Interventions
262
Sexe
Homme
Localisation
FRANCE
Signature
Il n'y a pas que la salsa, la bachata et la kizomba dans la vie. Il y aussi Excel ^^

Macro: redémarrage du fichier

J'ai un fichier générant des rapports que je dois rouvrir à partir de ce fichier afin de le remettre dans sa condition initiale. j'utilise Workbooks.Open Filename et est-il possible de supprimer le message "Excel a cessé de fonctionner, Windows peut tenter de récupérer vos informations. -> fermer le programme"

Comment lister à la suite les valeurs différentes de 0 [Résolu]

Bonjour chers internautes sur CCM, J'ai une demande à faire : J'ai une colonne dans laquelle j'ai des valeurs, et parmis ces valeurs il y a des zero : 0 0 0 12/12/2019 0 0 30/10/2019 0 Je voudrais lister dans une colonne du même feuillet de la sorte : 12/12/2019 30/10/2019 Comment pourrais-je faire s'il vous plait, ... Lire la suite

Bug de cellule

Bonjour, Dans le tableur, Excel 2007, pourquoi certaines cellules, sélectionnées au hasard n'acceptent pas le signe =...ni aucun nombre. Le pointeur se contente de clignoter et aucune addition de cellule n'est possible. Merci de bien vouloir m'éclairer sur les causes de ce dysfonctionnement. Lire la suite

Probleme code vba image [Résolu]

Bonjour, J'aimerais en fait recuperer l'image qui est stockée dans une feuille de mon excel, l'enregistrer ensuite dans le meme repertoire que mon fichier excel, pour ensuite la definir automatiquement comme fond d'ecran de l'orindateur mais j'ai un probleme sur mon code. J'ai d'autres parties de code qui ne sont pas affichées ici mais m... Lire la suite

Créer touche de raccourci

Bonjour, Voila je ne sais pas si c'est possible ? Mais y a t'il une combine pour me faire un raccourci pour insérer une image dans un commentaire Car j'en ai une montagne a faire, donc actuellement je fais Clic droit ( modifier commentaire) Petites flèches croisées noires ( format de commentaire Couleurs et traits Motif e... Lire la suite

Petit problème sur MFC [Résolu]

Bonjour, J'ai une formule dans une mise en forme conditionnelle. (pour mettre une plage en rouge si la condition est vraie) Elle est sensée s'appliquer à =$B$2:$O$4 Mais quand la condition est vrai, seule la cellule B2 se met en rouge. Une idée sur ce qui ne va pas? Merci beaucoup! Lire la suite

Bilan inégal

Bonjour, Je suis actuellement étudiante et un de mes TD consiste à créer soi-même une entreprise. Bien que virtuelle, la création de cette entreprise et sa comptabilité doit coller le plus possible à la réalité. Nous devons utiliser Excel comme outil permettant la comptabilité et le contrôle de gestion. Bien entendu, les feuilles Exc... Lire la suite

liaison sur excel entre 2 fichiers

Bonjour, Je sais qu'il y a une possibilité avec Excel de faire une liaison entre 2 fichiers afin qu'un résultat de calcul arrive automatiquement dans une cellule d'un autre fichier mais hélas je ne sais pas faire, tout aide me serait bien utile merci gbko Lire la suite

Liste déroulante sur EXCEL

Bonjour, J'ai fait 2 listes déroulantes sur une feuille EXCEL. Sur mon PC cela fonctionne. Lorsque j'envoie le classeur Excel par mail à une autre personne, les listes déroulantes ne sont plus actives. Que dois je faire, car ce document est appelé à servir à 33 clubs de pétanque. Merci par avance..... Lire la suite

Rompre les liaisons [Résolu]

Bonjour, En 2018, Eric, Vaucluse et d'autres m'avaient aidé à rompre les liaisons d'un fichier Excel (Excel 2010). Depuis une semaine, j'essaie par mes propres moyens, pour ne pas déranger inutilement, à nouveau de rompre des liaisons. J'ai cherché sur CCM, sur mon moteur de recherche, imprimé et suivi pas à pas les procédures indi... Lire la suite

=si formule [Résolu]

RE-Bnojour je suis vriament en galère desoler pour tous c'est poste.. =SI('Synthèse cotation'!AS307=80;SI(OU('Synthèse cotation'!C307="Devis";"Travaux");'Synthèse cotation'!A307;"")) Je vais bien expliquer mon problème : J'ai 2 tableau 1 et 2. Dans le tableau 1 j'ai des probabilité (20-80%). Du coup dans le tableau 2 j'ai créee ... Lire la suite

=si problème [Résolu]

bonjour, j'ai fait ça comme formule mais sa ne marche pas .. : =SI(ET('Synthèse cotation'!$AS$83=20;'Synthèse cotation'!A83="Devis";'Synthèse cotation'!A83="Travaux");"'Synthèse cotation'!A83;""") Merci d'avance pour votre aide!!!

aide pour connaitre le max de deux chiffres et l afficher [Résolu]

bonsoir a tous j ai un nombre en A1 et un autre en B1 comment connaitre le plus grand en C1 et l afficher j ai essayer =MAX(A1:B1) mais cela me renvois 0 si les deux nombres sont pareils merci de l aide

Formule =SI [Résolu]

Bonjour, Comment fait on pour mettre plusieurs contrainte a cette formule : =SI('Synthèse cotation'!$AS$305=80;'Synthèse cotation'!A306;"") J'aimerais que juste a coter du 80 il y est marquer Devis et Travaux , mais tout en gardant le 80. J'ai fait ça mais sa ne marche pas .. :( EX: =SI('Synthèse cotation'!$AS$305=80;"De... Lire la suite

Comment mettre =si(estvide a deux cellules

Bonjour, j'aimerais s'avoir comment on fait pour avoir deux cellules avec le =si(estvide... J'ai marquer cela : =SI(ESTVIDE(X19);SI(ESTVIDE(S19);"";DATEDIF(R19;X19;"ym")&" mois et "&DATEDIF(R19;X19;"md")&" jours")) mais ça ne marche pas. je veux que si x19 et s19 ya rien d'écrit ben que dans la cellule r19 il est rien d'écrit au... Lire la suite

calcul nombre de valeur [Résolu]

Bonjour, j'aimerais savoir comment calculer le nombre de valeur d'une colonne, car avec NBVAL, le chiffre ne change pas quand j'active les filtres. Merci.

MFC - icone

Bonjour, Je cherche à faire utiliser des jeux d'icone pour montrer la progression, la réduction ou la stagnation de CA entre 2 périodes. J'ai compris que le jeux d'icone ne pouvait prendre en compte que la valeur de ma cellule. Mais par exemple, j'indique que : pour une valeur =0, je veux un icone spécifique; et excel ne m'appli... Lire la suite

Concaténer les lignes d'un tableau en une seule ligne

Bonjour, Je dispose actuellement d'un tableau avec en lignes les années en en colonnes les mois et en donnée un indice météorologique (voire photo). Je dois faire un graphique avec en abscisse les mois allant de janvier de la première année jusqu'à décembre de la dernière année. Et voilà je suis bloqué :/ Mon idée était donc de conc... Lire la suite

Comment copier/coller plusieurs cellule dans deux feuille différente

Bonjour, J'aimerais s'avoir comment on fait pour copier-coller une cellule ou plusieurs de deux feuille différente? J'ai taper cette formule : =SI(ESTVIDE(Feuil0!AX316);"";SI(Feuil0!AX316="20";(Feuil0!AX316))), mais celui me marque FAUX ... Par contre qu'on je marque la même formule dans deux tableau différent mais sur la même... Lire la suite

fonctio SI et ALEA [Résolu]

Bonjour, pouvez vous m'aider s'il vous plait, je cherche à entrer une formule dans une cellule excel qui dirait : si la cellule du dessus est à 0 alors la cellule est à 0, sinon la cellule passe à 0 avec une probabilité 0,01 selon la formule que vous avez trouvé (avec ALEA()) sinon elle est à 1. je ne comprends pas non plus le sen... Lire la suite