Inscription
5 novembre 2007
Dernière intervention
9 juillet 2013
Interventions
549
Sexe
Homme
Date de naissance
10 mars 1993
Localisation
Eaubonne, FRANCE
Site Web
http://www.devlop-web.fr
Signature
"Le meilleur antivirus reste l'utilisateur"

Comment bloquer le Phishing !

Bonjour, Je possède un site web, et dessus j'ai un système de commentaires via une base de donnée. Le problème que j'ai, est que je reçoit souvent des messages bisarre, comme des liens ou des adresses................ Bien sur je ne clic pas dessus mais j'aimerais savoir comment bloque t-on ce genre de messages pour éviter qu'ils re... Lire la suite

php si erreur recommence [Résolu]

Bonjour, J'utilise simplexml pour parser des fichiers xml ça fonctionne bien, mais parfois il y a trop de connections simultanées et cela génère une erreur. Je voudrais pouvoir faire une boucle en cas d'erreur : (si erreur, recommence, sinon continue) voila mon code function xml_attribute($object, $attribute) { i... Lire la suite

Image presse papier vers fichierJPEG - VB.net

Bonjour à tous ! Dans le cadre d'un de mes projets, j'aimerais réaliser une impression d'écran sur le poste terminal et l'envoyer su le réseau. Pour le moment, j'ai été capable de réaliser l'impression d'écran et de l'envoyer sur le réseau, mais il manque une étape intermédiaire: L'enregistrement de cette image. Je m'explique ! ... Lire la suite

Up ?

Une variable dans $row[variable?] en php

Bonjour, Comme indiqué dans le le titre, je désire faire en sorte que le nom du champ que je récupère depuis ma base de données via php soit une variable tel que ci-dessous: $row[$titre]; ça ne fonctionne évidemment pas. Ceci me servira à faire varier le nom du champ en question afin que je puisse réupérer du texte dans d... Lire la suite

insert into ne fonctionne pas [Résolu]

Bonjour, Je reviens vers vous pour un nouveau problème: insert into ne fonctionne pas. est-ce ma boucle et sa récupération qui sont beugués? Je cale sur le sujet depuis plusieurs heures maintenant et après diverses recherches sur internet, je ne trouve pas la solution. Voici mon code: mysql_connect("localhost", "root", "", "dbna... Lire la suite

Accès à wamp en réseau local

Bonjour, après plusieurs recherches sur ce problème, je n'arrive toujours pas à me connecter à partir du PC2 au serveur web installé sur un poste (que je nomme PC1) du réseau local. Voici les différentes démarches que j'ai déjà faites : - dans le navigateur du PC2, j'ai tapé dans le navigateur : 192.168.1.1/monsite : message "Délai d'... Lire la suite

Problème $_SESSION en PHP

Bonjour à tous, Très habitué des $_SESSION en php, je suis aujourd'hui confronté à un problème plutôt bizarre. Je m'explique brièvement: J'ai un formulaire de connections qui fonctionne très bien. Lorsqu'un se connecte, un message javascript indique qu'on est bien connecté, et nous redirige vers la page d'accueil. Mais la, bizarr... Lire la suite

Caractères é pour les accents [Résolu]

Bonjour à tous, je sollicite votre aide car j'ai un problème sur un site que je crée en ce moment. En effet, j'ai des caractères é qui s'affichent parfois à la place des accents, après de nombreuses recherches sur le web, je suis toujours arrivé à la même conclusion : problème d'encodage, il faut changer le charset, ce que j'ai fais, m... Lire la suite