Inscription
23 juillet 2007
Dernière intervention
18 septembre 2019
Interventions
24 396
Sexe
Homme
Signature
La qualité de la réponse dépend surtout de la clarté de la question, merci!

pb format de cellule [Résolu]

Bonjour à tous, j'ai un petit problème dans excel 2007, je veux simplement rentrer une formule moyenne en selectionnant les cellule manuellement mais à chaque fois il y a un message d'erreur disant qu'un utilisateur à restreint les valeurs que peut prendre cette cellule. meme une simple somme automatique ne marche pas. j'ai déja mis le... Lire la suite

Format heure. Se débarrasser de AM et PM

Bonjour, J'ai une colonne rempli comme suit: A1 02:00:00 PM A2 02:30:00 PM A3 03:00:00 PM A4 12:00:00 AM A5 12:30:00 AM A6 01:00:00 AM Que j'aimerais avoir en heure normale française comme suit/ B1 14:00:00 B2 14:30:00 B3 15:00:00 B4 00:00:00 B5 00:30:00 B6 01:00:00 Quelqu'un serait-il me dire comment... Lire la suite

Cond. mise en forme quand = cellule vide [Résolu]

Bonjour, Comment signaler dans la condition de mise en forme d'une cellule qu'elle se colorie en rouge quand elle est vide? J'ai bien compris, comment faire les conditions de mise en forme, mais pas comment dire à Excel 2007 "= à vide" Merci d'avance

ENLEVER LES #NA quand on fait une recherche V [Résolu]

Bonjour qui peux m'aider quand je fais une rechercheV et qu'il n'y à pas de montant lors de la recherche j'aimerais avoir un 0 au lieu d'un # NA parce que si il y à un # na alors mes totaux ne se font pus ça écrit # NA est-ce que c'est fesable merci Lyna Bonjour, Configuration: Windows / Chrome 67.0.3396.99 Lire la suite

Créer deux alertes sur tableau excel

Bonjour, Petite nouvelle sur CCM, j'ai besoin de votre aide... J'ai un tableau simple à faire sur excel, jusque la, c'est bon mais la ou ça se corse c'est que je dois créer deux alertes par rapport à une date d'échéance. Est-ce que quelqu'un peux venir m'aider? Je vous remercie d'avance. Bonne journée Lire la suite

Appréciation bulletin de note avec fonction SI

Bonjour, Je viens à vous solliciter une aide pour faire l'appréciation d'un bulletin de note. J'ai essayer d'élaborer avec ce qui suit mais toujours erreur. =SI(0 Lire la suite

faire écrire à Excel la suite des lettres [Résolu]

Bonjour, je sais faire écrire la suite des nombres. Mon pb est : faire écrire A, B, C ...(les lettres) dans une colonne (et même après : AA,BB, CC, ...). Pour les nbs, je fais 1 ds A1, 2 ds A2, je sélectionne ces 2 cases, et je tire vers le bas. J'ai essayé A ds A1, B ds A2, sélectionne ces 2 cases, tire vers le bas...et ça me donne AB... Lire la suite

tableau excel

Bonjour, j'ai fait un tableau excel pour le calcul automatique des congés payés avec la formule suivante : =NB.JOURS.OUVRES.INTL(C12;D12;11;variable!B2:B23) mais avec ce calcul dans les lignes non renseignées j'ai le chiffre 1 qui se met que puis je rajouter sur ma formule merci de votre aide mariebe Lire la suite

somme si avec fonction gauche [Résolu]

Bonjour, Je voudrais faire la somme des produit de la colonne h seulement si la colonne b contient l'expression "S/Total R2017" j'ai tenté ca : =SOMME.SI(B12:B659;"GAUCHE(S/Total R2017/20652;13)";H12:H659) Mais ca me donne zéro merci a vous Configuration: Windows / Firefox 45.0 Lire la suite

lier 1 cellule à 1 cellule fusionné (excel 07 [Résolu]

Bonjour, je voudrais dans une nouvelle feuille récupérer la valeur d'une cellule d'une autre feuille du même classeur excel. Le problème c'est que cette valeur est dans une cellule fusionné donc je n'arrive pas à les lier... (normalement je fais "=" et je vais cliquer sur la cellule que je veux) avez vous une solution pour moi ?? ... Lire la suite

Liste déroulante commençant au début [Résolu]

Bonjour, Mes listes déroulantes ont 25 choix possibles. Elles apparaissent lors du choix, en s'affichant depuis le bas de la liste de départ. un petit dessin valant mieux qu'un long discours Exemple : dans ma liste de base j'ai les farces suivantes : Girolle+Cèpe Cèpe+raisin Girolle+Olive Abricot+Figue Girolle+Pruneaux Figue... Lire la suite

excel: scinder colonne nom prénom [Résolu]

Bonjour, j'ai un tableau excel où les nom prénoms sont dans la même colonne, je souhaite qu'ils soient dans 2 colonnes distinctes. Je pense qu'il faut faire une macro mais je n'y connais rien, pouvez vous m'aider svp ? merci bcp! Laetice 13

Excel - Somme sur tri [Résolu]

Bonjour, J'ai 2 colonne A et B, des chiffres en B avec une somme au bout. Lorsque je fais un tri sur la colonne A, la somme ne bouge pas (total de tout la colonne) alors que j'aimerais uniquement la somme correspondant au tri, quelqu'un a-t-il une idée ? svp merci !!! et bonne soirée Lire la suite

Formule Excel si cellule contient un texte [Résolu]

Bonjour à tous, J'ai un léger soucis que je souhaiterais pouvoir faciliter par une formule. Si ma cellule A1 contient le texte "NBR" alors écrire NBR en cellule B1 Sachant que la cellule A1 = O'Ring NBR 70 Shore A. Comment faire ? En attendant de vous lire, Mathieu Configuration: Windows Vista / Firefox 12.0 Lire la suite

excel/date/sans week-end [Résolu]

Bonjour, j'ai un tit problème pour vous... an a1 j'ai ma date exemple lundi 01 janvier 2010 je voudrais une formule qui indique les jours du mois dans la colonne A en ne tenant pas compte des samedis et dimanches... ex. en a2, j'aurais mardi 02 janvier 2010 en a3, j'aurais mercredi 03 janvier 2010 a4, ............. Lire la suite

identification dans 2 tableaus excel [Résolu]

bonjour à tous j ai créé un compte j'avais du mal avec l'autre me revoilà donc avec toutes mes fonctions au top ditez moi ou je peux mettre un fichier d'exemple encore une question 2 tableaux tous les deux de 5 colonnes dans l'un 1700 lignes environs écrits de chiffres de 1à50 dans les 5 cellules composants 1 ligne avec touj... Lire la suite

Compter le nombre de valeur qui satisfaitent deux critères grâce aux matrices [Résolu]

Bonjour, Je possède le tableau suivant: colonne 1 colonne 2 A 1 B 2 B 1 A 3 B 3 A 2 Je cherche à rentrer dans la co... Lire la suite

UNITÉS DANS LES CELLULES. [Résolu]

Bonsoir à tous. Je travaille beaucoup avec EXCEL (Microsoft) et CALC (Open office). J'aime bien les calculs, et dans beaucoup de technologies et de sciences. Ce qui revient à me faire utiliser des unités telles que le m, le mm, le V(volt), l'ohm, le pascal, le lumen, et bien d'autres... Dans les cellules, les seules unités que je rencon... Lire la suite