Inscription
6 janvier 2013
Dernière intervention
5 mars 2020
Interventions
65
Sexe
Femme

Délais moyens avec plusieurs règles [Résolu]

Bonjour, sur une base de données, je cherche à calculer un délai moyen entre deux dates, par ville et par tranches d'ages : par exemple, sur un tableau de 10 lignes : délais moyen en jours entre les dates 1 et les dates 2, pour la ville_1 et pour les tranches "0 à 5" + "6 à 10". Quelqu'un à une idée de formule ? Merci par avan... Lire la suite

SOMME.SI.ENS [Résolu]

Bonjour, Je galère sur une somme.si.ens : J'ai 3 colonnes : Colonne A (A1:A100) : date format : JJ/MM/AAAA Colonne B (B1:B100) : couleurs : JAUNE/VERT/ROUGE ... Colonne C (C1:C100) : nombre d'actions X qui peut être supérieure à 1 dans chaque cellule (nombre entier) Colonne D (D1:D100) : nombre d'actions Y qui peut être supérieu... Lire la suite

FORMAT DATE VBA [Résolu]

Bonjour, J'aimerais contrôler le format d'une date présente au sein d'une Textbox (contrôle des fautes de frappes rencontrées). Ci-dessous ma fonction verif date : Function verifdate(maval) On Error GoTo pb If Len(naval) < 10 Then ctr = False If Mid(maval, 3, 1) "/" Then ctr = False If Mid(maval, 6, 2) "/" Th... Lire la suite

classeur excel

Bonjour, j'ai un problème avec un classeur Excel que je reçois tous les mardis avec d'autres classeurs et parmis tous ces classeurs il y en un que je n'arrive jamais à ouvrir Configuration: Windows / Chrome 46.0.2486.0

Saisie automatique rapide

Bonjour à tous :) Sur excel, j'ai créé une liste de personnes, a qui j'ai attribué a chaque fois un numero Edouard 1 Julie 2 Paul 3 Ma question est la suivante : est il possible quen tappant uniquement 1, ma cellule (de ma feuille/workbook complet) se remplisse automatiquement par Edouard etc ... ? ... Lire la suite

Compter des oui dans un tableau [Résolu]

Bonjour, J'ai besoin de compté le nombre de oui dans un tableau. Seulement, je ne souhaite compter qu'une fois un oui par ligne, mais tous les compter dans les colonnes. Sachant que la plage est comprise entre les cases C40-H45. C'est pour le suivi d'une formation. Je vous remercie de votre aide, c'est assez urgent, je craque. ... Lire la suite

Formules conditions

Bonjour, quelqu'un peut-il me dire ce qui est faux dans cette formule : =SI(NB.SI.ENS(Basedonnées!M1:M200>=0; Basedonnées!D7:D174="Riri" );(SOMME.SI.ENS(Basedonnées!M1:M200;Basedonnées!B7:B174;"Réunion";Basedonnées!D7:D174;"Riri"));" ") Excel me surligne réunion et je ne comprend pas ou est l'erreur. Merci par avance pour votr... Lire la suite

Format incorrect [Résolu]

Bonjour, J'essaie de rentrer une formule dans une cellule mais à chaque fois un message d'erreur apparaît. Ce message dit : "Format incorrect. Veuillez saisir un nombre entier d'actes (exemple : 1, 10 ou 50)" j'ai déjà essayé de changer le format de cellule et d'autoriser 2 chiffres après la virgule. Mais ça ne donne aucun résul... Lire la suite

fonction imbriquée

Bonjour, J'essaie de faire une fonction imbriquée : =IF(or(H12:H29="Nationale";H12:H29="Régionale"); NB.SI(A12:A30;"Etude"); IF(or(A12:A29=""; H12:H29=""; 0))) Mais ça ne fonctionne pas ! Interprétation : si colonne H = "Régionale" ou "Nationale" alors compte le nombre de fois ou "Etude" apparaît dans la colonne A et si col... Lire la suite