Inscription
15 mars 2016
Dernière intervention
1 août 2016
Interventions
28

Fonction RECHERCHEV et cellule vide [Résolu]

Bonjour, J'ai 2 petites questions : 1) J'ai cette formule actuellement : =RECHERCHEV(E9;Véhicule!A1:B33176;2) Qui me remplie une case en fonction d'un listing sur une autre feuille du classeur ("Véhicule"). J'aimerai simplement avoir une case vide dans le cas ou la recherche n'aboutie pas et non pas #N/A quand la case n'est pa...

Excel | Dernière réponse : SOMUM
8 Réponses

Macro pour sauvegarder un fichier en xls ET pdf.

Bonjour à tous, J'ai cette macro qui m'enregistre le fichier sous un certain nom et un format xls. J'aimerai savoir si il est possible de faire en sorte de sauvegarder une des deux pages en pdf en plus. Merci d'avance :) Le code actuel : Sub EnregistreSous()'' Enregistrer Sous Macro''Dim extension As StringDim chemin As String, ...

Excel | Dernière réponse : SOMUM
2 Réponses

Comment transférer les données d'une listbox vers la feuille ? [Résolu]

Bonjour, Dans le cadre de mon travail, pour la création d'un "truc" automatisé :), j'ai pondu ça. Les valeurs rentrés dans les textbox se transfèrent bien vers la feuille, mais pas moyen de transférer la donnée sélectionné dans la listbox (Acceptée ou Refusée). Private Sub CommandButtonOK_Click() Range("V13") = TextBox9.Value ...

Excel | Dernière réponse : SOMUM
6 Réponses

Remplir une cellule (texte) en fonction d'une autre (texte). [Résolu]

Bonjour à tous, Je vais encore vous embêter aujourd'hui avec mon registre/rapport. Ma question est simple (enfin je crois). J'ai une liste de client : - Autocars truc - Bidule Autocars - ... etc J'ai une adresse pour chaque client (sous forme de liste) : - Pont de Ernest - Chemin Départemental 6 - ... etc J'ai un code ...

Excel | Dernière réponse : SOMUM
4 Réponses

Est-il possible de créer des macros à la chaîne ? [Résolu]

Bonjour, Bernard, 40 ans et toutes mes dents ... Je planche en ce moment au boulot sur un fichier excel qui est sensé nous faciliter la vie. Je préfère vous expliquer le contexte ainsi la réponse sera (peut-être) plus aisé. Je contrôle des Ethylotests d'Anti-Démarrage sur des bus, cette vérification se passe chaque année pour chaqu...

Excel | Dernière réponse : SOMUM
25 Réponses

Correction code VBA, Merci d'avance :) [Résolu]

Bonjour, J'ai un soucis sur un code VBA, une âme charitable se lancerait ? Sub EnregistreSous() Dim NOM As String lechemin = ActiveWorkbook.Path & "C:\Users\user\Desktop\TEST_EAD\" NOM = Range("F24") ThisWorkbook.SaveAs lechemin & NOM & ".xls" End Sub Merci d'avance encore et encore :)

Excel | Dernière réponse : SOMUM
2 Réponses