Inscription
23 août 2012
Dernière intervention
19 décembre 2019
Interventions
166

Classement podium [Résolu]

Bonjour, J'ai une base "ACCESS", avec : Des équipes composées de 4 joueurs, pour lesquels je saisi le nombre de pas dans une journée. Equipe Nom_Participant Nbre_de_Pas Je souhaite réaliser un état qui représente un podium par équipe et un autre podium individuel. Pouvez-vous me guider pour réaliser cet état....Merci d... Lire la suite

Une idée ?

Comment calculer l'âge au 01/01 excel [Résolu]

Bonjour, Je souhaite attribuer une donnée aux personnes ayant 29 ans et moins au 01/01 de l'année en cours. Je n'ai pas trouvé de formule pour cela. En A1 =Aujourdhui() En A2 = Date de naissance En b1 = 10 (donnée à attribuer de 29 ans et moins au 01/01) En B2 = 20 (donnée à attribuer de 30 ans à 49 ans au 01/01) En B3 = 30 (... Lire la suite

recherche nombre de dates identiques entre 2 periodes excel vba [Résolu]

Bonjour, Je recherche une formule, qui calcule le nombre de jours identiques entre 2 périodes. Fichier 1 Date début absence colonne A Date de fin absence colonne B Fichier 2 Date début indemnisation colonne A Date de fin indemnisation colonne B Le but étant de savoir combien de jours il me reste à payer. Merci d'... Lire la suite

Formule excel condition si + soustraction

Bonjour, Je souhaiterai créer une formule excel avec une condition si. Sur mon image je souhaiterai qu'en cellule BB5 il y ait ces 2 formules : si les cellules de B5 à BA5 sont vides alors ne rien inscrire sinon inscrire le total de l'opération 30-somme(B5:BA5) Pourriez-vous m'aider s'il vous plait. Merci d'avance. [ur... Lire la suite

Somme avec 3 conditions sur période [Résolu]

Bonjour, Je souhaite rapprocher des données de 2 fichiers en utilisant plusieurs clés d'entrées : un numéro d'agent ainsi que des dates. La problématique étant que pour une même période dans un fichier nous n'avons qu'une ligne et que dans le deuxième fichier, la période peut être scindée en plusieurs lignes. 1er fichier : (Colo... Lire la suite

Enregistrer les données issues d'un formulaire [Résolu]

Bonjour, J'ai un formulaire avec 3 menus déroulant (indépendant) + 1 zone de texte. Je souhaite à l'issu des choix + de la saisie du texte, alimenter une autre table. 1er menu déroulant = choix Demandeur lié à une table externe "TECHS" 2ème menu déroulant = choix Application lié à une table "Applications" 3ème menu déroulant ... Lire la suite

Aide sur ma macro

Bonjour, je suis débutante en VBA et je sollicite votre aide pour régler ma macro. En effet, j'ai une liste de clients avec une date de validation et une date d'actualisation je veux créer un message d'alerte si le dossier dépassant une année et colorer les cellules de la date d'actualisation en vert pour les dossiers dépassant un an ... Lire la suite

recherche une valeur en vérifiant la date du jour

Bonjour, Je suis un vrai novice et j'ai besoin d'aide pour une fonction dans excel. Voici ce que je cherche à faire: j'affiche la date du jour dans ma feuille avec = maintenant() Dans une autre cellule je lui demande si la date du jour est = à une cellule de ce tableau tu affiche tel cellule Exemple: si date aujourd'hui = Cellule ... Lire la suite

Recherche script pouvant comptabiliser le nombre d'actions

Bonjour, Actuellement, je travaille sur un applicatif, et pour comptabiliser le nombre d'actions terminées, je suis contraint de mettre de bâtons sur une feuille..... Est-il possible d'avoir un compteur automatique en appuyant par exemple sur la touche F7 à chaque action terminée... Cordialement, Configuration: Windows 7 / Ch... Lire la suite

Format automatique planning suivant code contrat [Résolu]

Bonjour, A partir du fichier "contrat" , jours travaillés et heures par demi-journée, je cherche à réaliser une macro pour la réalisation d'un planning hebdomadaire.... La macro pourrait grisé les demi-journées non travaillées..... en indiquant le numéro de semaine souhaité.... Merci d'avance !! Excel 2010 Configuration:... Lire la suite

suppression lignes correspondantes à 2 critères [Résolu]

Bonjour, Je souhaite supprimer les lignes, si dans la colonne C, il y a le texte "HOS" et les autres lignes avec la même référence (colonne A): 123564 12 AAA 21/02/2012 22/02/2012 123564 12 ABA 21/04/2014 21/04/2014 123564 12 HOS 01/03/2015 01/03/2015 123565 66 AAA 01/03/2007 01/03/2007 123565 66 AAA 05/04/2009 05/04/2009 1235... Lire la suite

Calculer le nombre de dates correspondant à un numéro de semaine [Résolu]

Bonjour, Dans l'onglet "Date" colonne M, j'ai des dates du 01/01/2015 au 24/07/2015. A partir d'un autre onglet je souhaite, calculer combien de dates correspondent à la semaine n°30 =SOMMEPROD((Date'!$M$11:$M$10000=NO.SEMAINE(I24))) Résultat = 0 ?? Merci d'avance, Excel 2010 Configuration: Windows 7 / Internet E... Lire la suite

Pb avec WebBrowser1 à l'ouverture du fichier excel [Résolu]

Bonjour, J'ai une image animée dans une fenêtre sur l'onglet "BD". Lorsque je veux ouvrir de nouveau mon fichier j'ai 2 messages : un message qui m'alerte sur l'initialisation des contrôles ActiveX.... Et un deuxième message qui m'indique que : Impossible de sortir du mode création, le contrôle 'WebBrowser1' ne peut pas êt... Lire la suite

Décalage date suivant critères [Résolu]

Bonjour, Cellule b1 : =SI(a1>M1;FIN.MOIS(E13;-1);"") fonctionne bien si la date indiquée en e13 n'est une date du dernier jour du mois... M1 = 01/01/2015 Je souhaite : si a1 = 02/02/2015 et si e13 = 30/01/2015 le résultat soit en b1 = 31/12/2014 (Résultat = ok ! avec formule ci-dessus) Mais si a1 = 02/02/2015 et si e... Lire la suite

Récupération de données suivant date [Résolu]

Bonjour, J'ai 3 classeurs, 2 pour 2 utilisateurs et un autre pour le récapitulatif par jour. Dans les 2 classeurs "utilisateurs", il y a dans la colonne B (B20:B300) des dates. Je souhaite récupérer dans le classeur RECAP toutes les données/jour suivant une date Exemple : Date de réception en colonne B = 02/01/2015 Je ... Lire la suite

Recherche formule sous 3 conditions différentes [Résolu]

Bonjour, J'essaye d'obtenir un résultat sous 3 conditions : 1 - résultat pour le mois de janvier (I1) 2- résultat pour le motif : 1er paiement (H4) 2- résultat si le mot "salaire" est contenu dans une cellule. Lorsque j'applique un filtre, tout fonctionne : résultat = 8 Mais la formule ci dessous me donne comme résultat = ... Lire la suite