Inscription
27 septembre 2011
Dernière intervention
17 mai 2019
Interventions
657

MACRO - remplacement via autre colonne [Résolu]

Bonjour, https://www.cjoint.com/c/IErolfhAkJw Je souhaiterais mettre en place une macro du type : Si dans la colonne A la donnée est "H" ou "" alors remplacé le "H" ou "" par ce qu'il y a écris dans la colonne B (sur la même ligne) Je sais que c'est faisable par formule, mais il faudrait que je rajoute une colonne, ce qui n'es... Lire la suite

Double condition qui ne fonctionne pas!!! [Résolu]

Bonjour! Je cherche une solution pour mon tableau en Excel 2013. Je fais un tableau sur les accouchements, je veux que la date E3 soit additionnée de 2 si l'accouchement est vaginal et de 3 si l'accouchement est par césarienne, et rien s'il n'y a rien dans la case. =SI(F3="Vaginal";E3+2;SI(F3="César";E3+3;"")) La formule semble fonc... Lire la suite

Double validation de données [Résolu]

Bonjour à tous, et bonne année ! :) J'avais une question concernant Excel, je souhaiterai mettre un message d'erreur si dans la même cellule le contenant n'est pas égal à 9 caractère et si le premier caractère n'est pas un chiffre, Exemple : 123456789 = Pas de message 12345678 = Message d'erreur a23456789 = Message d'erreur Merci pa... Lire la suite

VBA

Bonjour, J'ai des lacunes en VBA, cependant je pense que cela est possible, Mon but étant de préparer un fichier d'intégration à mettre dans notre logiciel comptable, il y a 3 onglets : Le 1er est remplis par nos éxécutifs, le 2eme et 3eme sont là pour moi. J'ai mis des commentaires dans le 2ème onglet pour que ça soit p... Lire la suite

UP please, Merci !

caisse MA-600 serie

Bonjour, je voudrais savoir comment changer la TVA de ma caisse TEC MA-600. Je ne trouve aucune information dans le manuel. Merci

comment faire un "si... afficher..." sur excel? [Résolu]

Bonjour! J'ai réalisé un calculateur de dégâts pour un jeu de rôle sur table (Munchkin). Alors voilà comment se déroule le combat, on a un certain lvl (exemple: 5) ça nous fait donc 5 points d'attaque (il y a une cellule "attaque" qui fait la somme de tout ce qui rajoute des points), on a aussi du stuff qui rajoute de l'attaque (les équip... Lire la suite

Toujours ces 3 conditions pour un calcul excel..! [Résolu]

Bonjour à tous, Je bosse actuellement sur un document unique (formulaire excel de diagnostique de sécurité au travail). dans ce cadre je réalise des notations de 1 à 28 de certains aspects de la sécurité au travail selon les différents secteurs de l'entreprise. J'ai définit un code de couleur afin de rendre la notation plus lisible... Lire la suite