Inscription
18 février 2010
Dernière intervention
4 avril 2015
Interventions
52

Smite : baisse de FPS autour de 20

Bonjour à tous ! Depuis quelques temps la moyenne de FPS que j'ai en jouant à Smite est passé d'autour de 55-60 à 25 environ (dans les teamfights). Pourtant rien à vraiment changer sur mon ordinateur portable. Voici les specs : CPU : Intel Core i7-2630QM @2GHz GPU : Nvidia GeForce GT555M 3Go RAM : 6Go OS : Avant c'était Win 8.1, l...

Zonage de la Nintendo 64 ? [Résolu]

Salut ! Est ce que vous savez si les consoles N64 sont zonées (zone Europe/USA) ? Ma copine est américaine et j'aimerais lui offrir un jeu mais je sais pas si il fonctionnera là bas... Merci :)

Blue Screen : "Driver IRQL less or equal" netio.sys prolème

Bonjour ! J'ai un gros soucis avec mon XPS 17. Il carsh régulièrement pour me montrer le magnifiquement célèbre écran bleu avec pour message d'erreur "Driver IRQL less or equal" et le problème proviendrait de netio.sys. J'ai déjà (bien sûr) longuement cherché sur le web des solutions. J'ai fais tous ce que j'ai pu : Mise à jour de t...

BIOS | Dernière réponse : Darrek13
0 Réponse

Nvidia GT555M et Intel HD Graphics 3000

Bonjour, Depuis quelques temps, je n'arrive pas à faire fonctionner des applications avec ma Nvidia GeForce GT555M de mon XPSL702X. En effet, les applications, même gourmandes, utilisent la carte graphique intégrée "Intel HD Graphics 3000" et cela même si je "force" par le panneau de configuration de Nvidia l'utilisation de la carte di...

Nvidia GeForce GT555M et Intel Graphics HD

Bonjour, j'ai 2 cartes graphiques sur mon XPS17 : un chipset Intel Graphics HD Family tout pourri (pour l'économie d'énergie) et un Nvidia GeForce GT555M (3Go de Ram). Depuis le début j'arrive à "obliger" mon ordinateur à utiliser la GeForce pour les jeux. Mais depuis quelques temps je me rend compte qu'il ne l'utilise plus et pourtan...

"Pas d'accès internet" et màj Windows [Résolu]

Bonjour ! Le wifi de mon ordinateur portable (XPS17 de Dell) allait très bien jusqu'à hier soir où il a décidé de ne plus fonctionner. Il se connectait très bien au wifi mais affiché "pas d'accès internet" (je précise que le wifi fonctionne très bien sur d'autres machines). J'essaie alors de trouver une solution, je vois que ma carte w...