WordPress corrige des failles de sécurité dans sa dernière mise à jour

WordPress corrige des failles de sécurité dans sa dernière mise à jour
La version 4.0.1 de WordPress est disponible. Indispensable pour corriger plusieurs failles de sécurité.

Dans un de ses derniers posts de blog, WordPress recommande vivement à ses utilisateurs de procéder à la mise à jour de leurs sites. L'actualisation est faite de manière automatique sur les sites dont le back office supporte les mises à jour autos. « Si vous travaillez avec WordPress 3.9.2, 3.8.4, ou 3.7.4, vos sites devront passer aux versions 3.9.3, 3.8.5, ou 3.7.5 pour assurer leur sécurité. » Les versions antérieures ne sont plus comprises dans le support, aussi mieux vaut passer à WordPress 4.0.1.

Correction de failles de sécurité et de nombreux bugs compris dans la version 4.0

Plusieurs failles de sécurité sont écartées grâce à cet update. Parmi elles, l'injection de code dans des pages Web pouvant rediriger vers des sites malveillants, ou le contournement des mécanismes d'authentification en faisant réaliser des actions à l'insu de l'utilisateur. Par ailleurs, la mise à jour résout 23 bugs constatés sur la version antérieure.

Source : WordPress
Photo : Fotolia