Menu

Erreur dll [Résolu/Fermé]

Rieur-oner 41 Messages postés vendredi 19 décembre 2008Date d'inscription 5 août 2009 Dernière intervention - 19 déc. 2008 à 15:36 - Dernière réponse :  nono
- 9 juin 2015 à 10:55
Bonjour,

Depuis une semaine j'ai une erreur avec un fichier dll.
Le fichier est manquant érroné, etc... le fichier est : shellext.dll
Pratiquement a chaque clique droit que je fait, un message d'erreur se met : (cela depend où je clique ! defois le clique gauche le fait aussi)
-" "shellex.dll" error loading signature xml from "sigs.xml""

J'ai passé un coup de ccleaner, un coup d'antivirus et enfin réparer windows par le bien du cd, rien, toujours le meme probleme. Si vous avez une solution sans passer par le formatage sa serez cool ! merci d'avance.

J'ai chercher sur quelque site la dll manquante mais aucune n'a porter ses fruits !


Rieur-oner
Afficher la suite 

22 réponses

lolo la débrouille - 24 nov. 2009 à 15:26
+8
Utile
10
en fait j'ai eu le même problème et en lisant divers trucs que j'ai essayé voir ici plus haut cela ne marchait toujours pas alors j'ai fait dans démarrer puis rechercher "axcrypt" dans tous les fichiers de mes disques dures. J'en ai trouvé dans "programs Files" un dossier "Axon data" que j'ai supprimé complétement, du coup le problème a été résolu d'office :)
cettte suppression n'a rien fait de spécial si ce n'est résoudre mon problème :)

lolo
Cette réponse vous a-t-elle aidé ?  
même problème . même solution un grand merci vous pour vos super conseils
Mercie lolo pour ton conseil mon problème a ètai résolu avec cet simple recherche et désinstaller l'application de axcrypt
J ai eu le meme probleme au clic droit de la souris et j'ai supprimer axcrypt, ça marche... un grand merci à Lolo la débrouille
Merci beaucoup même problème et même solution, chapeau bas
tfati 9 Messages postés mercredi 23 décembre 2009Date d'inscription 18 janvier 2010 Dernière intervention - 24 déc. 2009 à 16:55
+1
Utile
Merci lolo, j'ai rencontré le meme probleme, mais grace à vos réponses c'est résolu mnt
Rieur-oner 41 Messages postés vendredi 19 décembre 2008Date d'inscription 5 août 2009 Dernière intervention - 19 déc. 2008 à 16:47
0
Utile
1
Re, bon j'ai enfin trouver le bon dll sur ce site : http://www.dlllab.com/getdll/24259.html
Mais maintenant ou dois-je le mettre svp ??
(deja télécharger: cela me donne un petit logo internet "e" avec comme nom : default)
Dans windows > system32 par exemple ?
Rieur-oner 41 Messages postés vendredi 19 décembre 2008Date d'inscription 5 août 2009 Dernière intervention - 20 déc. 2008 à 10:27
0
Utile
Je vien de mettre le fichier dans le dossier c: windows: systeme32: shellext et le probleme est toujours la.
math_79 103 Messages postés lundi 8 octobre 2007Date d'inscription 17 mai 2009 Dernière intervention - 20 déc. 2008 à 10:31
0
Utile
Salut si ta téléchargé une DLL et que tu a le logo d'internet comme icone ce n'est pas le bon fichier
Rieur-oner 41 Messages postés vendredi 19 décembre 2008Date d'inscription 5 août 2009 Dernière intervention - 20 déc. 2008 à 10:43
0
Utile
1
oups désoler j'ai oublir de vous dire que le logo est un fichier d'extansion d'application donc je pense que c'est bien sa mais je comprend pas pourquoi j'ai toujours se probleme !
Le problème viens apparemment de axcrypt...

voici plusieurs liens avec la solution:

http://www.clubic.com/...

ou ici:
http://forum.telecharger.01net.com/...

ou encore là:
http://forum.zebulon.fr/ax-cryptdll-t94913.html

ou là:
http://forum.telecharger.01net.com/...

Pour résumer va falloir s'attaquer à la base de registre et viré toute les références à axcrypt...
Rieur-oner 41 Messages postés vendredi 19 décembre 2008Date d'inscription 5 août 2009 Dernière intervention - 22 déc. 2008 à 17:24
0
Utile
probleme resolu,
j'ai desinstaller axcript en passant par exucter=>regedit ensuite supprimer toute trace de axcript. Puis ensuite le réinstaller.

Merci pour ton aide JC
michounet88 - 26 nov. 2012 à 00:15
0
Utile
merci, merci! problème résolu grâce à vous
GRAND NIS - 25 nov. 2014 à 09:57
0
Utile
Il suffit juste de supprimer le programme Axcrypt dans "Démarrer/Panneau de Configuration/désinstallé un programme/Axcrypt
Puis clique sur Désinstaller.