Firefox error platform version [Résolu/Fermé]

Signaler
Messages postés
24
Date d'inscription
vendredi 27 juillet 2007
Statut
Membre
Dernière intervention
21 février 2009
-
 Cl2208 -
Bonjour,

j'ai un petit soucis avec firefox, j'ai installé une mise à jour et depuis je ne peux plus le lancer, il m'affiche:
ERROR: platform version 1.9.0.4 is not compatible with minversion>=1.9.0.5 maxversion<=1.9.0.5

qu'est ce qu'il me veut?
est ce qu'il faut que je le désinstalle et réinstalle? dans ce cas est ce qu'il y a un moyen de récupérer mes favoris?

merci de m'aider

1 réponse

Salut,

Avant toute chose, fais une sauvegarde de tes marque-pages :
  • Marque-pages > Organiser les marque--pages
  • clique sur fichier > Exporter...
  • enregistre ce fichier "bookmark".


Si tu as installé récemment une extension, désinstalle-la :
  • Outils > Modules complémentaire > Extensions
  • Cherche le nom de l'extension dont tu as fais la mise à jour
  • Cliques dessus, puis cliques sur "désinstaller"
  • Redémarre Firefox pour que l'extension se désinstalle complètement.



Si tu as mis à jour Firefox, note la version actuelle (? dans la barre d'outils > À propos de Firefox)
  • Va sur le site,
  • installe une version plus ancienne que celle que tu possèdes maintenant.


Lorsqu'installée,
  • cliques sur "Marque-pages" > Organiser les marque-pages > Importer
  • sélectionne "Bookmark" fichier de tes marque-pages que tu as sauvegardé plus tôt et tu les importes dans Firefox.


Bye!
___________________________________________

♥,¸¸,ø¤º°♥`°º¤ø,¸Marie-Josée,¸¸,ø¤º°♥`°º¤ø,♥
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 80117 internautes nous ont dit merci ce mois-ci

> reynaldk
moi j'ai plusieurs lignes dans laquelle écrire svp?
Bonjour,

Merci pour cette info qui vient de m'éviter une réinstallation.
Tout fonctionne parfaitement maintenant!
Cordialement
reynaldk
Messages postés
1
Date d'inscription
mardi 14 décembre 2010
Statut
Membre
Dernière intervention
14 décembre 2010
1
@ MI,

La dernière version de Firefox est la 3.6.13. Dans ton cas, tu aurai tout intérêt de mettre ta version à jour!
En ce qui concerne tes favoris (qui sont en fait des marque-pages) tu peux les sauver manuellement (marque-pages/Organiser les.../Sauvegarde importation/...
L'ensemble des marques pages et leur classement tient en un seul fichier.
Il te suffira ensuite de les importer dans le nouvelle version, sans risque.
@+.
bonjour,
je n'arrive plus à connecter firefox ! donc, je ne peux pas ouvrir les extrensions ! je crois que c'est suiote à une mise à jour !

Merci pour l'info, Mon FireFox fonctionne de nouveau
(XULRunner Error 1.9.2.20)