Firefox : les onglets reviennent eternelement [Résolu/Fermé]

Signaler
Messages postés
117
Date d'inscription
samedi 11 août 2007
Statut
Membre
Dernière intervention
23 décembre 2019
-
baloualfa
Messages postés
117
Date d'inscription
samedi 11 août 2007
Statut
Membre
Dernière intervention
23 décembre 2019
-
Bonjour,

Firefox 3 0 3 : les même onglets reviennent éternellement!!

Depuis 8 jours , j'ai beau faire imposible d'ouvrir firefox sans que les même 10 onglets reviennent!!

sous outils / effacer mes traces et options j'ai regardé partout

rien de rien

HELP!!!!!!!!!!!!!

Merci+++

4 réponses

Messages postés
559
Date d'inscription
samedi 7 juillet 2007
Statut
Membre
Dernière intervention
3 février 2010
96
Salut,

options > page d'accueil > tas quoi exactement ??

si tu as plusieurs url separé par des | c'est pour ça

sinon,

options > vie privée

dans historique > décoche les 3 cases
dans cookies > accept et conserv. jusqu'a fermetur. de FFox
dans V.Privée > clik sur paramètres et regarde si tout est cochés

options > sécurité

décoche > enregistrer MdP
et
décoche > utiliser MdP principal

ça ce n'est pas obligatoire mais ça soulage un peu ton PC en fin de nav
salut
je sais pas si ça va marcher mais tu peux essayer de faire outils / informations sur la page / Permissions et tout bloquer et ce pour chaque onglet
essaye, ça va peut-être marcher mais sans conviction
BartWadela
Messages postés
559
Date d'inscription
samedi 7 juillet 2007
Statut
Membre
Dernière intervention
3 février 2010
96
ça n'a rien a voir
Dans Edition/Préférences, onglet "Général", partie Démarrage:
1ère ligne, "Au démarrage de Firefox" : trois possibilités :
- Afficher la page d'accueil
- Afficher une page vide
- Afficher les derniers onglets utilisés
Normalement, la dernière option est selectionnée. Change.
Messages postés
117
Date d'inscription
samedi 11 août 2007
Statut
Membre
Dernière intervention
23 décembre 2019
1
Merci les mecs.

j'ai un peu creusé , la soluce etait dans outils/ option / général / page d'accueil

là, dans la fenêtre, il restait bloqué la litanie d'adresse des 10 pages.

j'ai tout viré et çà roule
Merci++