Menu

Impossible copier fichier 5go sur clé usb 8go [Résolu/Fermé]

Messages postés
399
Date d'inscription
lundi 29 janvier 2007
Dernière intervention
2 août 2018
- - Dernière réponse :  Luckyvinc - 12 mars 2019 à 21:28
Bonjour, je n'arrive pas à copier un fichier de 5 go sur une clé usb vide de 8 go, est-ce normal ?

Lorsque je veux copier un fichier de 4 go et plus, j'ai un message d'erreur 'la diskette destination est pleins, veuillez insérer une nouvelle diskette". Il s'agit de fichiers .AVI de capture vidéo sur un camescope.

Le formatage de la clé n'a pas résolu le problème, j'ai toujours ce message. A savoir que la clé est quasi neuve et que des fichiers de 2,5 go se copient correctement.

Des idées ?
Afficher la suite 

20/39 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 16 déc. 2018
Messages postés
17633
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
19 mars 2019
6042
165
Merci
La clé est formatée en FAT32 et ne supporte donc pas les fichiers de plus de 4 Go.

Pour y remédier, essayer une conversion FAT32 -> NTFS :
convert lettre: /fs:ntfs


(en remplaçant
lettre
par la lettre correspondant à votre clé usb)

Ou bien :
clic droit sur la clé USB > Formater > NTFS / Formatage rapide / OK

Dire « Merci » 165

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 49003 internautes nous ont dit merci ce mois-ci

MERCI pour cette infos ça marche nickel
vraiment merci ça a marché du premier
tu es génial
encore merci j'étais bien ennuyée pour mon film
cool
Super ! Merci beaucoup, je peux regarder mon film maintenant :o)
Messages postés
1261
Date d'inscription
lundi 15 août 2005
Statut
Contributeur
Dernière intervention
30 août 2010
497
92
Merci
Bonjour à vous,

Il y a de fortes chances que ce soit parce que la clé est formatée en FAT32 (qui ne supporte pas les fichiers de plus de 4Go).
Pour résoudre cela, il suffit de la reformater en NTFS :
Sur la clé : clic droit > Formater > NTFS | Formatage rapide > OK

Attention, toutes les données seront supprimées, pensez à les sauvegarder AVANT ;))
nickel ca marche merci
Ouahhh trop merci !!!! sa fonctionne <3
merci bcp
grand merci çà fonctionne !!!!
Merci mais vraiment il fallait le savoir et toutes mes clés étaient en FAT32 et comme il n'y a aucune explication sur l'emballage,amuse toi!
Messages postés
17633
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
19 mars 2019
6042
10
Merci
respecter les espaces
convert <espace> [lettre]: <espace> /fs:ntfs
merci sa a marcher pour moi
merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii
Messages postés
520
Date d'inscription
vendredi 23 novembre 2007
Dernière intervention
18 août 2009
56
6
Merci
J'ai fouillé dans mes archives et j'ai trouvé ceci qui a fonctionner pour convertir ma partition c: sur laquelle était installé xp en fat32.
La commande en question que tu pourrais essayer est : convert G: /fs:ntfs /x
Un seul mot : MERCI
Excellent ça m'a sauvé!! MERCI
merciiiiiiiiiiiiiiii
Merci to much
merci bcq mon frere
2
Merci
La lettre est " G ", c'est bien ce que je met :
convert [G:]: /fs:ntfs
Sri Lumpa
Messages postés
178
Date d'inscription
mercredi 14 novembre 2007
Dernière intervention
1 juin 2010
83 -
Dans ton cas, c'est :

convert G: /fs:ntfs
Messages postés
399
Date d'inscription
lundi 29 janvier 2007
Dernière intervention
2 août 2018
77
1
Merci
Oui elle formatée en Fat 32 mais je n'ai pas le choix, quand je fais clic-droit l'option ntfs n'apparaît pas !
K_Bahamut
Messages postés
1261
Date d'inscription
lundi 15 août 2005
Statut
Contributeur
Dernière intervention
30 août 2010
497 -
Dans ce cas, la solution proposée au post #3 me semble la seule solution :

Démarrer > exécuter > cmd > OK

Là, tapper :
convert [lettre]: /fs:ntfs

où [lettre] est la lettre du disque en question (E, F, ...).

/!\/!\ Ne pas oublier les : juste après la lettre !

Dites-moi si ça a marché
> K_Bahamut
Messages postés
1261
Date d'inscription
lundi 15 août 2005
Statut
Contributeur
Dernière intervention
30 août 2010
-
Merci beaucoup pour ce post qui vient de me rendre bien service !!
> K_Bahamut
Messages postés
1261
Date d'inscription
lundi 15 août 2005
Statut
Contributeur
Dernière intervention
30 août 2010
-
Moi je met bien la lettre comme il faut et il me dit spécification du lecteur non valide...
merciiiiiiii
Messages postés
399
Date d'inscription
lundi 29 janvier 2007
Dernière intervention
2 août 2018
77
1
Merci
Merci les gars, ça a marché. Dans un premier temps j'avais pas mis l'espace entre : et /

maintenant c'est bon.
Messages postés
17633
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
19 mars 2019
6042
1
Merci
oui, sans les []
1
Merci
Ok j'ai fais exactement comme tu m'a dit cowelt et c'est bon !!
Grand merci ! Je n'y comprenais rien moi...
Merci tout le monde sa me rend grand service
un grand merci a tous, vos posts mon sauver .

merci encore et vive l'entraide !!
> abdoul_81 -
yeeees
> michel usb -
ca march Vou etes des dieu vivan
Merci bien ^^
1
Merci
merci merci merci merci
1
Merci
Génial, problème également résolu de mon côté! Merci beaucoup!
1
Merci
XXXcellent ! Merci beaucoup pour l'astuce !
1
Merci
merci beaucoup :))))))))))))))))))))))))))))))))))))))))))))))))))))))))))
Messages postés
1380
Date d'inscription
mardi 7 octobre 2008
Dernière intervention
16 avril 2009
254
0
Merci
slt
je pense que ta clé est partitionné en 2x4Go...
Messages postés
1261
Date d'inscription
lundi 15 août 2005
Statut
Contributeur
Dernière intervention
30 août 2010
497
0
Merci
Bonne utilisation ;)
0
Merci
Merci pour ce poste qui vien de me débloquer le m^ pb.
Salut
0
Merci
Bonjour ceci ma également trés bien aider merci beaucoup :)
0
Merci
Yatcha !
Merci beaucoup les gens, vous venez de me sauver la vie !!

Kalma