Désactiver carte réseau éthernet au démarrage [Résolu/Fermé]

- - Dernière réponse :  abdellah1426 - 7 sept. 2011 à 15:36
Bonjour,
je voudrais supprimer l'icône "câble réseau débranché" correspondant à ma carte éthernet (je suis en wifi).
je l'ai déjà désactivée dans gestion des périphériques mais rien à faire à chaque démarrage revoilà l'icône.
Une idée ?
Merci
Afficher la suite 

20/21 réponses

Meilleure réponse
1
Merci
il faut désactiver ton controleur ethernet (carte réseau) dans le bios de la carte mère.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64216 internautes nous ont dit merci ce mois-ci

1
Merci
d'accord, il faut entrer dans le bios (en anglais systématiquement):
redémarrer, et appuyer sur Suppr ou del ou F1 (çà dépend des PC) pour entrer dans le bios.au moment ou le PC démarre (affichage de la mémoire, des disques durs détectés...)
une fois dans le bios, tu cherches dans les différents menus une référence à Ethernet ou LAN et là tu désactives (Disabled) le controleur (les menus diffèrent selon les bios, les pc, etc...), tu sors du bios en sauvegardant les modifs et une fois redémarré, tu ne devrais plus avoir l'icone.
Mais je précise que cette manip est réservée aux utilisateurs relativement expérimentés...tu peux t'aider de la doc de ta carte mère (si tu la possèdes), si tu as un doute une fois dans le bios, notes les options proposées, et sors sans rien modifier, et reposte un message, on avisera...

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64216 internautes nous ont dit merci ce mois-ci

Messages postés
1380
Date d'inscription
mardi 7 octobre 2008
Statut
Membre
Dernière intervention
16 avril 2009
51
0
Merci
slt
clique droit sur l'icone, zut j' ai plus xp...mais il y a une options qui ouvre une fenetre... peut etre propriete, et la tu as les options d' affichage de l' état de connexion
0
Merci
à part afficher les connexions réseau y a rien sur l'affichage.
deds y a l'option afficher l'icône ds la zone de notification mais ça c'est désactivé.
Messages postés
1380
Date d'inscription
mardi 7 octobre 2008
Statut
Membre
Dernière intervention
16 avril 2009
51
0
Merci
sinon tu affiche tes connexions reseau, clique droit sur l' ethernet et fais desactivé
0
Merci
euh ok..... tu peux m'indiquer la marche à suivre stp ?
Messages postés
1380
Date d'inscription
mardi 7 octobre 2008
Statut
Membre
Dernière intervention
16 avril 2009
51
0
Merci
clique droit sur ton icone dans la barre et affiches tes connexions reseaux
0
Merci
essaye la solution de stephane d'abord...
0
Merci
merci stéphbass j'ai déjà fait tout ça et ça change rien.

Par contre c'est pr la désactivation du controleur ds le Bios je sais pas comment faire (si en fait ça correspond à la désactivation de la carte via propriétés du Poste de Travail j'ai déjà fait aussi)
Messages postés
1380
Date d'inscription
mardi 7 octobre 2008
Statut
Membre
Dernière intervention
16 avril 2009
51
0
Merci
et via le gestionnaire de péripherie
clique droit sur poste de travail/propriete/onglet materiel/gestionnaire de péripherie dans la section resau tu dois avoir ton ethernet/double clique et desactive le pilote
moi je veux activer le pilote ethernet, mais il ne figure pas dans le gestionnaire de perifiriqie
0
Merci
ah oui c'est radical ça ! mais étant donné ton message d'avertissement et n'aimant pas trop tripoter le Bios je vais pas m'y aventurer...
c'est con je croyais qu'il y avait juste un truc à cocher/décocher qq part mais bon c'est qu'une icône.
En tt cas merci à vous pour votre aide
Messages postés
1380
Date d'inscription
mardi 7 octobre 2008
Statut
Membre
Dernière intervention
16 avril 2009
51
0
Merci
normalement oui comme indiqué dans mon 1er post, il doit te proposer 2 options.
ou clique droitsur demarrer/propriete et la tu as une options pour les icones d la barre de lancement
0
Merci
l'option ds propiétés en fait ça ne fait que la cacher.
Comme ce câble est débranché en fait je n'ai aps les 2 options dt tu parles. J'ai soit:
- modifier paramètres du pare feu
-ouvrir les connexions réseau
je n'ai rien avec Affichage

c'est clair que là si je désactive la carte hop ça disparait mais au rédémarrage l'icône revient.
0
Merci
je ne vais pas insister lourdement, mais pour moi, la seule solution à ton pb, c'est de passer par le bios.
à moins que ta carte réseau ne soit une carte PCI (non intégrée à la carte mère), dans ce cas, il suffit de la retirer du PC...
Messages postés
1380
Date d'inscription
mardi 7 octobre 2008
Statut
Membre
Dernière intervention
16 avril 2009
51
0
Merci
je n ai plus xp, je epux pas t' aider plus
quand j' avais un pc xp racordé en wifi j' avais reussi à retirer ce logo... par les propriete de la connexion en la desactivant via le gestionnaire de reseau
0
Merci
ok ok merci qd mm
j'essaierai pour le bios, je doute pas de l'efficacité de cette manip mais il est vrai que j'aime pas trop m'aventurer ds cette partie informatique.
merci à vous
0
Merci
juste une question williom.
en faisant cette manip ça désinstalle ou désactive seulement la carte ? car je voudrai pas être embêté après si j'ai besoin d'une connexion Ethernet
0
Merci
je viens de tester la solution de stéphane, qui effectivement fonctionne bien sur mon PC : Ouvrir les connexions réseaux, clic droit sur la connexion au réseau local, désactiver (et non désinstaller). et au redémarrage, il ne m'affiche pas l'icone de cable réseau débranché...il est surprenant que çà ne fonctionne pas chez toi.

concernant la modif dans le bios, çà désactive seulement la gestion matérielle de la carte réseau intégrée à ta carte mère (dans le menu Integrated Peripherals, Onboard Controler LAN sur Disabled), tu peux toujours, revenir en arrière en remodifiant l'option (Enabled) si tu as besoin de brancher un cable réseau...
Je suis de retour !
Alors je me suis décidé à passer par le bios mais HIC ! je sais pas du tout où aller.
J'ai noté les options qui s'affichent :
- Information : version du bios...
- Main : date, heure....
- Advanced : Infrared port, ASF information
- Security : password
- Boot : 1) IDE0
2) IDE1
3)CD/DVD
4) PCI LAN : network boot
5) USB HDD
6) USB HDD
7)USB key
8) USB CD/DVD rom
en tte logique je suis allée au 4 mais là je peux rien faire
est-ce que qq'un sait ce que je dois faire pr désactiver cette carte ?
merci
0
Merci
je sais bien que cette solution fonctionne....en tant normal (je l'ai fait sur mon autre pc et pas d'icône) seulement là rien à faire ça se réactive à chaque démarrage (j'ai mm essayé en désactivant en plus la connexion 1394 mais ça chge rien).

ok pr le bios je voulais savoir si c'était réversible.
0
Merci
problème résolu ! cela venait du elauncher d'Acer ou une option est à coché/edécochée