Mon portable ne charge pas la batterie [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
samedi 15 décembre 2007
Statut
Membre
Dernière intervention
29 octobre 2008
-
 Julio -
Bonjour,
salut! j'ai un ordi portable de marque Dell Latitude qui n'arrive plus a charger ma batterie. Lorsque je connecte l'adaptateur bien sûr la lampe qui notifie que la batterie se charge ne s'allume pas, et la batterie Nul, au debranchement de l'adaptateur la lampe de batterie s'allume en rouge. J sais pas ce que mon pc a.
JUste j'aimerai une aide de votre part.
mci
Appuie sur FN + F2 ;)
28
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63137 internautes nous ont dit merci ce mois-ci

Genial! Ca fonctionne, merci bien!
sa fonctione pas j'ai tout essayer ou presque te se n'est pas ma baterie qui decone
oueeeeeeee!!!!!!!!!!! sa a marcher en fait il faut s'acharner sur fn f2 mais sa fini par marcher oueeeeeeeee je suis trop heureux sa fais une semaine que javer plus de pc merciiiiii youpiiiiiiiii!!!!!!!!!!!!!
siouplay
Messages postés
1
Date d'inscription
dimanche 23 juin 2013
Statut
Membre
Dernière intervention
23 juin 2013

Merci chahir, le problème était bien la batterie mal connectée...ouf !
Messages postés
5
Date d'inscription
samedi 15 décembre 2007
Statut
Membre
Dernière intervention
29 octobre 2008
9
Bonjour,
salut! j'ai un ordi portable de marque Dell Latitude qui n'arrive plus a charger ma batterie. Lorsque je connecte l'adaptateur bien sûr la lampe qui notifie que la batterie se charge ne s'allume pas, et la batterie Nul, au debranchement de l'adaptateur la lampe de batterie s'allume en rouge. J sais pas ce que mon pc a.
JUste j'aimerai une aide de votre part.
mci
J'ai un Dell inspiron8600 et j'ai racheté une batterie çà ne marche toujours pas As-tu trouver une solution?
Bonjour !
Mon PC portable HP-Compaq nx7010 ne charge plus la batterie.
J'ai changé la batterie en vain.
J'ai démonté tout mon PC. Je n'ai rien constaté :
1°) Pas de fissure de la carte mère.
2°) Pas de coupure de circuit imprimé.
3°) Pas de pièce carbonisée (c'est-à-dire brûlée) (Contrôle visuel)
4°) Les quelques pièces que j'ai pu mesurées (Résistances, Diodes, ...)
sans en dessouder une extrémité, me paraissent correctes.
5°) J’ai refait les quelques soudures sèches.
6°) Je n’ai pas pu contrôler les autres composants.
a) Les C.I. (les circuits intégrés)
b) Les transistors miniatures.
c) Les condensateurs miniatures.
d) …
Je remonte tout mon PC correctement.
L’anomalie persiste. Ma batterie reste au même niveau faible.
Quelles sont les causes probables ?
Hardware ? Software ? … ?
Avez-vous une aide ? Je vous remercie d’avance.
Zdimoh de SALE MAROC. 7 Déc. 2009 18h00
Messages postés
331
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
6 juillet 2017
46
il y a peut etre une soudure cassée sur la carte mere a l'implantation du connecteur, attention acces pas facile, j'ai ressoudé un connecteur avec un fil souple qui sort derriere, bien reperer les polarités
J'ai eu le même problème il y a 10sec.. lol! J'ai laissé l'atitude ou fil connecteur (peu importe comment vous l'applez..) le truc que tu plogues au Portable pour que la batterie charge, connecté au Portable et j'ai part la suite déconnecté la batterie et reconnecté. Voilà problème résolu.. :)
Messages postés
1294
Date d'inscription
dimanche 30 octobre 2005
Statut
Membre
Dernière intervention
26 octobre 2010
237
vérifier les connexions du chargeur à la prise de courant
Y a t il un voyant sur le chargeur ? Si oui il doit s'allumer !

Chargeur HS !
Bonjour mon pc de marque emachines ne charge plus que sa soit sur secteur ou par la battrie ses niete sa veut plus chargé !!!!! que faire aider moi
Bonjour j'ai un ordinateur Vaio,quand je branche mon ordi la lampe du chargeur s'allume mais ne charge en aucun cas la Baterie,jen connai rien en ordi pouvais vous m'aider ? :(
Je vois que les membres de ce forum ne connaissent rien du tt.
Tout d'abord controler votre comparateur de tension!
C'est un composant qui sert à détecter votre tension secteur et a déconnecter votre baterie pour pouvoir la charger.
Ex: un LM393A CI Double comparateur.
Voir site datasheet pour le shéma connection.
Bj vérifier si au bout de la partie que l'on connecte sur le PC il y a bien une tension de 19volt selon le PC ( indication sur le boitier de charge), s'il n'y sont pas c'est certainement le fil de cassé a la sortie du boitier, tacher d'ouvrir le boitier, ressouder les fils plus court.
Messages postés
331
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
6 juillet 2017
46
Regarde avec un voltmetre la tension au bout du jack avant de le brancher au PC en principe cela tourne autour de 19 volts, s'il n'y a rien il y a des chances pour que le fil sortant du bloc chargeur soit cassé a la sortie car c'est la qu'il subit le plus de pliages, tacher de l'ouvrir pour raccourcir et le ressouder a l'interieur.
Bonne chance
Autres pistes tentées avec succès ce jour :

1- vérifier connections en alimentation du transformateur (ex. 1 multiprise défectueuse dans mon cas),
2- possibilité d'un transformateur inadapté (ex. 1 transfo plus puissant sollicité pour l'usage d'un dock).

Dans les deux cas, le courant passe effectivement... mais le voltage alloué n'est pas suffisant pour assurer la charge de la batterie.

Merci pour les conseils bien utiles obtenus régulièrement avec succès sur ce forum.
Messages postés
24
Date d'inscription
lundi 15 avril 2013
Statut
Membre
Dernière intervention
19 novembre 2013

bonsoir à tous
moi mon problème est qu'il s'allume sous secteur et affiche bien la batterie mais ne charge pas

nettoyer la prise sur batterie qui fait contact avec pc
Messages postés
331
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
6 juillet 2017
46
l'alimentation sur le petit connecteur qui se branche sur le PC est elle bonne????