Gentoo et mysql 5.0.67 [Résolu/Fermé]

Signaler
Messages postés
44
Date d'inscription
mardi 21 octobre 2008
Statut
Membre
Dernière intervention
14 novembre 2008
-
gregool
Messages postés
667
Date d'inscription
jeudi 25 janvier 2007
Statut
Membre
Dernière intervention
8 janvier 2010
-
Bonjour,
pourrais savoir si quelqu'un a déja installer mysql 5.0.67 sur linux gentoo...
et est ce qu'il a eu le meme probleme que sur l'installation avec emerge mysql qui installe la version 5.0.54

et est ce que je pe installer mysql 5.0.67 avec la commande emerge?
merci

1 réponse

Messages postés
667
Date d'inscription
jeudi 25 janvier 2007
Statut
Membre
Dernière intervention
8 janvier 2010
102
Salut,

la 5.0.54 c'est la version stable dans portage, tu peux installer une version plus récente en demandant la version tildarchée à portage.

pour ce faire, tu édites ton package.keyword

et tu ajoutes le paquet en question sous la forme :

dev-db/mysql ~x86

si j'étais toi, je lirais la partie du handbook qui traite de l'utilisation de portage, ça t'évitera bien des ennuis.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79750 internautes nous ont dit merci ce mois-ci