Detection de mon disque dur [Fermé]

Signaler
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
-
Jardel007
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
-
Bonjour à tous,

j'ai un petit problème de disque dur, il s'agit d'un MAXTOR 20G 5400rpm branché en IDE.
Sur l'un de mes PC, l'alimentation a été coupé brutalement (coupure de courant) depuis lorsque que je le redémarre j'ai le message d'avertissement m'indiquant que le système a rencontré un problème et me propose de démarré normalement avec la dernière configuration, le mode sans échec ou le mode commande... Bref pour chaque choix lorsque Windows se charge puis le PC redémarre....
Je tiens a préciser que juste avant qu'il redémarre on peut voir le fameux blue sreen of death (pas bon signe tous sa...).

J'ai donc ensuite essayer de brancher le disque dur sur un autre PC en slave mais Windows ne le détecte pas...
Le BIOS ne le détecte que lorsque celui-ci est branché en master.

J'ai beaucoup de données sur ce DD que j'aimerais récupérer :S

Le DD est-il mort ?? Suis-je obligé de le formaté ??

Je n'ose pas trop touché au BIOS car j'ai peur de mal faire....

Merci d'avance pour vos réponses :D

12 réponses

Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
Le problème c'est que Windows ne reconnait même pas le DD donc je sais pas si une lettre lui est alloué (genre C: , D: ...) donc je ne peux pas essayer le chkdsk...
Sinon oui je vais tester ubuntu en live cd et voir ce que cela donne ;)
Merci du tuyau je te tiens au courant.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72886 internautes nous ont dit merci ce mois-ci

Messages postés
40300
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
1 avril 2020
5 689
redirige toi sur ce poste pour voir si çà peut t'apporter une solution. >> http://www.commentcamarche.net/forum/affich 3338662 kubuntu buffer i o error on device fdo
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72886 internautes nous ont dit merci ce mois-ci

Messages postés
40300
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
1 avril 2020
5 689
je peux pas mieux t'aider, il faut à tout prix que tu puisses démarrer Ubuntu que ce soit sur ton pc ou un autre, disque dur en slave ou master.

Essaye sur un autre poste en mettant ton disque dur en slave tout en gardant le disque dur master.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72886 internautes nous ont dit merci ce mois-ci

Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
Ok j'vais essayer ça...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72886 internautes nous ont dit merci ce mois-ci

Messages postés
40300
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
1 avril 2020
5 689
Salut,

une solution si un chkdsk c: /f ou /p ne répare pas ton disque dur, c'est de démarrer sur un live cd Linux exemple Ubuntu.

Je peux pas te garantir qu'il verrat le contenu car tout dépend de la gravité, mais Ubuntu m'a déjà rendu de grands services pour récupérer les données sur des disques durs endommagés. Si tu as une clé usb ou un disque dur externe c'est l'idéal.

La commande chkdsk est à lancer en démarrant sur le cd d'xp puis passer en mode console avec la touche R.

Bonne chances et teins moi au courant
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
Non ça ne marche pas...
:(
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
j'ai plusieurs erreur quand j'essaye ubuntu sans l'installer :
[ 173.449079 ] buffer I/O error on device fd0 logical block 0
[ 179.058083 ] buffer I/O error on device fd0 logical block 33
...
S'agit il des erreurs de mon DD ?
Messages postés
408
Date d'inscription
vendredi 27 juin 2008
Statut
Membre
Dernière intervention
1 juin 2013
7
Ecoute mon pote ton probléme vient du boot sur l OS alors Formate
le druide
Messages postés
40300
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
1 avril 2020
5 689
format ton disque dur si çà t'enchante mais dis pas à Jardel007 de formater le sien alors qu'il a des documents à récupérer.
Messages postés
219
Date d'inscription
vendredi 20 juillet 2007
Statut
Membre
Dernière intervention
16 octobre 2009
1
t'a raison le druide, faut surtout pas qui formate son DD, sinon il perd tous
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
Oui j'ai déjà regarder ce poste concernant Kubuntu cependant j'ai patienter aussi 1 bonne heure et rien ne s'est passé, je n'ai même pas eu l'écran avec les couleurs lol.

Concernant le formatage c'est pas possible je veux pas formater en sachant qu'il y ai peut être un espoir pour sauver mes données!!!!! lol

Le problème vient peut-être dans la configuration du BIOS cependant je n'y ai pas trop touché.
j'ai juste modifier le jumper du DD afin de le modifier en slave mais il ne le détecte pas... Il ne le détecte que lorsque celui ci est en master mais fait comme sur l'autre PC reboot a chaque fois....
Messages postés
219
Date d'inscription
vendredi 20 juillet 2007
Statut
Membre
Dernière intervention
16 octobre 2009
1
ta un DD externe ?
,si oui, en 2.5 ou 3.5 pouces ?
répond à les question, après selon la réponse, je t'exposerait une idée ou pas
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
oui j'ai un DD externe en 2.5 pouces de 50GO