MAJ Windows Vista impossible [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2010
-
Raven Bzg
Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2010
-
Bonjour,
je poste sur ce site où je trouve habituellement TOUTES les réponses à mes questions d'informatique. Là, j'ai fouiné dans le forum, plusieurs fois, et...rien.
Je m'explique : j'ai un laptop ASUS x55sv depuis mmmmi avril 2008 environ, équipé vista. Pour l'instant, je travaille avec vista, car je n'ai pas de supports pour effectuer une sauvegarde avant de changer d'OS. Donc je voudrais que mon vista aille "mieux".
J'ai ouïe dire qu'il fallait effectuer les mise à jour sous windows, ok, mais impossible. Le message que vista m'affiche est "LE PROGRAMME D'INSTALLATION DE MODULES WINDOWS A CESSE DE FONCTIONNER ET A ETE ARRETE" (texte exact), suivi du fameux "windows recherche le pb et vous avertira dès qu'une solution sera possible" (là, c'est en gros le message...). Merci. Sauf que cela fait 6 mois qu'il...n'y a pas de solution.

Je n'ai trouvé aucune réponse pour le moment sur divers sites, et j'ai tenté les maj manuelles, rien n'y fait. Je reviens systématiquement sur le MODULE d'installation windows qu'il me faut...installer. Je ne le trouve pas. ET il ne veut pas le faire. Je ne comprends rien.

Dois-je réinstaller le bazar?? (auxquel cas, cela attendra, car je n'ai pas de support externe pour tout enregistrer.
Dois-je attendre un miracle?? (...)
Ou considérer que vista m'en veut personnellement..?

Merci beaucoup pour l'aide que quiconque pourra m'apporter.

Bonne journée !!

6 réponses


bonjour

tu as internet explorer 7?
les maj windows passent par internet explorer

si tu telecharges sur un site securisé desactives le parrefeu momentannement

passes le logiciel ccleaner pour supprimer les fichiers devenus inutiles et retapper le registre/sauvegarde proposée
et a accepter.avant toutes choses.....
Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2010

Re-bonjour !
Merci pour la réponse.

J'ai IE7 mais je ne l'utilise pas, mais j'ai essayé ce que tu proposes. En passant par IE, la màj ne s'est toujours pas faite.

J'ai fait également ce week-end le grand nettoyage dans mon ordi : regcleaner, CCleaner, Adaware, AV, défrag.
ET....rien. Idem. Même problème.
Du coup, j'éteints toujours mon ordi SANS faire les màj porposées, car cela ne fonctionne pas (j'ai déjà laissé tourné tout le nuit pour me rendre compte que j'en était toujours à la mise à jour n°1...)

Une autre proposition?? you youh???...


Ah, si, autre détail, c'est un message que j'ai plus rarement, mais je l'ai eu ce matin encore, c'est : "Windows Update, erreur 802400b". Pour lequel je ne trouve pas d'explications...

tapes ce code d erreur sur google:il te seras proposé de recommencer ulterieurement

si tu es chez microsoft desactives ton parrefeu le temps du telechargement

Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2010

Bon.
Bilan : aucun changement.

J'ai passé un moment à traquer un vieux Norton sur mon ordi. En effet, si je désinstallais le Windows Firewall, j'ai découvert qui'l restait celui de Norton (déjà désinstallé en théorie...), et comme cet AV a déjà pris certains téléchargement pour des virus (qui n'en était pas...) j'ai préféré tout virer.

Pare-feux tous désactivés : même problème, mise à jour impossoble, téléchargement (et donc installation) module windows impossible.

Taper le code dans google ne fait rien, déjà testé auparavant, à part m'envoyer vers le site windows, qui ne me permet pas d'acceder à la mise à jour non plus.

Relou Vista. Vivement le retour de mon XP...

Merci quand meme...

tu vas cliquer en haut de page sur
ASTUCE
SYSTEME D EXPLOITATION
WINDOWS
la regardes ces astuces il y en a plusieurs sur les problemes de mises a jour

https://www.pcastuces.com/newsletter/adj/1630.htm
https://www.pcparadise.fr
pour norton je n ai pas bien compris alors regardes ci dessus si tu veux le supprimer



Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2010

Bon, je reviens sur ce forum pour expliquer comment j'ai résolu le probleme.
J'ai tout bêtement....réinstallé Vista.
Il devait y avoir un bug dans celui que j'ai eu avec mon ordi (comme le XP ide mon PC précédent, inclut dans le PC également, qui avait tout planté d'ailleurs, et fonctionnait bien mieux apres réinstallation maintenant que j'y pense).
D'ailleurs il va beaucoup mieux , merci.
Il y avait 63 mises à jours dispo apres la réinstallation, et elles se sont TOUTES effectuées (même si elles n'étaient pas nécessaires, je voulais quand même vérifier...).

Voilà, probleme résolu meme s'il concerne peu de monde :-)