Plus de lecteur CD, ni de ses pilotes !! [Fermé]

Signaler
Messages postés
4
Date d'inscription
jeudi 18 septembre 2008
Statut
Membre
Dernière intervention
19 septembre 2008
-
Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
-
Bonjour,

Mon lecteur CD-ROM ne fonctionne plus !! (sans raison évidente a priori)

Dans Poste de travail, l'icône (CDROM) est absente.
Dans le gestionnaire des périphériques, la rubrique lecteur CD n'existe plus.

Inutile de préciser que les CD ne sont pas lus...

HELP PLEASE !!

ps: je travaille sous windows millenium

MERCI infiniment pour vos réponses..

4 réponses

Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1 853
Le BIOS détecte le lecteur?!?
Sinon : vérifier le câblage du lecteur dans la tour...
PC portable? Si oui : le lecteur est mort...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86070 internautes nous ont dit merci ce mois-ci

Messages postés
324
Date d'inscription
dimanche 12 août 2007
Statut
Membre
Dernière intervention
26 août 2011
8
j'ai u le mme probleme et j'ai ete oblige de reinstaller mon systeme
sur un machine identique a la mienne... donc je serai ravi de connaitre
une solution plus simple...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86070 internautes nous ont dit merci ce mois-ci

Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1 853
Plus simple : vérifier que le lecteur est bien branché (alim et datas), et laisser Windows détecter le 'nouveau matériel'...
Messages postés
4
Date d'inscription
jeudi 18 septembre 2008
Statut
Membre
Dernière intervention
19 septembre 2008
1
Merci de vos réponses !!

en mode sans échec, le lecteur est bien reconnu et le périphérique est bien apparent dans le gestionnaire..

c'est étrange..ca veut dire que le lecteur est bien branché..

avez-vous une explication à ce qui se passe ?

merci encore
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86070 internautes nous ont dit merci ce mois-ci

Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1 853
Cela veut dire au moins une chose : le lecteur n'est pas mort...
Redémarre maintenant en mode normal, et attend quelques secondes... si Windows ne redétecte pas le lecteur... c'est qu'un maleware le cache... peut-être!

Mais une question reste en suspend : fixe ou portable? et si fixe, lecteur SATA ou IDE?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86070 internautes nous ont dit merci ce mois-ci

jaydow
Messages postés
4
Date d'inscription
jeudi 18 septembre 2008
Statut
Membre
Dernière intervention
19 septembre 2008
1
En mode normal, Windows ne détecte pas le lecteur..
j'ai pensé que le lecteur était mort et qu'il fallait en acheter un nouveau..

sinon, c'est un FIXE. et c'est un lecteur IDE..

un maleware est-il détecté par Avast antivirus ? ou connais-tu une solution pour le détecter (s'il existe) qui soit gratuite ?

merci
Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1 853 > jaydow
Messages postés
4
Date d'inscription
jeudi 18 septembre 2008
Statut
Membre
Dernière intervention
19 septembre 2008

Selon mes dernière recherches, Avast! est loin d'être le meilleur antivirus gratuit... ("Avira Antivir Personnal" et "AVG 8 Free" semblent bien plus compétants!)

Pour le lecteur toujours invisible à Windows en mode normal... pas de solution s'il s'avère qu'un malware ne 'cache' le lecteur...
jaydow
Messages postés
4
Date d'inscription
jeudi 18 septembre 2008
Statut
Membre
Dernière intervention
19 septembre 2008
1 > Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019

merci pour tes conseils !!

l'achat d'un nouveau lecteur règlerait-il le problème finalement ???
Erwan031284
Messages postés
15184
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1 853 > jaydow
Messages postés
4
Date d'inscription
jeudi 18 septembre 2008
Statut
Membre
Dernière intervention
19 septembre 2008

"un nouveau lecteur règlerait-il le problème finalement ???"

Bah non! Puisque le problème ne vient manifestement pas du lecteur, mais de Windows, ou en tout cas un programme actif sous Windows en mode normal... preuve en est que le lecteur est détecté par le BIOS, et apparaît sous Windows en mode sans échec!