Configuration wifi sous debian testing [Fermé]

Signaler
Messages postés
4
Date d'inscription
samedi 6 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2008
-
leontf556
Messages postés
44
Date d'inscription
mardi 10 juin 2008
Statut
Membre
Dernière intervention
19 février 2009
-
Bonjour chers internautes,

je me permets aujourd'hui de poster un message de détresse concernant le wifi sous debian. J'ai constaté que la configuration de wifi posait beaucoup de problème, vu le nombre de messages postés. Néanmoins, rien ne correspond à mon problème, ou du moins je n'ai pas trouvé de réponse.

Je tourne sous debian testing, le noyau est assez récent et reconnait ma carte wifi, qui est une iwl4965.

Si je fais la commande iwconfig :

lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11  ESSID:""  
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          Tx-Power=0 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2352 B   
          Encryption key:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


J'ai chez moi un réseau cablé, et je voudrais configurer wifi de sorte à ce que je puisse accéder à internet dans un lieu public comme un café p.ex., sans devoir configurer à chaque fois mon wifi.
Quand je vais dans une zone wifi, mon ordi de trouve aucun réseau. Que faire?

Je vous remercie d'avance de vos réponses. Si je dois encore préciser quelque chose, dites-le moi!

5 réponses

Salut,

J'ai exactement le même probl et je rame depuis 2 jours...

Voici un lien qui me semble intéressant... On se tient au courant ? :-)

http://laic.u-clermont1.fr/~mr/linux/configreseau.html
Messages postés
4
Date d'inscription
samedi 6 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2008

Messages postés
2219
Date d'inscription
dimanche 29 octobre 2006
Statut
Contributeur
Dernière intervention
15 novembre 2014
390
salut,

essaye d'installer wicd
Messages postés
4
Date d'inscription
samedi 6 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2008

Salut,

installé. As-tu réussi à obtenir qqch? Si oui, comment?

Bon après-midi
J'avance doucement, je ne suis pas passé par wicd, j'ai d'abord essayé d'avoir une liaison wifi avec la freebox. C'est ENFIN en ordre...
iwlist wlan0 key ne m'indiquant pas de WEP, j'ai supposé (peut-être à tort...) que la WEP ne serait pas traîtée... Me suis tourné vers une bête clé WPA après avoir téléchargé wpasupplicant et j'ai ma liaison !!! Vais devoir laisser tomber l'affaire quelques temps pour raisons perso malheureusement... Bon courage!
Messages postés
44
Date d'inscription
mardi 10 juin 2008
Statut
Membre
Dernière intervention
19 février 2009
1
salut,
ça marche les gars?depuis le temps je pense que oui.sinon moi aussi j'ai galérer ,maintenant le problème que j'ai c'est au niveau de la configuration du wifi ( je pense) je veux me connecter à un hotspot donc tout se fais au niveau du navigateur non?pas de clé WPA ou WEP ou hexa,donc je saisie l'ESSID dans network/interfaces, jme met en dhcp,mais rien à faire,je tombe sur "adresse introuvable"pourtant je ping le dns et tout....une idée?
merci