Pblem Google Chrome et Lecteur Flash [Résolu/Fermé]

Signaler
-
 anonymousse -
Bonjour,
Je rencontre un pblem avec Google Chrome.
En effet, il refuse d'afficher les applications javascript au prétexte que mon lecteur flash ne serait pas mis à jour.
Or quand je télécharge la dernière version et que je l'installe, le pblem persiste.
Vous remarquerez de plus que je suis une daube en informatique mais que j'essaie..
(Ps - Cela fonctionne sur le pc d'un copain, c'est pour ça que je comprend pas, y-a-t-il un endroit pour configurer javascript dans chrome ?)

Merci d'avance pour votre aide.

Clémentine

15 réponses

Va voir le lien suivant. J'avais le même problème et ça l'a réglé en 20 secondes...
http://blogs.nofrag.com/ng-aniki/2008/sep/14/40273-video-flash-qui-bloque-apres-2-secondes-sur-firefox-ou-g-chrome/
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 77220 internautes nous ont dit merci ce mois-ci

ça ne marche pas ton lien ; ils disent "introuvable" !!!!
ça marche pas !
http://blogs.wefrag.com/ng-aniki/2008/09/14/video-flash-qui-bloque-apres-2-secondes-sur-firefox-ou-g-chrome/
Alors j'ai eu le même problème depuis plusieurs jours et des tas de recherches sur forums, etc.
J'ai trouvé la solution (en tout cas pour moi ça a marché), et elle était un peu simple:
Le plug-in de adobe flash était désactivé. L'astuce est que je ne l'avais pas vu en passant par outils>Extensions mais bien en mettant "about:plugins" dans la barre de navigation. Il suffisait alors de cliquer sur "activer" en dessous de Flash.

J'espère que ça pourra aider qq'un...
> Bubulle
Ca marche pas
Je vais régulièrement sur u site qui me dit que le plugin nest pas accepté
Je nartive pas a trouver de solutions
chrome//:plugins est le lien de la page direct
> guytcb
Je voudrais débloquer le plung on pour une video merci
merci ça fonctionne
merci boucoup
Salut!

bien tard, mais bonne ma réponse est!
dans la barre d'adresse chrome,tu saisis: "chrome:plugins"
là tu trouves plusieurs versions de Flash présentes. Désactives celle qui ne te parait pas etre la bonne (en gros ne conserve activée que la plus récente)
et zou!
Ca a marché pour moi !!! Merci.
OOORRRRHHHH MERCI C EST SUPER

Dans chorme plugins cliquer sur detail vous avez deux version de adobe et desactiver la moins recente !! BRAVO TU ES UN GENI !!!! merci enfin je vais pouvoir re-regarder mes videos en HD je suis trooop happy merci
C'est exactement ça !!! Merci beaucoup !!!
(Pour ma part, c'est la version 11.3.31.227 qui merdait...)
Parfait! Ca a marché pour moi! Merci!
Messages postés
3088
Date d'inscription
jeudi 15 novembre 2007
Statut
Membre
Dernière intervention
2 mars 2014
218
vérifie lesparamètres de sécurité de Chrome, peut etre qu'ils sont trop élevés
Go trouver le fichier gcswf32.dll puis renome le gcswf32.dll.old

chez moi il est à cet endroit:
C:\Documents and Settings\moi\Local Settings\Application Data\Google\Chrome\Application\15.0.874.106\

Puis tu GO télécharger un nouveau tout propre la:
http://www.dllme.com/dll/files/gcswf32_dll.html

(noter la différence de taille de fichier celui qui déconnais était aprox de 8mo et le nouveau de 5mo donc il doit exister des malware ou autre qui doivent s'incruster dans la ddl j'imagine^^)

et voila problème résolu :D

Pourvu que ça dure ! lol
J'avais le même problème et en faite c'est un jeu d'enfant de le régler ! Il faut juste mettre à jour Google Chrome très simplement :
Aller sur "Personnaliser et configurer Google Chrome" ( Petite clé à molette à droite de la barre d'outil )
Ensuite cliquer sur "A propos de Google Chrome" et mettre à jour.
Voilà c'est terminer ! ;)
Messages postés
3088
Date d'inscription
jeudi 15 novembre 2007
Statut
Membre
Dernière intervention
2 mars 2014
218
Tres bonne initiative d'essayer Chrome !!!

Prend garde a toi, il a été trouvé 2 faille de sécurité dessus, suis bien les sorties des versions pour corriger ces problemes.

reinstalle Chrome directement, après avoir installé la derniere version de Java et de Adobe Flash Player
Bonjour.
jai le meme probleme et en réinstallant chrome ça ne passe toujours pas. Jai éssayer de debugger le javascript mais ne sachant pas koi faire jme suis rapidement perdu.
Que dois-je faire?
Leahkim
Messages postés
3088
Date d'inscription
jeudi 15 novembre 2007
Statut
Membre
Dernière intervention
2 mars 2014
218 > dvp
suis le conseil que j'ai donné a Clem:

desinstalle Chrome, Java et Adobe Flash player, puis reinstalle les dans cet ordre:

Flash palyer
Java
Chrome

ça passera
J'ai tout essayer et ça ne marchait pas.
J'ai fait un Windows update puis reboot et nikel.
Je parie que se sont les développeurs de windows qui ont fait une connerie et qu'il ne veulent pas ébruite l'affaire.
mais bien sûr, c'est les anonymousse
dans chrome:plugin, penser à cliquer sur "détails" en haut de liste pour voir les différente version de Flash installées.

Pour ma part, c'est la plus récente qui posait problème (11.3.300.268). J'ai conservé la 11.3.300.265 et c'est reparti comme en quarante.
Oui, ce n'était donc pas un pblem inhérent à Chrome, mais bien à mon incapacité informatique !
Merci bp !
Ben ça persiste.

J'ai bel et bien tout désinstallé puis réinstallé mais rien n'y fait.
quand je lance un clip sur youtube par exemple, à la place de la vidéo ill y a d'écrit: we're sorry, this video is no longer available
Messages postés
3088
Date d'inscription
jeudi 15 novembre 2007
Statut
Membre
Dernière intervention
2 mars 2014
218
essaie avec une autre video, peut etre non?
aucune vidéo ne passe. ce sont pourtan des vidéo ke j'ai éssayé avec mozilla et ki passe sans probleme sur les autres navigateurs.

jne sais pas koi faire là...
les parametres de sécurité sont par défaut.
Et le niveau de sécurité est normal. rien de ce coté là en tout cas
Messages postés
11
Date d'inscription
samedi 7 juin 2008
Statut
Membre
Dernière intervention
15 juin 2012
7
pbm de téléchargement de google chrome ! ce navigateur fait saliver . D'habitude j'utilise Opéra3.1 sur Motorola L7 (très bien ) j'ai voulu essayer G! chrome mais ça ne passe pas . Y a-t-il d'astuces pour remplacer chrome à opéra ? Cordiallement Ndanga .
chrome:plugins

mettez ça dans la barre de chrome puis activer flash
Super le tuyau! chrome:plugins

Merci pour le coup!